djvital

Budding Enthusiast
  • Content count

    5
  • Joined

  • Last visited

About djvital

  • Rank
    Newbie

Profile Information

  • First Name
    craig
  • Ford Model
    woodward
  • Ford Year
    2007
  • UK/Ireland Location
    Essex
  1. djvital

    Focus mk2 Air Conditioning problem

    I've used forscan to check the pressure of the a/c and found the low pressure sensor was displaying 0.0 the clutch was showing off and the high pressure sensor was showing ok (open). from this I'm thinking that my low pressure sensor is faulty. I've found a replacement sensor I just need to buy it and find out how to swap them over. might even to a guide
  2. djvital

    Focus mk2 Air Conditioning problem

    me and a friend did have a quick look when we first investigated, and he used a probe and didn't find any power at the plug.
  3. djvital

    Focus mk2 Air Conditioning problem

    I'm going to use forscan today and see what it finds, I know I'm looking for the high and low pressure reading but don't really know how to find them
  4. hi everyone, I'm quite new to the site and wondered if anyone could help with a problem, I have an 2007 3dr focus 1.8 climate and since I bought the car 2 months ago the air con hasn't worked. I thought it just needed a re-gas but i've had that done and it still doesn't work. a mate of mine has had a quick look and has said the clutch on the compressor isn't engaging, and there is no power at the pump. after reading a few threads I'm thinking it could be the low pressure sensor, now ive checked the wiring on both high and low sensors and couldn't find any problems but I didn't want to change them as I would loose the gas in the system.is there a way of checking if the sensors are the problem without changing them ? I do have forscan and a modified elm327 usb