Pops848

New Member
  • Content Count

    1
  • Joined

  • Last visited

About Pops848

  • Rank
    Newbie

Profile Information

  • First Name
    Adam
  • Ford Model
    Ka
  • Ford Year
    2010
  • UK/Ireland Location
    Essex

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey all, I've done some searching and a little fettling with the my partner's sister's Ka, however I cannot work out what is at fault and I was hoping someone might be able to help please. it's a 2010 Ford Ka, and the centra locking will not lock the car, it will unlock it but not lock it. The door ajar symbol is always on so I'm assuming the car has a faulty sensor but I cannot work out where it might be. By the looks of it there is no boot light (unless I've missed it) Both front doors activate the interior light as they should (are they connected to door ajar light on the dash?) The problem only started when she used the boot one day, I've replaced the boot latch and this doesn't resolve the problem The boot unlocks on the remote so that seems to be getting power so no breaks in the wiring? I can't see a bonnet switch I've tried putting the car into GEM diag mode but it doesn't seem to want to do this (don't know if Ka's let you do this?) When locking the car she has to do this manually with the key, if you use the remote it flashes indicators 9 times but does not lock, however you can unlock from the remote on all doors. Any suggestions would be appreciated! I assume a simple OBD fault scanner won't pick up faulty sensors like this? Thanks Ads