gazzston

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About gazzston

  • Rank
    Newbie

Profile Information

  • First Name
    Gazi
  • Ford Model
    focus mk2
  • Ford Year
    2005
  • UK/Ireland Location
    West Midlands
  1. hi dom 85... i know is an old top...but i was reading the issues and seems are the same as mine...did you find the problems after all?...thanks
  2. hi... im new in here and i decided to give it a go due to my car... i have starting problems with my ford focus 2005 2.0tdci...so...let me describe the simptomes... first turn of the key starts and after 2 seconds engine dies...on dashboard message engine systems fault... 2nd turn of the key starts and by pushing the pedal i manage to keep the engine running 4 couple of minutes...and then eventually dies again... 3rd turn of the key...starts...i push the pedal...and the revs stay bloked at exactly 1100 rpm...for 2 sec...then droppes for 1 sec...to 900 rpm...goes back to 1100 rpm stays there for 2 sec....after that the engine begin to rev as normal for 2...or 3 seconds and then goes down again and dies...mention that all this time i have my foot down on the pedal at maximum... well...after i do this things a couple of times...can take 10 to 20 minutes...the engine starts like it should...and i have no problems at all...runs like hell... is there anyone with the same problems or do anyone knows what might be the issue?... thank you very much... ps: excuse my english... thanks again