CHUDNET10

Budding Enthusiast
  • Content Count

    40
  • Joined

  • Last visited

About CHUDNET10

  • Rank
    Settling In Well

Profile Information

  • First Name
    Johnathan
  • Gender*
    Male
  • Ford Model
    Focus
  • Ford Year
    2014
  • UK/Ireland Location
    Durham

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well replacing the switch has resolved my issue and boot is now opening, this is how I did it... Removed the two handle covers on the back of the boot lit and unscrewed the two Philips screws behind each one... I found there are 6 nuts holding the outer boot handle on the car so you need to remove these but be careful not to lose them behind the metal... Back on the outside of the boot the plastic should now just pull away, you should then be able to push our the button, pull the cable and swap... I gave it all a little clean behind there, I tested it worked and then reassembled in reverse order, tested a few more times and all is well again!
  2. Hi Everyone - Driving home the other night (in the dark) i noticed something out of the corner of my eye - when i eventually caught it i found that the 1-9 number panel - specifically under the 5 and 8 was flickering - Has anyone else had this issue/resolved it? It looks to be a loose wire but i dont want to take the dash apart for no reason - i was hoping someone on here had previous experience of this? Can you get replacement panels?
  3. Exactly the same issue on my 64 Plate Focus, i searched e-bay but found the same thing as yourself and didnt want to pay for dodgey copies. I went to the ford dealer near me and he told me that the switch going is a common thing which then made me question buying the 2nd hand ones from scrap yards... so i have just stumped up the dosh to replace the switch - which i didn't want to do - but plan on having the car quite a while yet! Probably get it fitted this evening so can take some pics as i muddle through the process and report back!
  4. Hi everyone, strange problem has literally just started on my 2014 Focus, the boot will open just fine from the fob but press the handle and nothing... Now if I open the boot and press the handle I can hear a mechanical movement so there is power etc... Is this just a simple case of a new boot handle button? I just don't want to buy one for not reason. Cheers
  5. Well, I got my 64 Plate Ford Focus from a main dealer in Feb this year - 23k on the clock and did not seem in too bad condition but I have had many issues which have now been rectified - some without question and some involving meetings with managers etc In these 5 months of ownership I have had to have the following repaired/replaced... Bonnet - Re-Sprayed due to Paint beginning to "craze" Air-conditioning - Re-Gassed after A/C became non-existent Door Check Strap - Door Making Strange creaking noise when door opened - they recommended this and replaced it but it still happens... Rear Parking Sensors - Argument over this - put the car into reverse - noise would not stop - a few arguments but long story short they replaced them with Ford X-Vision ones Front Bumper - Lacquer Coat started peeling off in sheets - Argument over this one of course, meeting with the garage manager - once he saw the extent of the damage, bumper re-sprayed! Air Conditioning Again - Air Con became non-existent again - taken in and mentioned I had reported it when I first got the car - found to be a knackard A/C Condenser - replaced Before I picked it up it had a new Dashboard Bezel fitted too as some weird crazing/cracking had occurred just in front of the screen. Also, nothing to do with the dealer but I had an Alloy Re-Sprayed, looked amazing, took it to Kwik Fit to get a new Tyre put on it and they Destroyed It! Ended up having to have it re-sprayed again with Kwik Fit footing the bill... So after 5 months of persistence and going back and forward I finally now seem *touch wood* to have the car I wanted originally! 😊 Victory!!
  6. Just reread your comment in the air con, they just regassed mine too and said it had no leaks but I am concerned it might not last too long, doesn't seem as cold as it did when I first got it back so tempted to take.it to another garage...the courtesy fiesta I got while mine was in had much cooler air con! On another note... All done[emoji4] Sent from my SM-G955F using Tapatalk
  7. Well it escalated! I came back from 2 weeks holiday, washed the car and it got a whole lot worse. A quote for a re-spray from a garage near my work quoted 400 quid, so i sent an e-mail to the garage i bought it from both the site manager and the sales man and also the group head office... i got a reply shortly afterward asking me to go for a meeting with the manager and the result... they are re-spraying the bumper now :-) Happy Days!
  8. In the end i did a combination of both kits - the colour accuracy of the ford kit and the blending/brushes supplied with the chipex kit
  9. Hi everyone, well I have had my 64 focus a couple of months now and having had to have the bonnet resprayed (due to cracking paint), the air con fixed, the rear parking sensors replaced and a door check strap replaced I can't say I'm loving it and now it has handed me a new challenge, the front bumper has decided to shed it's lacquer... I have been back to ford and they don't want to know so has anyone got any ideas on how I can repair this and it not look rubbish?! Sent from my SM-G955F using Tapatalk
  10. Well what a waste of money, twice had paint sent from chipex and twice the colour match is wrong, too Dark. Instead I have got the kit from ford. Next question, has anyone got a method of good repair on stone chips down and can share it? Sent from my SM-G955F using Tapatalk
  11. Agreed, I have a 1.6TDCi and all through the colder weather the plug light have come on, since spring arrived they don't come on anymore but the car is absolutely fine, I remember being told that you shouldn't really see the glow plug light unless it's cold Sent from my SM-G955F using Tapatalk
  12. Hi, I have one or two small chips round the edge of my alloys which would only require a Touchup, does anyone know the colour match/name of these ford alloys? Sent from my SM-G955F using Tapatalk
  13. It had to go into the garage for a little work so got them to sort it for me [emoji6] Sent from my SM-G955F using Tapatalk
  14. Got my kit just waiting for a day of weather to do the work... Without snow or torrential rain... Sent from my SM-G955F using Tapatalk
  15. I tried this tonight and it did seem to take the shine off the wheel, but then I applied some leather care to the leather which made it shiny again!! [emoji6] Sent from my SM-G955F using Tapatalk