davecantshoot

Budding Enthusiast
  • Content Count

    11
  • Joined

  • Last visited

About davecantshoot

  • Rank
    Member

Profile Information

  • First Name
    Dave
  • Ford Model
    Focus
  • Ford Year
    2015
  • UK/Ireland Location
    Lancashire
  1. Hi all, Focus Estate. 64 plate. I have a leaking roof on the drivers side just above the drivers seat. The roof does have fitted roof rails and roof box attached. Had car for nearly 18months now with no issue with water ingress. Recently however water has been making its way inside, it appears to be coming from a seal for the windscreen, hopefully pic attached is clear however when performing a water test along the top of the windscreen no water leaks in, however doing a water test on the inside of the fitted roof rail is when water slowly leaks in. What would be the best way to try and seal this or to repair the leak?
  2. Thanks one and all. Booked it with ATS using a Groupon voucher. £34.99
  3. Hi all, I've got a Ford Focus Estate 64 plate 1.5 ecoboost. The air con is completely non existent in my car at the moment and im toying with the idea of buying a re-gas canister from Halfords or the like. So my questions is are they worth it? Good value for money? Or do i splash the cash and get ripped off at the likes of kwik fit? Thanks in advance
  4. Morning all, Will the fact that my dashcam is hard wired and set to record when engine is off affect the stop/start engine on my focus navigator? I've noticed recently when stuck in traffic that the engine didnt stop.If i read it correctly i believe there was a small warning in the manual advising that if something is constantly connected the stop/start wont work, if that is true and the dashcam is constantly connected will that cause any short / long term issues? Thanks in advance
  5. Morning all, Will the fact that my dashcam is hard wired and set to record when engine is off affect the stop/start engine on my focus navigator? I've noticed recently when stuck in traffic that the engine didnt stop.If i read it correctly i believe there was a small warning in the manual advising that if something is constantly connected the stop/start wont work, if that is true and the dashcam is constantly connected will that cause any short / long term issues? Thanks in advance
  6. only had it since aug 2017. 28k on clock. It has been showing up until last week but yeah, it has got warmer. Suppose im just wary after my last issues i had with an older c-max. thanks.
  7. Hi guys, So i've noticed that the glow plug warning light does not illuminate, even briefly when first turning the key ready to crank. I've gone into the test mode and all the lights illuminate ok there. The engine does start up fine, sometimes there is the odd rattle when it first starts but nothing untoward. I'm just wary as i used to have an old diesel which was giving me no end of trouble towards the end of its life, mainly with the glow plug relay. Current car is focus estate 1.5l 2015 model
  8. Thanks all, (i think) I've sorted it.
  9. Thanks, before I try that is there an quick and easy way of dropping the glove compartment. I could probably get to something there.
  10. Only possible point I can see is this. Would it be suitable
  11. Hey guys, so I too am hardwiring dash cam to fuse box and can't find a suitable earth point. I removed the door seal and can see some bolts however I can't find an easy way to remove the plastic housing. I've got a 64plate focus navigator. Any help would be greatly appreciated.