Search the Community

Showing results for tags '1.6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Product Groups

  • Advertisements
  • Premium Membership

Categories

  • Automotive Discounts
  • Non-Automotive Discounts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Ford Model


Contributor


Location

Found 149 results

  1. Morning all I am the current, and proud owner of a 2007 Ford Focus Zetec Climate 3-door hatchback 1.6 petrol. It has 93 on the clock and I've wanted a Zetec S for a long time. After reading that the Zetec S models are only cosmetic upgrades and without performance upgrades, I looked into an ST instead. First, a 2007 to basically upgrade the car I have now to it's top end sport variant (07 or 57 plate, would have preferred 57 but wouldn't have been a major - but did read that these models that were registered a bit later had a few less issues). I scrapped the idea and thought I'd go for something newer. I like the newer shape Zetec S also - 2012 to 2015. The 2014 is stunning and looks amazing in that, is it Midnight Blue paint job. I have come across a 2012 Zetec S 1.0. 85 on the clock but been assured of the full Ford Service History that comes with it. I always research a car's MOT History if I am interested in it and this hasn't failed any. I have done extensive searches on Ford's 1.0 Ecoboost Engine to check reviews and reliability. I don't tend to drive like an idiot and really look after my cars. But, as a realist, I also know that can't always prevent problems. I am wondering if anybody has any horror stories - or - glory, feel good stories about this particular car. Any reasons I should steer clear or follow my stupid, car enthusiast (Focuses really 😉), stubborn heart and go for it. Thank you. Focused87
  2. hello, i currently have a 1.6 tdci, its remapped and has a k&n airfilter on and a straight pipe exhaust (still has decat) i believe its on the round about 136+ mark but dont have a solid number as never dyno'ed it, i want to upgrade my turbo to a hybrid turbo but i want to know if anyone else has advice etc on it and can point me to right parts to upgrade and prices etc please ?
  3. Hi All, First of all, I own a 2009 Ford Focus 1.6 TDCI Zetec with about 119k miles on the clock. Over the weekend I had my NCT for the car. My last NCT was 2 years ago about a week before I bought the car. During the emissions test as part of the NCT, there was a big cloud of smoke and they pushed my car out of the test center. When I called down to the desk to see what was going on I was told by the mechanic that to get the emissions test, they need 2 recording at high rpm (he didn't say an exact figure). The first one worked fine and on the second 'the revs ran away' and they could not restart the car. I went out and tried to start the car and it did start, albeit very rough to get going. Driven about 50 miles since, started and drove normal since. There are 2 codes coming up on Forscan after the incident, not sure if related: PCM - P0336-22 (CKP Sensor A circuit) ABS - U2023-A0 (something to do with ESP light) I rang the mechanic and he is going to have a look at the car later this week, seems to think its burning oil and this was a diesel runaway. I did a bit of googling on diesel runaway (what it is and the warning signs). I found this forum thread: http://forums.tdiclub.com/showthread.php?t=298060 This seems to state that warning signs include: - fluctuating idle RPM - excess oil consumption - oil in the intake - excess oil pooled up in the intercooler I have never experienced the first two of these. My car used about 300ml of oil in 6.5k miles between the last oil change. From looking around this is absolutely normal. However when I changed the air filter last I did notice the intake pipe had a coating on oil on the inside. Now this was not excessive pooling but it was enough to show up on my finger if I wiped it. The other thing that strikes me is that one posts seems to think this could be perfectly normal if the oil pools up over time in the intercooler from babying the car (which I am definitely a culprit of I rarely drive above 2k RPM for any prolonged period). Anyway, to cut this short, is there anything I could check? I thought about checking to see if the intercooler was pooled with oil but other than that I don't know. I have the day off work tomorrow so I have plenty of time to investigate. I'm not a car expert and I'm good at following instructions. Worst comes to worst and the car is burning oil, is this fixable or is the car destined for an early grave? Thanks
  4. Hi Guys, I was just servicing my car and it came to doing my fuel filter on my 2009 1.6 Petrol ford focus (the fuel filter came with my service kit). I got under the car and I cant see it the filter on the rear passenger or driver side. My question is, does my car have a external fuel filter? Or is it one with a filter built into the tank? I've had a look online and I cant find any info and calling the Ford dealership for advice....well dont get me started on that lol
  5. Hey guys i have seen some videos and these cars (182) sound great with the focus rs airbox would the equivalent not be cutting a hole in the top of the stock airbox? excuse my ignorance lol :)
  6. Hey guys, i was driving the car today and as i revved up to 4k rpm the power dropped off, i got the above engine warning light, the power significantly dropped until i got home, i drove it 2 hours later(no engine warning after restart) and it was fine until i gave it hard acceleration and the exact same problem reoccurred. the car has 57k miles. i wont be able to have it looked at until next week, any ideas on what could be the issue? thanks in advance for the advice guys :)
  7. Hello guys over the past few months my ecoboost 1.6 has starting giving me very poor mpg lowest currently 23.9mpg!! I used to have it in the 30's at least another thing I have noticed as well is a smell of petrol through the heating vents when the car is sat stationery with engine running
  8. I am new I am wanting to make my Ford Focus 1.6 style 100 petrol faster I know I can put and cold air intake but is they any other way to make it have more power
  9. Trcek

    Alternator issues

    Don’t know if I posted this right but here goes ive been told by Halfords that my alternator is over charging but also told by a friends garage that it’s not.. help please. the cars showing on the gage anything between 14.5 and 15.. is this bad the cars a 2013 Ford Focus 1.6 tdci titanium eco any help would be very greatful
  10. Hello there, I hope not to get stoned for repeating questions as I am sure what I write here has been covered already. I have done my browsing on here and I think I have some of the answers but I would like to get the full picture so please bear with me. After a long period of driving Japanese I ended up having a 2005 Focus Estate with a 1.6 TI-VCT engine. I have had it for a good week now and as far as I can tell after about 500 miles I like it. When I bought it the coolant temperature guage was suspiciously steady at 60 C even after 15-20 miles. I think I should have thought of the obvious why the previous owner parted with it. I suspect my thermostat is stuck open or semi open. The tests I have done so far: Set the on-board computer to show the engine temperature ( I hope I am right saying this shows the cylinder head temperature) started the engine and put my hand on the radiator. Started with the radiator being cool and the temperature in it started to build up very quickly , although the engine temperature was only showing about 86-88 degree C. The coolant temperature gauge was still on 60 degree C. Then I spent another 20 mins sitting on 1500RPM (still on the drive) to get the engine temperature up to 120-125 degree C. At this point the coolant temperature guage had reached around 80 degree C. I carried on warming the engine to test if the fan was working as I had never heard it come on before. About 10 minutes later at around 142-143 degree C I finally could hear the sound so the fan was working. At this point the coolant gauge was just under 90 (ever so slightly before the middle mark) so I guess the gauge is not the most accurate as people here say the fan is set to come on around 100 C. I also took the car out for a drive a day later. I drove 20 miles to see what would happen under life like conditions with the computer set to show the engine temperature. I was doing a mixed drive, revving the cr@p out of it as well as go as slow as possible and the engine temperature just would not get over 80 degree C. I could only push it over when I rolled onto the drive and let the engine run for a few more minutes. The other thing I think my be a give away (I might be wrong) that from Peterborough to Birmingham and back with no traffic issues I could do near enough steady 65-70mph and the coolant guage would not move from 60 C and my mpg when I refilled the car worked out only to be 32-33mpg (around 8.8 l/ 100km). I would have expected more on a long run, given that the temperature was relatively mild at the weekend. The car pulls OK otherwise and does not judder or misfire. One strange thing I think is also worth mentioning that when I checked the engine temperature from home to work this morning upon turning the key to the second position whilst holding the trip computer button and selecting the engine temperature the starting temperature was about 43 degree C. I found it a bit odd as the car had not been driven since the evening before. I would have expected it to be around 10 C , same as the air temperature. Here are my questions: 1. Do you guys think it could be thermostat or is it something else? 2. Is it possible that my temperature sensors are not working or giving false reading? 3. Where is the coolant temperature sensor situated in my focus? 4.What temperature does the engine temperature sensor actually measures? Is it the cylinder head? 5. What is the usual operating temperature measured by the engine temperature sensor ? 6. At what temperature folks would you expect the thermostat to open and let coolant go to the radiator? 7. What is the temperature set point for the radiator fan? Is it 140 +/- 5 degree C of the engine temperature or is it the coolant at 90 -/+ 5 degree C? 8. Which temperature sensor feeds the ECU (PCM)? And would the ECU give the signal to the gauge on the dash or would it be a separare unit? Sorry for the lenghty post, I am new to cars although have been driving for 15 years but only just recently started to show interest in how they actually work. Thanks in advance! Pete
  11. Ford Escort 1.6 Finesse for sale 39,000 miles W reg - August 2000 Moondust silver metallic FSH from new Excellent condition inside and out Belonged to my elderly father who passed away earlier this year and now looking for a good home as the car was his pride and joy. Please note the car has no MOT/no roadtax as the car was taken off the road earlier this year. However, it has only covered around 300 miles since the last MOT and service(2016). Happy to provide photos if required. Will consider all sensible offers. Would love it to go to an enthusiast.
  12. Hey, I am having a "problem" with my Mk 2.5, EURO 5, Focus 1.6 TDCi 110HP (72k miles). After driving for long time (like an hour or more) at motorway speeds, the check engine light comes on and i get the P0234 Turbo Overboost error. The strange thing is that the car drives absolutely fine when the error occurs. No limp mode, no loss of power. There is no way to know the car is having the error without looking at the dashboard to see the check engine light. I tried to reset the error code, but it keeps reappearing in the above scenario. Tried going full throttle from 1st gear to 3rd changing gears at ~4000rpm and the problem did not occur. It seems to me like it only happens at higher gears/higher speeds. I have to mention I got the EGR mapped out at a local tunner, but I am thinking that the EGR was closed anyway at those speeds, so I doubt this could be the cause. I also have to mention that my DPF Differential Pressure is about 13 kPa ~80mph at full throttle and 0.6-0.9 kPa at idle, which seems a little bit high to me, but no errors logged yet about DPF. I was considering the clogged DPF causing too much pressure hence, the overboosting. Are those values indeed high or am I wrong? Is there any risk driving the car with the overboost code as long as limp mode doesn't occur? Any ideea that can help me diagnose my problem? Thank you!
  13. Hello guys new here just looking for some help on my focus OK so I drove it all day no problem parked it up jumped into it as usual the next day tried to start the car (push button)And nothing all lights on the dash come on you can hear clicks going on but still nothing battery is brand new 2 weeks old I did a test in the engine fuse box with a wire were the starter relay would be to check if the starter motor was dead but no engine turns over as if it wanted to start as normal i have also tried jump start obviously i can only think it's some kind of electrical problem some were any body had this problem?
  14. Hi I have I problem with my 2004 streetka. The check engine light is on and the code I have got is P0444. Apparently this means evaprative emissions control system purge control valve circuit open I was wondering if anyone know what part was at falt here and where it is/how to fix it. Many thanks Matt
  15. Paddy94

    Focus MK2 Drivebelt?

    Hey guys. Leaving my car in to get the timing belt and water pump done next week and I'm wanting to get the main drive belt done as well. My car has aircon, so i think it has two different belts? The air con belt looks almost new but the main belt (Alternator, water pump, etc) is looking a bit worse for wear. What I'm wondering is, is it possible to just change the one belt? Or will I need to change both? Also, I've been looking at belts on eurocarparts and was wondering if this one would fit? http://www.eurocarparts.com/ecp/c/Ford_Focus_1.6_2005/p/car-parts/belts-chains-and-tensioners/engine-parts/car-drive-belt/?202777285&1&0d3d200c076dbb0a8307066a2f3f98037cabac16&000108 Thanks.
  16. Ok so I'm having a fair bit of trouble with my engine. It's pretty high mileage (151800) its misfiring and the turbo is also on the way out due to carbonated oil and lack of oil changes by previous owners. It's never been the best running engine but it's got really bad in the last couple days. Because it's such a high mileage engine I'm reluctant to pump money into parts to keep the engine going when it would be cheaper to just replace it. The engine code is DVA6TED4. These engines are notoriously weak and prone to problems, would other 1.6 tdci engines fit or would they be too much hassle with different electronics? Are there newer versions of the engine that don't have the problem with the dfp causing back pressure? Any help is appreciated thanks in advance :)
  17. Hello all, I have researched for hours, days, and cannot find SPECIFICALLY as to whether a 2005 Ford Focus 1.6ltr Ti-VCT engine is better on "super unleaded" 97-99 RON vs 95 Ron. All I want answered is a simple Yes or No. Seen too many threads turned into a war between people who claim they work or its a con, but none talking about this engine specifically. So THANKS for those IN THE KNOW about Fords 1.6 Ti-VCT engines and their experiences. cheers.
  18. MadeByAlex.

    Focus tdci boost problem

    Hi, having a bit of an issue, my car is grand when it's cold it has power but just as the engine starts to get warm theres absolitely no power in all gears, there's no engine light on, its not throwing a code and it's not in limp mode. From reading other forums I've been lead to believe that it might be the boost control solenoid. Does anyone know anything about this problem and could someone help me locate the solenoid, thanks a lot!
  19. Came home from work just about to get changed to go out to eddie rockets rob your pockets with the other half but upon further investigation of the letterbox i had noticed that the stainless steel blank + gasket for blanking the egr had come in the post...so me being me (Any excuse to work on the car) I pulled out the tool box and fitted it. I'm no mechanic (just an electrician by trade) so I didn't really know what I was doing, i just about know a few odd things about cars so I kinda winged this instal because I couldn't find a tutorial to do this on my car.( probably is a few but wasn't arsed looking any longer) Now it makes it easier if you take off the scuttle panel but I think you have to take your bleeden wiper arms off and all and I hadn't got time for that as the missus was waiting. First thing I did was locate the egr valve, it's located behind the fuel filter. I took the 3x 8mm bolts off the black bracket that holds the filter in place. Then i removed the filter assembly and shoved it to the back of the engine bay ( fully intact) Second thing I did was take the bracket that the filter sits in to that bolts on to the side of the engine off so I could have the room to slide the blank and gasket in to place. There is another 3x 8mm bolts holding in place And last but not least I undone the two bolts on the valve just enough ( about 5mm) to get the gasket and the blank in to place. These are also 8mm Then put back together. Gonna try add all the pictures I have to this post. You will know what I'm talking about when you see the pictures. This is not a massively detailed tutorial as I ain't got time for that but it's enough so that you'll have half of an idea of what to do. The picture with the red circle is where you slide your blank plate in. Total cost =10.50 time= 30 mins.( not including scrubbing the hands haha)
  20. Hello All, I am having a large issue with my Ford Focus 2013 1.6 TDCI. A Few months ago I was driving when i suddenly got the dreaded engine management light and a constant message of ENGINE MALFUNCTION SERVICE NOW. It continued to drive fine but then dropped into limp mode. I took it took my independant garage who done a regen and it fixed the issue. Month later the issue came up again. This time i took it to an official ford company who diagnosed 3 Faults. one with the grill system which i have no idea what they mean, they mentioned taking it apart which could be costly to find the broken part. they then mentioned that might not even fix it and that there is a glowplug in the DPF which may be causing the problem then of course the usual DPF clogged up with SOOT mainly because of the other issues. obviously to get all this fixed and the labour is going to cost me alot. Is there anyone who can help with my understanding of the issue and if it is possible for an independant garage to fix. Thanks Jamie
  21. Right. Seriously not looking to start a discussion here about what tuning method is best - I know we all have different ideas based upon different experiences and different research. Originally I poopooed (heehee ) the idea of these tuning boxes, having read many horror stories about problems with engines after installing. However, this was based upon (my) zero knowledge of different tuning methods or reading myself on how these boxes work. It seems that most of the naysayers are folk who are really talking about the 'early-days' tuning boxes, ie, a resistor in a comparatively giant plastic box that eats turbos, however looking for actual reviews on Arachnids specifically there seems to be nothing but good from all walks of life, on all vehicles and for months and months after installing (presumably the owners stop banging on about it after a while but it still continues to work flawlessly!) Stephen @madmole, I'm really looking at you here - as the biggest advocate for these things (I saw what must be your review btw =)) I'm looking for as much information as you can give if that's ok? I don't really want a sales pitch as I've been on their website already, but as much detailed information about installation, setup, usage and removal (if you have) from your own personal experience as you can would be massively appreciated and just maybe, we might be able to encourage a few more folk that this could be the way to go? I've got the thing sat in a cart with the FOC30 discount code already applied (thanks for that). There was apparently a 'sp40' code for 40% off, but that's now expired. My finger is hovering over the 'pay now' button and I think I need that final push. The other thing I MUST consider is the insurance impact. My insurance already almost doubled when coming to this car from my 1.6 petrol Mk1 as I was halfway through the year and want to get the NCB (I went on my own insurance quite late on and only have 4 years). If this is going to massively hike it then it may put the kibosh on anyway cos there ain't no way in hell I'm not telling them about it. Obviously I know that noone can really tell me but my insurance company but others' experience would be welcome. Anyone else who has one, please share - good and bad. Anyone else who HAD one and went for something else with better results, please share - when and why. Anyone else who is going to tell me that it will kill my engine and not to buy one: unless you were on the design or build team for them or unless this happened to YOU and not your cousin's sister's dog's breakfast's brother; thank you but no thank you.
  22. Hi all, My 2006 Ford Focus 1.6 TDCi came up with an engine systems failure message today just coming off of a dual carriageway (70mph) accompanied by a red light next to the trip computer. I think it went into limp mode (severly reduced power, unwiling to rev much), so not good when you live at the top of a hill! Two other times when starting the car it has briefly displayed an error message (once it said "steering assist failure", and yesterday it came up with the same engine systems failure message"). Both times I have restarted the car and it disappeared. The car is a 2006 on an 06 plate, and has currently done 73500 miles. I bought it last may at 65000 miles, and it had a service just before I bought it. As it had just turned 6 years old/65000 miles, I'm presuming the DPF would have been changed then? Does anyone have any idea what's wrong? Thanks in advance, Minnis
  23. Hello, would anyone per chance happen to have a wiring/pin out dagram for a bosch pcm/ecu 7m51-12a650-ua Many thanks in advance for any assistance ( :
  24. I am looking to make my 2010 ford focus mk2 1.6 diesel sound better, currently have a remap which is the only mechanical thing done, rest is visual, any idea's? I was thinking pop corn limiter for a little extra thing? Want some help brainstorming some idea's, thank you :)
  25. Ryan1.6ZetecS

    Fiesta mk6 turbo???

    I was looking around and was wondering if I can put a turbo on my 1.6 fiesta zetec s? im looking for a moderately priced 'bolt on' kit. Not really looking to do fabrication work. i was jus wondering if the engine is able to cope with a turbo? And if not what other options are there for increasing power?