Search the Community

Showing results for tags 'Aux'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • The New Ford Owners Club Collection
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Product Groups

  • Advertisements
  • Premium Membership

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Ford Model


Contributor


Location

Found 64 results

  1. Hello, I have recently bought a (new for me) 2009 Ford Fiesta Zetec from a private seller. It only has the aux port (no USB connection) and when I press the phone icon it comes up with 'MUTE' and a speaker symbol with a cross through it - same for aux. When I plug in my aux cable nothing happens my phone is unable to connect to the car and when I search for the car to sync on Bluetooth no options come up. I was really looking forward to playing my music in this car and having the hands-free option to answer my phone from my steering wheel but I am at a loss. If you could help I would greatly appreciate it. Kind regards, D
  2. Hi, just bought my first car and was wondering if there was a way to modify the radio system so i could play music from my phone through the speakers, Stock the car comes with no way to do this, but im unsure if there is some kind of adapter i could buy that would allow me to do this? The radio inside the car is a 4500 cd radio, not sure if that means much but. Thanks in advance Devon
  3. Hi There! I have recently bought a 2006 Ford Fiesta 'Style' with the 'Climate' Pack. It has a 6000CD Head unit with an AUX button, yet no sign of a 3.5mm (or any other sort of) jack anywhere; including glove box and near gear stick. I have seen several posts online of how to add this in but it requires some technical ability/knowledge, neither of which I possess. I wondered if anyone knows roughly how much a Ford dealer or anyone else (Halfords?) would charge to do this for me, and otherwise if there's a simplified way with a tutorial that I can fit this jack/cable to my car. Ideally I don't want to be drilling holes for it... Thanks
  4. Hi everyone, Looking for a bit of help. I have recently bought a 2006 Focus LX with a CD6000 and want to fit an AUX cable. There is an AUX button. I've researched all I can and am a bit stumped so hoping someone will know. I checked behind the glove box, there's nothing there. I have taken out the radio to fit the cable, and all the cables into the radio are held together in a large black clip. The AUX cable fits where it's supposed to with the rest of the cables unplugged, but does not fit into or through the large black clip that holds the rest of the cables in place. Has anyone encountered this before, and has any advice on what to try next? I thought to remove all the cables from the clip and plug them all in separately, but some seem to built directly into the clip. Any help appreciated. Kieran
  5. have recently bought an 05 fiesta flame however the radio fitted is the triple dash radio without an aux. i’ve read on the internet it’s tricky if at all possible to fit an aux with this radio and i don’t want the faff of the transmitters. want a simple plug in aux input. any suggestions or help appreciated as this is my first car
  6. Hi, I have recently bought a mk3 Zetec Focus and have a few issues with the stereo. There is no jack in the Aux connector location in the glove box, only a USB port. tried connecting my phone and it won't play through here only charge. I do want to upgrade the stereo for the phone connectability to the titanium version but am worried about the phone microphone. has anyone done this and how did you get around the microphone issue? And is there a wiring diagram for the stereo so I can stick an Aux lead on it. Thanks for your help, any time I try to search for a solution all I get is a million videos of how to find the Aux connector, Pfft.
  7. Hi there, I am having trouble getting music to play from my phone through my car through bluetooth. I am able to connect my phone through bluetooth and accept calls, all that works fine, however when I try to play music through the car it doesn't let me change to BT input. When I press AUX it automatically goes to Line-In and cannot change it. One of my family members has the same model of fiesta and all she has to do is press AUX again and it switches to BT input, however when I press AUX again nothing happens. The button is not broken because I can press it once to switch to AUX, it's just that I cannot change it from Line-In. Any advice on this? Thanks, Alex.
  8. I have a 2009 ford fiesta titanium. I was involved in an accident and the car was returned from the panel beaters with Bluetooth, USB and AUX not working. CD and radio work perfectly besides all of the other features. If any of you have experienced this problem before or know how to fix this it would be a great help! Wondering if it's not the bluetooth module that is broken?
  9. my aux lead was connected to my phone then the other end fell into my cigarette lighter which caused loads of sparks and blew my phone, now my cigarette lighter, aux and usb aint working could it just be the fuses or a more serious problem? if it is the fuses anyone know where they are located? its a 1.4 titanium 2010 fiesta
  10. itssammykins

    Aux not working

    Hi, my aux isnt working in my fiesta 09. It has worked previously but just noticed that it isn't now. The aux button doesn't do anything when pressed. When i go through the menu and press aux that doesn't do anything either just goes back to the radio or cd. My bluetooth still works. Any suggestions would be appreciated! Cheers :)
  11. Whitehousee7

    AUX not working in Zetec s mk7?

    I have not long purchased my first Ford. It's a 09 zetec s Mk7. All is well with it, except for the aux isn't working. When i press the button on the radio nothing happens, and when i press the phone button, it just mutes the audio completely. Anyone know why? Solutions would be greatly appreciated. Dan
  12. Having a nightmare! I have a Fiesta MK7, 2009 Zetec, I have the bluetooth module and the USB port but the bluetooth and aux cable WILL NOT work. We've looked at so many questions on here but nothing is touching it! We have tried: replacing the fuses under the bonnet and in the passenger footwell (fuse 21) turning the battery on and off installing an update via USB (just said there were no files then would not progress to the next stage) replacing the bluetooth unit (not cheap and nothing happened!) To be a bit more specific - when i press the 'phone button' it says 'Mute' and i cannot change this no matter what I press. When I press 'aux' it says 'Line in' and again i cant change this no matter what i press. When I go through menu to select blue tooth is doesn't say anything apart from bottom right 'BT off' again - you guessed it - no matter what I press it doesn't change. No idea what to do with it now and I'm sure most of you know driving down the motorway with the radio cutting in and out is so frustrating i really need this working! Please HELP!
  13. ukphillad

    6000Cd Mk2 Aux Connection

    Hey Guys, Been a long time since I posted something on the Focus forum, but been real busy with college and all, and the car was running like a wee princess. However recently I started to wonder whether it would be possible to somehow add an AUX connection to my 6000CD system. The system itself has a fully functioning button for the AUX which automatically changes the output channel to AUX, however there is no factory AUX connection and there is no way to plug in the iPod or other MP3 players. My question is whether anyone knows (or has already done) this sort of modification ? And if so, how can I go about doing so and if it's possible at all! Cheers lads!
  14. Becky6

    Audio malfunction

    Ford Fiesta mk7 2012 62 plate zetec s with Sony sound system and Bluetooth. iPod output playing echoing from microphone through the left speaker and won't play any music through iPod/USB or Bluetooth. I'm yet to try an aux cable but it's playing what my microphone is picking up. It was fine this morning but 6 hours later leaving my morning shift it just wouldn't work or play anything from my phone. Have turned the car off and on and the audio system and restarted my phone. Have also tried Apple Music and Spotify and nothing, it connects to my phone, says it's playing it, but there's no sound. Only echoing from my microphone receiver through the left speaker. Reluctantly had to listen to the radio instead of red hot chilli peppers, fuming. Any ideas what it could be?
  15. Becky6

    Audio malfunction?!

    Ford Fiesta mk7 2012 62 plate zetec s with Sony sound system and Bluetooth. iPod output playing echoing from microphone through the left speaker and won't play any music through iPod/USB or Bluetooth. I'm yet to try an aux cable but it's playing what my microphone is picking up. It was fine this morning but 6 hours later leaving my morning shift it just wouldn't work or play anything from my phone. Have turned the car off and on and the audio system and restarted my phone. Have also tried Apple Music and Spotify and nothing, it connects to my phone, says it's playing it, but there's no sound. Only echoing from my microphone receiver through the left speaker. Reluctantly had to listen to the radio instead of red hot chilli peppers, fuming. Any ideas what it could be?
  16. Samuel.burrows

    Head unit problems

    Hi, I’m having problems with my head unit I believe. I always connect my phone to the aux lead and my music plays through the speakers but nothing shows up on the head unit so no song titles or information and the skip buttons on the wheel and the console don’t do anything when they’ve been pressed. In my previous fiesta the music was also able to be played through the Bluetooth and I have Bluetooth on my current fiesta but the aux won’t switch to the Bluetooth like it did in my old one. Any suggestions on what to do as I don’t want to have to buy another head unit. Many thanks!
  17. flesta

    AUX in Fiesta 2010

    I just bought a used 2010 Fiesta, but it didn't have an AUX connection. It did have an AUX button in the center console, though, so I thought I could just hook this up to the back of the stereo unit: Unfortunately it didn't work, as the display doesn't go into AUX mode when I press the AUX button. There is some kind of connection, as when I'm navigating some of the sub menus, and press the AUX button, it returns to the main radio screen. But it doesn't switch to AUX. I also have no USB or Bluetooth in the car as far as I can see. This must be a very low specced version. Any ideas what to try next, or if there is a secret feature to enable AUX?
  18. I've bought a aux kit/cable for my 06 fiesta, which has a 6000cd radio head unit. I know that the kit requires the plug to go into the back of the radio, and I've taken the radio out to check. The area that the kit goes is already taken up, however there is not an aux plug in either the glovebox or next to the gear stick. Does that mean I could take that plug out and replace it with the kit without affecting anything? Or do I even need to (will I have an aux somewhere)?
  19. Hi Everyone, I'm new to the forum, going to be honest I never signed up because I went a bit mad modifying my last car and I thought not being on a forum would stop me from getting ideas about playing with this car! I have a 2012 Ford Focus Titanium, owned it for about 9 months now. Been a great car, done everything I've asked of it (and some things I've not asked like wheel bearings going at 32k!) So I recently tried to unpair a phone from the bluetooth and since then all of the above have stopped working. Seems like my car is having a hissy fit because I was fed up of listening to the other halves music whenever she got in the car! So I took it to my Ford dealership for some advice and they wanted to charge ridiculous amounts of money just to book it in and try and diagnose it. Could be talking £300+ which I was a bit annoyed about paying on the off chance they can fix it. I was wondering if anyone on here has any advice for me to try and get it working for myself. So far I have disconnected the battery for half an hour which in theory should have reset everything but still no luck. I believe the 2012 Focus with the sony headunit has a separate bluetooth module underneath the glovebox, but disconnecting that wouldn't do anything different to disconnecting the battery to rest everything in theory. Any advice would be great. I have 6 weeks off work and am determined to not be conned by Ford for something unnecessary if possible. Thanks Jake
  20. Hello all, I am having problems with the AUX on my fiesta. We bought it second hand and the USB/AUX were not working. I fixed the USB, turned out the fuse was blown and the power outlet was in not too good shape... So I replaced the fuse and the power outlet for a new original Ford piece. Now the power outlet works, and so the USB I plugged in. The AUX, however... the console shows me the Line In message, but when I plug it to my phone playing music though different sources, it just won´t play the audio on the car speakers. The cable is good, I bought a new one and it does work. The fuses are okay, the AUX port I have inspected and it looks okay as well. Everything works but that.... if it helps, the voice command doesn´t work and neither the cruise control (but I don´t care much about the last). It is a Fiesta 1.25 from 2010. Do you have any idea what might be causing it? I´ve looked all over but none else seems to have this problem... my Bluetooth seems to work, it find the phone and I can access the call list ad contact from the car and so on. It is simply the AUX play... also played with volumes and audio settings, everything is as it should be. just the thing won´t play on the car speakers!
  21. Hi folks - apologies if I've posted in the wrong section... I recently bought a cable online to plug into the back of my CD 6000 (KW2000 model) which has an aux button on the front but nothing in the glove box and nothing plugged in at the back. I followed some youtube videos on how to install it and have plugged it into the wiring harness at the back but nothing is happening when I plug my phone in. Anyone have any experience of this? I even held down the central knob for 15 seconds as recommended to restart the unit but still nothing. Obviously I have tried both volume on the device and the radio at full min and max. Many thanks in advance for any responses. Rob
  22. Since I bought my ford a few months back I noticed that the aux is very loose and barely plays my music, any ideas on how to fix the problem?
  23. Clade Rifling

    HELP! AUX BROKEN.

    Hello people, I'm new to this. So I'm unsure if I am posting in the right area. I have recently purchased a Ford Mondeo 2010 MK4 model and was wanting to use the aux that is in the glove box, but unfortunately the previous owner has broken his jack off in the port. I tried using a magnetic screwdriver to try pull it out but that did not work and I have tried many youtube video ideas, but all ultimately have failed. So what I was wanting to ask, because I cannot seem to find the answer anywhere online is how do I take the glove box out to examine the extent of the damage to the aux port/do I even need to remove the glove box. Can anybody please help!!!???
  24. Hi all, I'm new to fiesta stuff so please go easy on me :) I just got a 58 plate Fiesta mk7 Zetec S tdci. I have all the features that indicate i should have working bluetooth usb and aux. I have the usb and aux ports under the handbrake. The voice activation on indicator stick etc etc. However my USB, AUX and Bluetooth are not working. I can't turn bluetooth on in the menu, and whenever i plug aux or usb in, they just dont work. I have checked the module is there, i have checked the fuses, and i have checked that the module is getting power. What else could it be? Any advice will be greatly appreciated. Cheers guys
  25. Hi all. My focus is driving me mad. The Bluetooth is making that constant buzz on aux in mode even if the phone not in the car, I've read about ground loop insulators but not a clue how to fit one! Electronics aren't my forte, gimme a the greasy things, those I can do haha. Anyone actually managed to fix this? Cheers in advance :)