Search the Community

Showing results for tags 'audio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Product Groups

  • Advertisements
  • Premium Membership

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Ford Model


Contributor


Location

Found 105 results

  1. Hi, Im hoping someone can help. I have purchased the original Sat Nav system for my Zetec S, it fits perfectly and works flawlessly (with the required wires added for the voice guidance) Just one question... Does anyone know how to change the dials from Kilometers to Miles? When the satnav is connected, the odometer automatically changes from miles to KM, and changes back when the satnav is disconnected. I try to change this in the Display settings, Kilometers is highlighted but it will not allow me to change it to miles?? I can highlight Miles but when I press OK, nothing happens? Anyone got any ideas? 2013 Zetec S 1.0 Ecoboost - Sync 1.1 Thanks
  2. My Jan 18 cmax audio is great apart from one thing. If I insert a usb stick the songs play ok. Great. Then a few weeks later I update the stick and add more tracks then reinsert it. Upon playing, I find the same songs appear and play twice, eg as 7/224 and 8/224. If I update the stick again I get three copies! I even tried putting a new stick in with new tracks never previously included, and found I could still play tracks from the previous stick. How? Are the tracks being uploaded to some hard disc storage in the car audio? And if so, how do I manage those stored files? The obvious remedy is reset, but that option seems to do nothing. I love the car but this is a weird problem. I must be missing something?
  3. Hi There! I have recently bought a 2006 Ford Fiesta 'Style' with the 'Climate' Pack. It has a 6000CD Head unit with an AUX button, yet no sign of a 3.5mm (or any other sort of) jack anywhere; including glove box and near gear stick. I have seen several posts online of how to add this in but it requires some technical ability/knowledge, neither of which I possess. I wondered if anyone knows roughly how much a Ford dealer or anyone else (Halfords?) would charge to do this for me, and otherwise if there's a simplified way with a tutorial that I can fit this jack/cable to my car. Ideally I don't want to be drilling holes for it... Thanks
  4. Hi, there, I would like to know if someone could provide me with the "audio" files of the V2C commands for a MK3 Mondeo 2006. That is, the phrases and words that our Mondeo says. I am referring to the audio files of the different phrases spoken by the V2C voice. I mean, that "Temperature please..." and "Twenty degrees..." Maybe someone knows how to get them out of a software update. I have the update in *.bvc and *.vbf files but I am not able to remove the information. Files I do have are: 8M5T-14D511-AV.bvc, 8M5T-14D511-AV.vbf, 8M5T-14D511-BV.bvc, 8M5T-14D511-BV.vbf, etc. Greetings and thanks
  5. My 2008 Ford Mondeo came with a Ford Sony FM Radio. I have bought a Ford Sony DAB radio, which is exactly the same as the FM radio- but DAB. i now need to install the DAB radio into my vehicle. Wanting some advice on what i need to do. i have a small rectangular box, that has 2 wires coming from each end. On one end theres a blue wire and a push on connector. on the other end theres a black circle connector and a FAKRA connector.
  6. Hi, I've recently bought a Ford Fiesta 2009 (I think it's May) I cannot get my audio bluetooth to play Spotify. The car recognises the phone (through the bluetooth audio function) and Spotify recognizes that it should be playing through 'Ford Audio' but nothing comes out of the car speakers. I've researched and know that some models don't have 'Sync' and also some models require a fuse box adjustment, but I thought I'd ask here first. Thank you :)
  7. In need of some serious help! I have a 2015 Focus ST3 with Sony system, I am attempting to upgrade my speakers. I've bought a 2-way component speaker kit which suits my needs. I have never done any car audio upgrade or have much of a clue when it comes to anything electrical on cars. I have no idea where the amp is in my car, the sub is located in my spare wheel in a styrofoam cut out with only one cable going to it. Can someone give me some tips or point me in the direction of someone who has done this upgrade before!
  8. rhyds

    A few Xtrons questions

    Having had a quick look around the forum it seems that Xtrons head units are a popular upgrade. However I'm still not clear on a few things 1: Which is the best unit to get? I'm not interested in having a DVD player so the choice seems to be between Android 7.1 and Android 8. What are people's experiences? 2: Are there any recommended sellers? 3: I'm looking at having a DAB unit, does the Xtrons have the DAB tuner built in or is it an external dongle? Also, is it possible to plug the Xtrons DAB tuner/Dongle in to a standard Focus DAB aerial? 4: Will the GPS antenna/unit work behind the dash or does it need mounting behind the A-pillar trim?
  9. Hi all, just have the ford 6000cd in my 2009 galaxy. Looking to upgrade and seen some android ones on a popular auction site which slide straight in. Have any of you done this? What are they like? Can you still use existing buttons on steering wheel? Thanks in advance ! Lloyd
  10. Im am confused about my ford 600cd player on the front panel is says 6000cd , RDS, Eon, cd multichanger compatable . fillowed by a small telephone icon. (cant think what the telephone icon is all about) On the rear of the unit we find the green connection for the multichanger ( I assume ) but there is no aux button on the front of the unit to switch input sources. I am wondering seeing that there is no aux button on the front , is it that the rear connection is unused or is there something I missing like a menu option that appears on connection of the connection lead . I also notice that there is a bank of pins that have no connections to them in the between the power, ilumination, & speaker connections , this car has only two front speakers , could the other set of connections be for rear speakers or a line level output for an amp. I cant seem to find a wireing diagram for this particular unit, perhaps somebody may have a copy that they could forward on to me . any advice welcome , tanks in advance. gloy
  11. Hi, I have a 2011 mk3 1.6 125 EURO5 Zetec 5 door, 5spd manual hatchback Focus with Ford Audio, and it's developed a high pitched whine when in AUX mode. Being fobbed off by the dealer with excuses such as it's not fully compatible with my iPhone. Thing is that the noise is apparent even without a phone being connected. Can anyone with the same or similar model please do a quick test for me? Just switch to AUX mode with nothing connected and turn the volume up above half way and let me know if you can hear a high-pitched noise? Thanks in advance!
  12. Hi all, I am thinking about swapping out the head unit to something with a bit more punch and clarity (if this is possible). With the stock audio system, the audio gets very distorted on higher volumes when using the aux (i don't listen to the radio). Also the built in aux port has alot of wear and can cut out depending on how i position the 3.5mm jack. My insurer (co-op young drivers) said swapping out the head unit doesn't count as a modification, only if i add an amp or change the speakers is it then considered a vehicle mod. So i want to swap out the existing Ford 6000 CD to something a bit better, which includes Bluetooth and a USB port for charging. Will changing the head unit to something more premium improve the audio clarity and volume? Any suggestions? I found that the 6000 cd outputs 20w per channel after some googling. Do you think it is worth my time upgrading the head unit? Any suggestions are greatly appreciated, Thanks (My car: Ford Fiesta Zetec Climate 1.25 2008)
  13. just posting to ask if anyone had upgraded their fiesta stereo to the axion DAB radio unit, if so is it worth the upgrade @ £135, see link below https://www.ford-accessories.co.uk/infotainment/audio/digital-radio-upgrade/2146136?model=fiesta&year=2008
  14. Becky6

    Audio malfunction

    Ford Fiesta mk7 2012 62 plate zetec s with Sony sound system and Bluetooth. iPod output playing echoing from microphone through the left speaker and won't play any music through iPod/USB or Bluetooth. I'm yet to try an aux cable but it's playing what my microphone is picking up. It was fine this morning but 6 hours later leaving my morning shift it just wouldn't work or play anything from my phone. Have turned the car off and on and the audio system and restarted my phone. Have also tried Apple Music and Spotify and nothing, it connects to my phone, says it's playing it, but there's no sound. Only echoing from my microphone receiver through the left speaker. Reluctantly had to listen to the radio instead of red hot chilli peppers, fuming. Any ideas what it could be?
  15. Becky6

    Audio malfunction?!

    Ford Fiesta mk7 2012 62 plate zetec s with Sony sound system and Bluetooth. iPod output playing echoing from microphone through the left speaker and won't play any music through iPod/USB or Bluetooth. I'm yet to try an aux cable but it's playing what my microphone is picking up. It was fine this morning but 6 hours later leaving my morning shift it just wouldn't work or play anything from my phone. Have turned the car off and on and the audio system and restarted my phone. Have also tried Apple Music and Spotify and nothing, it connects to my phone, says it's playing it, but there's no sound. Only echoing from my microphone receiver through the left speaker. Reluctantly had to listen to the radio instead of red hot chilli peppers, fuming. Any ideas what it could be?
  16. Chloeb1

    Someone help pleaseee

    I recently got a bew phone and im having trouble connecting it to my ford ka's blootooth does anyone nk the steps on how to do this i also cant play music through my usb like i ised to be able to any hell would be much appreciated thankyou😁
  17. Hello, I've just purchased a Ford Ka 2011 and it has just a USB port, no aux. When I connect my iPod I have no control over it as the screen shows the connected imagE. Is there anything I can buy, an adapter perhaps, so that I can connect my iPod and have control over the screen so I can choose what I want to play?
  18. Mindthelefty

    Newbie seeking serious help!

    Hi Guys, Brand new to the forum so please be patient with me if I am being dumb here! I've got a Focus Titanium X Mk3.5 with Sync 2 system, which I really love, but the only thing letting it down is the audio quality! Can anyone tell me how easy it would be to fit new speakers and add a sub to the vehicle? At the minute I am just trying to find out if it can be done by myself, or if it's something I need to take to a professional. I have a budget of £500 but I really want to get some decent kit for my money, if I have to pay for someone to fit it I don't mind but I don't want to be left with no money to buy my kit! Any help would be greatly appreciated Thanks in advance Daniel
  19. Hello all, I am having problems with the AUX on my fiesta. We bought it second hand and the USB/AUX were not working. I fixed the USB, turned out the fuse was blown and the power outlet was in not too good shape... So I replaced the fuse and the power outlet for a new original Ford piece. Now the power outlet works, and so the USB I plugged in. The AUX, however... the console shows me the Line In message, but when I plug it to my phone playing music though different sources, it just won´t play the audio on the car speakers. The cable is good, I bought a new one and it does work. The fuses are okay, the AUX port I have inspected and it looks okay as well. Everything works but that.... if it helps, the voice command doesn´t work and neither the cruise control (but I don´t care much about the last). It is a Fiesta 1.25 from 2010. Do you have any idea what might be causing it? I´ve looked all over but none else seems to have this problem... my Bluetooth seems to work, it find the phone and I can access the call list ad contact from the car and so on. It is simply the AUX play... also played with volumes and audio settings, everything is as it should be. just the thing won´t play on the car speakers!
  20. Hello forum members :) I'm a new driver and just recently bought a new Ford KA Zetec 2015 model. Really loving the car, perfect for city driving. My only problem is the Ford Audio system is really frustrating to use - not sure if other people have found this? There are so many different versions and finding information and support has been really tricky. I looked at the audio system before buying the car and made sure it had Bluetooth so I could stream audio directly from my android phone. For anyone with a bluetooth speaker this is normally a pretty simple thing to do. Alas, all I can do is precariously play mp3 files that are stored on the phone as a usb device or cd by plugging in over the usb. On the specifications for the car it clearly states "using a Bluetooth connection, you can also stream music wirelessly from a smartphone or mp3 player to your car radio". But how? There are no instructions on how to do this in the manual. I am close to getting a radio transmitter! Which is something you might expect to have to do in an old car, not a new model with Bluetooth. Any suggestions would be really useful to myself and maybe others as well. I have tried: 1/ I have connected to the cars FORD AUDIO bluetooth using the system menu, which is navigated by talking to Miss Ford. 2/ I can make calls over the Bluetooth easy once connected so it is working. 3/ When connected over the blutooth I have tried pressing the CD button (which changes the source) but it says NO SRC, unless I'm connected over usb at which point it says MEDIA. 4/ When connected over MEDIA I have tried playing Spotify but it simply does not work, Media only let's me play existing MP3's. 5/ I have tried all the system menus for the Media Player but none of them are settings for connecting directly in order to stream music. Thanks :D :D
  21. frankly

    Rear speakers dead

    Focus C-Max 2006. Owned for a couple of years now, and the rear speakers have never worked - I assumed they were just missing due to a low spec car. But I took the door card off last week and found a speaker there (with wiring as an added bonus too!). So I assumed there was a problem at the head unit ... just managed to get the CD6000 out (a task in itself) but all the wiring shown in the Haynes manual to the rear speakers is present and correct (Gy, Wh, Gy/Wh and Wh/Vt). Reading elsewhere I wonder if the rears have blown, but of course I didn't check the impedance while the door card was off ... I just assumed since both were dead it was something more systemic than both of them having just broken. Any suggestions? Is my next step to get the door card off again and test there or is there something else to try first?
  22. I Purchased my first CAT D car yesterday and am very happy with it. Just 48,000 on clock and engine seems to be great. I have a couple of *hopefully minor* things I would like to clear up. (trying to play music through bluetooth) 1. Bluetooth Audio - From what I have read, it seems to be a complicated subject and strange. My car does not have USB (from what I can see) therefore I can not perform a software updatee unless their is another way around this? But what I am confused about is the fact the menu system seems to have the Bluetooth configuration built in ? I have an option from MENU > AUDIO > BLUETOOTH . At this point I get No Audio Device and my only option is to turn off my BT. My phone is already connected through Bluetooth and works great on calls . but just not on my audio. Is their something I am missing? I have also ready up a possible 2nd USB maybe in globe compartment, Whether or not if it just not possible. Hopefully someone can help me out. I have also attached some photo's of the Menu. 2. If I press my Clutch when my engine is running their seems to be 2 different noises. If the clutch is out it seems to be ( a little louder) when I dip the clitch in the noise seems to go away. I'm sure I have had this on other car's too, but doesn't anyone know if this is an issue with the car? It drive's flawlessly in all 5 gears. Regards Craig
  23. Clade Rifling

    HELP! AUX BROKEN.

    Hello people, I'm new to this. So I'm unsure if I am posting in the right area. I have recently purchased a Ford Mondeo 2010 MK4 model and was wanting to use the aux that is in the glove box, but unfortunately the previous owner has broken his jack off in the port. I tried using a magnetic screwdriver to try pull it out but that did not work and I have tried many youtube video ideas, but all ultimately have failed. So what I was wanting to ask, because I cannot seem to find the answer anywhere online is how do I take the glove box out to examine the extent of the damage to the aux port/do I even need to remove the glove box. Can anybody please help!!!???
  24. Hello peoples of the Ford Owners Club! I have a 2009 Focus Zetec and I'm keen to upgrade the stock audio system. My wants are only to add some subs (underseat - gotta save that boot space) and some new front door speakers. After some deliberation with many audio fitters I've been told that the Focus is incapable of housing an underseat subwoofer due to the limited space. It seems the Kenwood subs (links below) are the thinnest around (70mm) and they still catch on the seat when it moves. Now feel free to absolutely roast me but I have to ask: Is there anything wrong with placing it sideways with velcro (as per) onto the air vents under the seat. Not blocking the vents themselves of course, just resting on top. The cardboard model I made seems to fit fine and with room at the sides for the cabling. Before I buy two subwoofers though it would be good to know if this is a terrible idea first of all. Anyone else with similar upgrade experience to the focus? Any help would be much appreciated. :) Michael https://www.caraudiocentre.co.uk/product_m-kenwood-ksc-sw11_p-31239.htm https://www.caraudiocentre.co.uk/product_m-kenwood-ksc-sw01_p-25624.htm
  25. Hi guys, Can someone please help with this issue, i'm using an iPhone 6 via USB to play music through the car, sometimes when i connect it, bang straight on and fine, no issues and can control everything fine from the steering wheel but other times i connect my phone... NOTHING, jack *****, can disconnect it, turn the car off then on again turn the phone off and on again and nout NADA. This is single handedly one of THE most annoying issues I've ever had with a car, considering when i'm in the car i'm kind of in a hurry to be somewhere, not wanting to sit there ***** about with a lead for twenty minutes haha. PLEASE HELP