Search the Community

Showing results for tags 'clutch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Product Groups

  • Advertisements
  • Premium Membership

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Ford Model


Contributor


Location

Found 130 results

  1. Hi, I have had a new clutch fitted and seal on my partners 2003 ford ka. After driving it back from the garage she said it was fine. I took it out for a drive and a fee issues came up. 1. The clutch is slipping and got a burnt smell when I pulled up. Is this right and does it need bedding in as I didn't think it would.. The clutch is low but not any stiffness to it at all. 2. The light had come on the dash for what I guess is the break fluid warning light. I checked the levels and they seem fine. So what is this? Is this a bad job and I need to 're visit the garage and why would the break fluid light be on? Thanks in advance
  2. Lmaynard

    1.6TDCI econetic clutch

    Hi guys, I am brand new to the forum so please accept my appologies if i have posted in the wrong section/ in the wrong way. Just want a little advice. Last week i handed my 2015 VW Polo petrol back to the finance company and bought a 2013 Fiesta Zetec TDCI 1.6 econetic with 34k on the clock. It is a lovely car, really nice to drive but i have noticed that the clutch pedal is a bit heavy. When i say heavy i mean in comparison to the petrol Polo iv been driving since brand new. I think it is more than likely just feeling heavy because i am not used to it but i have read horror stories of a heavy clutch pedal meaning its on its way out!! Is it normal for the fiesta diesels to have a heavy clutch pedal? Any help/advice would be hugely appreciated. thanks!
  3. chumlee_turnip

    clutch help

    On my mk1 focus Treg my clutch biting point went super low and came back several times before eventually it didn't come back up at all. Now when i push the pedal i hear a sloshing sound like fluid... i cant find any leak at the master cylinder and have yet to follow the pipes looking for leaks. the reservoir seems to be full but i will double check with the engine on later. I guess what I'm asking is does anyone have experience with this at all and what could it be? I am prepared to buy any tools and parts needed to fix it myself if the need should arise. I would however prefer if there's an easy fix at least until i get a new clutch to throw in. someone mentioned that it may just need bleeding but i wouldn't expect the sloshing sound if it did and on top of that its been fine for the year and a half iv owned it no clutch slip or anything out of the ordinary untill this... can someone please help me
  4. Hello, I've just had a new clutch and slave fitted and I fitted a pipercross induction kit (Panel filter enclosed in original airbox, see link below) https://m.ebay.co.uk/itm/PK363-Pipercross-Induction-Kit-for-FORD-FIESTA-Mk7-1-25-1-4-1-6-16v-inc-ZETEC-S-/132384358099?_mwBanner=1 They were both done at the same time so I don't know which is causing the problem... When I'm in 1st gear, crawling through traffic, I'll get to the bite point and the car will shudder. Could it be that the cars not getting enough air? The cold air pipe supplied is really long, I have one side connected to the bottom of the new airbox and the other to the original cold air intake on the upper front of the engine bay (as directed). The pipe kind of sags down in the shape of an elongated "U", will this restrict the air intake? Something else that could help diagnose the problem is when I'm in 4th, doing 30mph then accelerate the car will for a moment drop power, sort of a stutter. I'm leaning towards the CAI but the juddering in 1st then makes me think clutch. Please help! Ford Fiesta Zetec S 1.6 Petrol 2009
  5. My clutch is on its way out on my 2015 red edition (which seems to be a common issue!) rather than moan that ford are stitching me up blaming driver error over their faulty parts (which they are!!) I see this as the perfect opporunity to replace it with an upgrade. I am looking for reccomendations for a better than stock uprated clutch which will be able to handle any potential re-maps and modifications in the future. Anyone got any experience with this?
  6. Hi, so I have an 06 Fiesta Zetec 1.4 diesel. In recent months I have noticed that I will be driving along and sometimes when I change gear/brake/set off the abs and handbrake lights quickly flash on, along with this, sometimes the radio turns on and off as well. I have had the car for years, had the MOT a few weeks ago, they found no errors etc. Wondering if anyone else has had this problem and has any troubleshooting tips? Thanks, Ravi
  7. focus 2001 1.6 Oh dear. I'm hoping someone has heard of this story before, though i don't wish it on anyone ! A few weeks ago, during the M.O.T, the tester pointed out that when the breaks had been replaced the flexible break line(driver side) had been twisted when the caliper was re inserted. Now, as i had been the one changing the breaks (pads and discs), i put my hand up and said yeah, that's my fault and promptly drove home to take the caliper out, untwist the cable and get rid of that horrible fail certificate. So, the next morning, having done that I began the drive down to the centre. About halfway there the clutch pedal began to stiffen, this led to the small piston on the master clutch cylinder snapping and the loss of clutch control. Fast forward 3 days, i get a new master cylinder, and replace it without much difficulty. I than drive down to the centre and get a pass ! Happy days. or so i thought.... 3 weeks later I'm setting off from work and it begins to stiffen again, within seconds it snaps off again :( sad face indeed. This is a brand new master cylinder. the clutch itself was replaced early last year and both pads and discs late last year. So does anyone have any idea whether there is a strange connection between this twisted break line and the the failure of the master cylinder? why did it take three weeks for it to happen again? was it a coincidence? Am I being paranoid? Help!!! Please.
  8. GFoster

    Clutch advice

    Hi all, Just after some advice as concerned may have been ripped off by garage. I have Mk2 05 Focus 1.6 petrol and yesterday as I pulled away from a junction it would not go from 1st to 2nd, thought I'd just missed the gear but tried again and it wouldn't go into any gear. Pulled over etc etc. Tow was on way so looked for close garages to take it to. Why I didn't go to my usual one I don't know, maybe was pulled in by ad for good price repairs from one I saw online. Anyway, they quoted me £450 for replacement, fitted. I shopped around online and got great price for the clutch kit so garage agreed to just fit for me. So this would have worked out about £330. When I collected and took the clutch in they suggested it may be the master cylinder and said it could be worth trying that first as only £120 fitted, then if not they would do the clutch. Only downside is I'd pay the extra for that as well, which kind of took the price back to where they'd quoted originally. They tried and it didn't work but they mentioned something about "getting the pedal" back at least. When I took the car in the clutch pedal was exactly as it's always been, it wasn't on the floor or anything, had the same amount of feel to it etc. Out of curiosity I called the garage I usually go to and the said that if the master cylinder had gone there would be no pedal, ie on the floor. Is this the case? Should the other garage not have suggested this as an option?
  9. I need to bleed the cluttch 2005 1.25 I think i have located the nipple is this the fella
  10. Ford_lover38

    Focus Clutch Pedal Pad

    Hi Guys, I noticed recent when my shoes are wet the clutch slips off my shoes which is pretty dangerous. I had a look at the rubber pads on my clutch and it looks like they are worn. Its a pretty simple job to replace but I just want to make sure I have the right part. I have a 2009 Ford focus and I've found the part number which I think it is (1234292) and here it is on Ebay: https://www.ebay.co.uk/itm/FORD-FOCUS-MK2-CMAX-C-MAX-KUGA-BRAKE-OR-CLUTCH-PEDAL-PAD-RUBBER-1234292-2008/332430803060?hash=item4d666b8074:g:8-kAAOSwCU1YzAcf Its also listed here for £10: https://www.ebay.co.uk/itm/Genuine-Ford-Focus-C-Max-Grand-C-Max-Kuga-Clutch-Pedal-Pad-1234292/252767253097?epid=1509751731&hash=item3ada1a3269:g:INsAAOSw4CFYoEoA They both state 2008 but the pads look identical to my 2009 model. Do you think it should be ok? Also if I was to put one of those fancy silver pads in, is this something I wold have to declare as a insurance Modification? Thanks
  11. Hey everyone, Our reverse lights are not working, so we took our van into a mechanics to have a look at it. They told us that the bulbs and switch are fine, but we seem to be missing something in the gearbox to actually press the switch when the van is put into reverse. If they put their finger in they can press the switch and the reverse lights come on, but they do not get pressed when the van is put into reverse. Does anyone have any idea what could be missing? They said that they could not find the part on the website. We have a 2006 swb transit van. Thanks! Joe
  12. Hi guys, I own a 21013 fiesta 1.0 ecoboost zetec, yesterday evening I was driving and the car just would not go into any gear. I had it towed to a garage and the issue seems to be the clutch. I don't understand how the clutch can be gone with only 52,000 on the clock. Has anyone else had any similar issues? The mechanic is saying that it needs a new bearing and a a new clutch, he's quoted me £390 for the job, does that price seem okay? Also the car is need of a service, he's quoted me £120, does that price seem okay? New clutch, new bearing, new brake pads and service, looking at a £520 bill :/ Thanks, Zak
  13. Htpearg0

    Focus DMF Flywheel

    I have a standard 1.6 180 BHP Ford Focus bought from New and serviced by a main dealer. Its done just under 20 k miles and I am suspecting the Dual mass fly wheel is starting to play up as I can feel a juddering thro the pedal when taking up the drive (very occasionaly you can feel the car jerk as well) especially after a long run. Given we experienced a similar problem with a Vauxhall corsa and the main dealer failed to rectify the problem I was wondering what the view of the experts on here was. Should I have the clutch replaced with new DMF flywheel ( I have the 5 year warranty but expect Ford will tell me the clutch isnt covered) Should I consider having the DMF flywheel repalced with a single mass flywheel ? Your views appreciated PS I have owned mainly fords for over 40 years and this is the first time I have had clutch issues so guessing it is not a driver issue
  14. Krishemphrey

    To many spares

    Hi guys iv a mk2 1.6zero power focus lx y clutch is just about had it but i cant seem to find a replacement. Ford tells me part x may fit. But im paying a mechanic to fit it. No time for might. Also iv a like hot water smell from front end after driving a while. No loss of coolant thou and i stil get hot air from blowers temp gauge sits just under 90. Thank you for any help reg is sc55odk for ref to clutch if any help. Kris
  15. Help very much required. For the passed 2 weeks almost every day I seem to be having trouble with my car. I have a 2017 ford fiesta zetec 1.0 ecoboost. Sometimes when I am stopped in traffic then go to pull off, as I find the biting point and release the emegency brake the car does not move, even when I apply the accelerator. When I then go to reapply the emergency brake it feels very stiff and won't depress. If I try to move off again it does the same thing. I have to aggressively push the brake a few times to get it to unstick. This has happened a few times specifically when I have released the clutch a bit too fast and twice after the car has been stalled (when it doesn't' ask for a manual restart) but other times it just happens when it's a normal pull off. It is important to say that once the emergency brake has been released in these situations the car does not roll forward or back. I've checked the brake servo to see if something was wrong with that, my brakes aren't spongy and usually just applying the lightest bit of pressure stops the car so I am not sure what is going on. My clutch seems to work fine too, my auto start stop works and I have to push the clutch down to start my engine, I also have no problem with changing gears (beyond the odd occasion where it pops out of reverse but this happened in my instructors car too which is the same model as mine) have tried to Google it but nothing that sounds like this pops up. I would prefer to know what it may be before taking it to the garage. If anyone could please help me with this I would very much appreciate it!
  16. Help very much required. For the passed 2 weeks almost every day I seem to be having trouble with my car. I have a 2017 ford fiesta zetec 1.0 ecoboost. Sometimes when I am stopped in traffic then go to pull off, as I find the biting point and release the emegency brake the car does not move, even when I apply the accelerator. When I then go to reapply the emergency brake it feels very stiff and won't depress. If I try to move off again it does the same thing. I have to aggressively push the brake a few times to get it to unstick. This has happened a few times specifically when I have released the clutch a bit too fast and twice after the car has been stalled (when it doesn't' ask for a manual restart) but other times it just happens when it's a normal pull off. It is important to say that once the emergency brake has been released in these situations the car does not roll forward or back. I've checked the brake servo to see if something was wrong with that, my brakes aren't spongy and usually just applying the lightest bit of pressure stops the car so I am not sure what is going on. My clutch seems to work fine too, my auto start stop works and I have to push the clutch down to start my engine, I also have no problem with changing gears (beyond the odd occasion where it pops out of reverse but this happened in my instructors car too which is the same model as mine) have tried to Google it but nothing that sounds like this pops up. I would prefer to know what it may be before taking it to the garage. If anyone could please help me with this I would very mich appreciate it!
  17. O.K, so the Aluminium part of your foot pedal just fell off? Mine did a month and a half ago. I temporarily glued it back in place whilst ordering a genuine new one. Thinking this would be an easy swap I set about it. A few hours (and a lot of frustration later I managed the task). I couldn't find anything helpful online so I thought I'd write a quick guide of how I managed this. The pedal in question was the Clutch pedal, but I presume it'll be the same fro the Brake pedal too. Insure you have a lamp, a small mirror and a flat stubby screwdriver to assist you doing this correctly. Place the new pedal cover into a bowl of boiling water for around 10 minutes. Dry off the pedal cover and head to the car to begin fitting. (#1) Install the bottom of the pedal cover first (as it's the smaller area). (#2) Insert the upper left corner next (this is the awkward corner as you are inhibited by the pedal support arm) (#3) Then run your screwdriver up the side to ensure the rubber between #1 & #2 is correctly fitted. (#4) Fit the top right corner next. (#5) Run your screwdriver across the top to ensure the rubber between #2 & #4 is correctly fitted. (#6) Finally pull down on the right side tab to assist you using your screwdriver to ensure this rubber is correctly in place. This sounds fairly simple to do, but in practice it can be a bit of a dog to successfully get all of the rubbers on in place. You will need to apply pressure to the pedal cover against the pedal itself to get parts to stay on whilst moving on to the next step. Obviously if the pedal cover slips off then you should start again and drop it back into boiling water. I've attached a few images for assistance. I hope this guide helps at least one person out, please leave a comment below if so. Thanks in advance.
  18. good day to everyone i am the second main owner of a 2010 smax and i found out i will be changing the clutch for the 4th time 85000 miles does anyone know how i can prevent this happening again ? PS i am not a boy racer Peter
  19. Hello all, New to this forum so not sure if this is the correct place to be posting this question? Purchased a Mk6 Fiesta with 56k on the clock. Not bad for a 2007 model, or so I thought. Recently started to have difficulty selecting 1st gear, changing gears, and stiff to get out of reverse. Local mechanic said it sounded like clutch drag, so had them replace the clutch, pressure plate and slave cylinder / throw out bearing. When the old clutch was out of the car, they said it had worn unevenly. Problem selecting / changing gears now solved, woo! However, since having the car back, after a good drive with everything warmed up, a 'rattle' develops when in neutral and clutch pedal up, which stops when the clutch pedal is pressed. This is a new noise since having the clutch kit replaced. The internet typically suggests this would be a gearbox / input shaft bearing issue, but I am wondering the possibility of it being the TOB as the noise has only been apparent since the new clutch has been fitted, and I had never heard it with the old clutch? Only happens when hot and after some decent driving (e.g. to the shops and back would not really cause the noise to surface, but a run down the dual carriageway and back would). No noise / squealing when clutch is depressed, but wondering if the 'rattle' is from the TOB just touching the pressure plate when in neutral? Not really noticed any unusual noises when driving, just this rattle in neutral sometimes. Could it also be low gearbox oil if they have not topped the box off when replacing the driveshaft? I asked the garage if they would change the oil when changing the clutch but they said it was a sealed box so they could not change it? Surely some oil must have come out of the box when removing the driveshaft and i'm wondering if they haven't replaced it and this could be causing the noise? Any help would be greatly appreciated so I can go back to them with a better idea of whether it could be the TOB or something else such as trans fluid. Only had the clutch changed last week, with the rattle in neutral present from the day I got it back.
  20. Hi all, New to this forum so not sure if this is the correct place to be posting this question? Purchased a Mk6 Fiesta with 56k on the clock. Not bad for a 2007 model, or so I thought. Recently started to have difficulty selecting 1st gear, changing gears, and stiff to get out of reverse. Local mechanic said it sounded like clutch drag, so had them replace the clutch, pressure plate and slave cylinder / throw out bearing. When the old clutch was out of the car, they said it had worn unevenly. Problem selecting / changing gears now solved, woo! However, since having the car back, after a good drive with everything warmed up, a 'rattle' develops when in neutral and clutch pedal up, which stops when the clutch pedal is pressed. This is a new noise since having the clutch kit replaced. The internet typically suggests this would be a gearbox / input shaft bearing issue, but I am wondering the possibility of it being the TOB as the noise has only been apparent since the new clutch has been fitted, and I had never heard it with the old clutch? Only happens when hot and after some decent driving (e.g. to the shops and back would not really cause the noise to surface, but a run down the dual carriageway and back would). No noise / squealing when clutch is depressed, but wondering if the 'rattle' is from the TOB just touching the pressure plate when in neutral? Not really noticed any unusual noises when driving, just this rattle in neutral sometimes. Could it also be low gearbox oil if they have not topped the box off when replacing the driveshaft? I asked the garage if they would change the oil when changing the clutch but they said it was a sealed box so they could not change it? Surely some oil must have come out of the box when removing the driveshaft and i'm wondering if they haven't replaced it and this could be causing the noise? Any help would be greatly appreciated so I can go back to them with a better idea of whether it could be the TOB or something else such as trans fluid. Only had the clutch changed last week, with the rattle in neutral present from the day I got it back.
  21. Nathana94

    Mystery noise

    Hey! My 1.0 Fiesta has started making a strange buzzing sound (sounds like an electrical buzz) whenever I'm driving, but the noise stops when I press my clutch down. Anyone have any ideas? dont want to point any fingers but I did install a bluefin a week ago and now I'm experiencing this.. just in case any one thinks it could be related! thanks!
  22. Has anyone else had problems with the clutch of the powershift gearbox ? I have a 2011 Ford Kuga 2.0 litre based in Cyprus with 136k km see below the problem I have The dealership is asking for 3800 euro to fix it https://photos.app.goo.gl/gjXpMya0nE7W6ypL2 thanks
  23. I Purchased my first CAT D car yesterday and am very happy with it. Just 48,000 on clock and engine seems to be great. I have a couple of *hopefully minor* things I would like to clear up. (trying to play music through bluetooth) 1. Bluetooth Audio - From what I have read, it seems to be a complicated subject and strange. My car does not have USB (from what I can see) therefore I can not perform a software updatee unless their is another way around this? But what I am confused about is the fact the menu system seems to have the Bluetooth configuration built in ? I have an option from MENU > AUDIO > BLUETOOTH . At this point I get No Audio Device and my only option is to turn off my BT. My phone is already connected through Bluetooth and works great on calls . but just not on my audio. Is their something I am missing? I have also ready up a possible 2nd USB maybe in globe compartment, Whether or not if it just not possible. Hopefully someone can help me out. I have also attached some photo's of the Menu. 2. If I press my Clutch when my engine is running their seems to be 2 different noises. If the clutch is out it seems to be ( a little louder) when I dip the clitch in the noise seems to go away. I'm sure I have had this on other car's too, but doesn't anyone know if this is an issue with the car? It drive's flawlessly in all 5 gears. Regards Craig
  24. Hi there. So i have not long had my 07 plate Mondeo 2.0TDCi Titanium X but have noticed that if ipress the clutch in slightly there is a whirring noise... once i have got to the bite point and passed that the noise stops. There is no noise either when i have my foot off the pedal only when i press it slightly. Any ideas? Also don't know if it is related but there is a slight judder in 2nd gear when i release the clutch. Cheers Mark
  25. Hi FOC Guys. About a month ago i bought the Superchips bluefin remap for my Fiesta 1.0 Ecoboost (100 bhp). And i was REALLY possitive to feel the gains that the car got from the remap. But, now my car is going to the mecanic.!! my Release bearing in the clutch is done for it. I have never driven the car out to maximum rpm, but still the clutch is broken.!! £360 in repairs after just 80.000km in the car. Any one else with a re-mapped Fiesta, who have experienced this??