• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.

Search the Community

Showing results for tags 'crankshaft sensor'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides


  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides


  • Community Calendar


  • Articles


  • Articles


  • Official Ford Videos

Found 3 results


    Hi all. hoping someone might be able to help me. After getting my car back from garage yesterday ( fitted new thermosat ) I noticed the rev counter wasn't working. Got in it this morning ( first time I drove it since getting it back ) and was working, all good! ( or so I fought ) drove around for an hour after work then all of a sudden, the rev counter drops and the car goes in to Limp Mode! Drove the car home and plugged into reader and I am getting P0335 Crankshaft Position Sensor A Circuit Malfunction. I've reset the code then as soon as start the car the code comes back up, so the car is now parked up till I can to the bottom of this. There was no issues with the rev counter or crankshaft sensor before going in so my first thought was then had maybe knocked or disconnected but I've been underneath and couldn't find anything obvious and all switches were plugged in proper. Does anybody actual know the true meaning of P0335? Is it a malfunction wiring circuit? Is it ( by pure chance!) a malfunction of crankshaft sensor? I unplugged it completely and car wouldn't start at all. Or is it that whatever sensor operates the rev counter is malfunctioning causing it break the circuit? Does anybody what sensor runs the rev counter?? Any foughts would be a great help as I am out of ideas ( and a car!) Thanks in advance
  2. HI, ive got a fault with my focus tdci 1.8 2002 and it wont start without easy start. My diagnostics is showing p0335 Crankshaft position sensor A malfunction. Ive looked everywhere on my engine and cannot find this sensor, ive ordered a new one and was told the sensor was next to the starter motor but i still cant find it. Can anyone explain exactly where this sensor it please.
  3. I have an X reg Mondeo Mk 2 ? version (reg Sep 2000) just refused to fire up. It cranks over fine plenty of welly in battery but will not fire up. Had a simillar problem back in May when again it would not start. It was very hot day and car had been for a long run. After leaving it for about 20 mins came back and it started (ie fired up OK). Felt like the old problems with vapour lock which I didn' think you get nowadays with modern cars.. I was confinced it was a fuel related problem! Pump maybe ? However it did it again couple of months later. But this time I left ignition switched on for a couple of mins before cranking and the egine fired up no problem. Yesterday went to start engine from cold and although it would crank over again battery was good it refused ti ignite. Called RAC out but was unable to pinpoint exact problem. His laptop didn't work so was unable to get a fault code, He thought it was a crankshaft sensor ? Fuel was OK i.e plenty of petrol not diesel! Fuel was not getting to injectors.Tested the pump but it was running OK. Had to get it towed to my garage. Still awaiting diagnosis result. Has anybody had similar experience and got any suggestions or results. I am rather mystified ?