Search the Community

Showing results for tags 'high'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Product Groups

  • Advertisements
  • Premium Membership

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Ford Model


Contributor


Location

Found 5 results

  1. I have the following problem: The alternator has been replaced and the voltage regulator (Motorcraft XW4U-10C359-AB replaced with Motorcraft VR-F 910) but the voltage on the battery varies from 14.9 to 15.3 V which is probably too high. . Has anyone had such a problem? (Auto is Focus 2.0 SE, 2002, Made in USA) Thank you for your answers...
  2. Hey gang, So I want to replace the rocker cover gasket on my MK2 Focus 1.6 TDCI, as well as checking out the oil separator for leaks and replacing injector seals. According to Haynes (and a lot of other sources) the union pipes connected to the fuel injectors MUST be replaced once removed. These seem to be rather expensive, and although I've researched the reasons why they should only be used once, it's gonna be looking pretty expensive for the "simple" (and cheap) work I'm attempting. So, question, is it too much of a risk to re-use the pipes? Is there a way to remove the oil separator for inspection without dismantling the entire manifold including injectors? I hope someone can help, cheers, Sam
  3. Hi People I have the Fiesta 1.6 MK6 Engine in a Ford Fusion 03 . The car Idle always had a fluctuating Idle since I got car earlier this year , the car was purchased with around 50K miles on in March this year; the car is 2003 Fusion 2 model . It had got progressively earlier last month, the Idle suddenly started hitting 2000 RPMS on the colder days , recently it has got worse with the needle now resting quite consistently at 2200 RPM . It seems ok when I put the car in gear and start driving but, it has become very irritating when in traffic . Strangely I can counteract the High revs by using the AC and heaters which drops the idle to around 15000 RPM . Strangley there has been no engine light or codes to give me a better clue This is the first Ford Car I have had and is otherwise a good car . I have been researching causes of this and just wondered if anyone could chime in here or share your experiences : Air intake/Vacum Leak - THought to be most common cause of high idle but, not sure where excatly this could occur or on on which pipes ,there are pipes everywhere, so would like to narrow it down if possible T-MAP Dirty- I am getting some flexidrive tools tomorrow and will remove and clean to see if makes difference , though this is usually thought to make the car revs die down . I had managed to clean the throttle body , it was slightly dirty but ,this did not make any change . If anyone could share their knowlege here it would be much appreciated . IT is getting cold here and might have to start using my Pocket rocket instead
  4. My parents drive a 2005 Ford Focus, Mk 2 (pre-facelift). Three years ago, they had a new clutch fitted, and ever since it has been extremely stiff to press down. Now, in their usual manner, they just put up with it, believing there's nothing they can do about it. But I was in the car with my dad the other day, and he was having a hard time keeping it down. They're in their early 60s, and both quite fit for their ages, so it's not that they don't have the strength or anything. Further still though, I had a little go in it on a car park, and boy it is very stiff. It's certainly not right. I've never driven a car with a clutch that hard to press. Of course, this could simply be the fact that the car is getting old, and that the clutch is becoming worn, but both of them tell me that it has been exactly this hard to press ever since the day the clutch was replaced. So if even after a new clutch was fitted it was as stiff as it is now, it makes me wonder if it wasn't adjusted correctly or something when the new one was fitted. I know nothing about clutches - but could it be that there's some form of adjustment that could be made to soften it up a bit? If so, and if it's inexpensive, I'll have it done right away. Thanks
  5. Ciano35

    Mk1 1.8 Tdci Power Problem

    Hi everyone, First post here So I'm having a problem with my 2003 focus tdci (115ps). Basically it loses power at high rpm. In first gear it revs to redline no problem with plenty of power. In second gear it loses its power at about 4000 rpm, third gear at ~3200 rpm, and so on. It has perfect power to these rpm's, and then it can only slowly creep up to redline. I can't find anything online that I haven't tried already. Here are the things that I have done: -Checked turbo shaft, no play -Full service last week; air, oil, fuel filters done, oil change -EGR blanked, made no difference except for quicker throttle response -Cleaned MAF sensor -Checked hoses, new silicone hoses put in last week -Cleaned out air intake hoses and intercooler -No warning lights ever come on I hope someone here can help me :-) Thanks! Cian