Search the Community

Showing results for tags 'input'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Product Groups

  • Advertisements
  • Premium Membership

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Ford Model


Contributor


Location

Found 3 results

  1. Hi There! I have recently bought a 2006 Ford Fiesta 'Style' with the 'Climate' Pack. It has a 6000CD Head unit with an AUX button, yet no sign of a 3.5mm (or any other sort of) jack anywhere; including glove box and near gear stick. I have seen several posts online of how to add this in but it requires some technical ability/knowledge, neither of which I possess. I wondered if anyone knows roughly how much a Ford dealer or anyone else (Halfords?) would charge to do this for me, and otherwise if there's a simplified way with a tutorial that I can fit this jack/cable to my car. Ideally I don't want to be drilling holes for it... Thanks
  2. Hello. Well. I have had my Fiesta now for 3 years, and it's been giving me strife in the past few months. First of all, I can no longer play music from my iPhone. It just keeps skipping tracks and never plays anything. But my main problem is that the USB input is sometimes reading an error "USB Device Not Supported" . I don't know why it does this. My memory stick is working right now, but if I plug it into the computer and put some new data on it, it will then be unable to read it next time I plug it into my Fiesta; it might take a couple of days until the system will be able to read it. I am using a 128GB stick. However, it is doing it with my 16GB stick and 8GB. I used to use a 32GB with zero problems. I formatted the sticks to FAT32. The only thing I can think of is a firmware update if it is still possible? I don't have SYNC or Bluetooth. My model is from 2012. Can anyone help me out? Thanks so much for reading. Jack
  3. Hello all!! I bought a Ford KA Edge 2010 last month, and slowly getting used to it. But one thing that's nagging me is that the Aux Input socket seems broken. When I try and put in an aux cable, it doesn't fit and is very loose. Do I have to purchase a cable from Ford directly for this or is it possible I have a dodgy cable... OR is it a problem with the socket... The other end of the Aux Cable fits fine in my phone... I'm well and truly baffled. Please help! Many thanks