Search the Community

Showing results for tags 'leak'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Product Groups

  • Advertisements
  • Premium Membership

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Ford Model


Contributor


Location

Found 63 results

  1. Dandare7

    Oil leak

    So as I was driving home. My exhaust was runbing against the floor. So I popped in to my local kwik fit were they gave me a quote for my exhaust. But they also shew me an oil leak. Not sure were its coming from or what to do. I have a mondeo mk3 06 2.0 tdci. Ive checked all reservoirs nothinh appeara to be leaking but somthing has to be empty lol. Any any ideas on were to start looking?
  2. SamsFiesta

    Fiesta '07 Oil Leak

    Hi, I have a slow Oil Leak and I'm no expert on the underside of a car. I've attached a photo showing where the leak is dripping from. Can someone confirm what this is? Thanks
  3. Hi, Have 2 questions about my Dec 2002 Fiesta 1.3 if anyone can offer advice. Hopefully I am posting in the correct section. Firstly can anyone suggest what would cause coolant to leak slowly on to the top of my gearbox when the weather is cold? Am I right in thinking the thermostat housing is above this area, as I know they aren't made very well. Only appears to happen when it's cold at night and only loses about half a cm on the tank. Not having to top up daily but after a really cold night there is a small puddle under the car and on the gearbox. Had head gasket done last year so highly doubt it's that, the head gasket was just leaking in the corner and was down to age of the gasket, carpet inside isn't wet and I have had a new coolant expansion tank (it's not that side anyway). Doesn't happen when driving only when it's stood. Next query is when I'm driving slowly in traffic etc, the revs don't hold properly and the car jumps a bit, this happened before the leak so I'd say they are unrelated. It runs normally after a short time of "kangarooing" and drives spot on normally, no power loss or anything. It's as if the car just doesn't know where to rev to momentarily. I've had new plugs, leads and coil pack in the past 6 months. It idles perfectly, starts perfectly and starts to drive with no issues, it just seems to do it when hot or cold while driving slowly without using the clutch. Could it be a throttle position sensor? I've read that someone had the same symptoms with a loose gearbox or worn engine mounts but I expect the result of worn engine mounts would be more drastic. Hopefully someone can suggest reasons for these couple of issues, thank you in advance.
  4. Hi, Have 2 questions about my 2002 Fiesta 1.3 if anyone can offer advice. Hopefully I am posting in the correct section. Firstly can anyone suggest what would cause coolant to leak slowly on to the top of my gearbox when the weather is cold? Am I right in thinking the thermostat housing is above this area, as I know they aren't made very well. Only appears to happen when it's cold at night and only loses about half a cm on the tank. Not having to top up daily but after a really cold night there is a small puddle under the car and on the gearbox. Had head gasket done last year so highly doubt it's that, the head gasket was just leaking in the corner and was down to age of the gasket, carpet inside isn't wet and I have had a new coolant expansion tank (it's not that side anyway). Doesn't happen when driving only when it's stood. Next query is when I'm driving slowly in traffic etc, the revs don't hold properly and the car jumps a bit, this happened before the leak so I'd say they are unrelated. It runs normally after a short time of "kangarooing" and drives spot on normally, no power loss or anything. It's as if the car just doesn't know where to rev to momentarily. I've had new plugs, leads and coil pack in the past 6 months. It idles perfectly, starts perfectly and starts to drive with no issues, it just seems to do it when hot or cold while driving slowly without using the clutch. Could it be a throttle position sensor? I've read that someone had the same symptoms with a loose gearbox or worn engine mounts but I expect the result of worn engine mounts would be more drastic. Hopefully someone can suggest reasons for these couple of issues, thank you in advance.
  5. Hello Guys! I'm new here, and posting my question as I have not found any solution yet... I have a 2009 Ford Focus MK2.5, and have the following issue: when I use the windscreen washer, there is a quite big leak from the washer jets on the bonnet - besides it is quite ugly, I don't think it is good for the paint either. I tried to use the washer only at higher speeds, but same happens. I also tried to point the jets a bit higher, but nothing changed. Do you have any idea what to do in such case? Thanks in advance!
  6. Hi All, Focus MK2, 2012 with 44K on the clock. Over the past few months I believe my coolant level has been dropping since the front bumper was replaced due to an accident. I made a stupid mistake the other day, I topped up the coolant tank and left the cap off for a 100 mile round trip.. I did not notice the temperature gauge hitting above 90 and received no warnings from the sensor.. The coolant tank was completely empty was I found it. I'm worried that the engine may be damaged, has anybody had an experience with this? What would you advise? I am a total rookie when it comes to cars, please be aware! Many thanks for your time/replies. Sam
  7. Rated

    Leak in boot - Help?

    Hey guys I have a 2006 fiesta style that's got a leak in the boot and I've come here after trying everything I can think of. I am unable to attach images of the car, I will have to upload to a website and link here. I have had all the rear lights off the car and siliconed behind them, I have also done the number plate bolts, plastic trim and the rear wiper. (I will show pictures). I am wondering if there is anyway I could of missed something? Or if anyone knows where it could be coming in from. Thanks EDIT: please see imgur album where I have added images of the car in its current state:https://imgur.com/gallery/hpDV9
  8. Hi lots of water coming in through the vents in the rear of my estate boot. Come in the left one only (not drivers side) it goes down into where the fuses are as well! Leave a puddle on my boot liner! Any ideas how to stop this? Thanks in advance
  9. Hi all. I have a 2005 Ford Focus Mk2 that I bought last year. When I got it the air con was noisy and didn't cool. Since then: I had it serviced and a split pipe replaced between the compressor and the condenser. After a few weeks it stopped working again and I had the condenser radiator replaced. A couple of months later and it died again and needed a new seal (I'm not sure where). It's been working for a couple of months now, but it's dying again The condenser and seal were done by a garage in Plymouth, but I've since moved to Guildford although I often visit Poole. So can anyone recommend a specialist near Poole or Guildford that might be able to sort it once and for all? Or might I have more luck with a Ford dealer?
  10. Hi all I have noticed on my fiesta 2012 that the scuttle (i believe is the right name - not sure) has come away from the windscreen glass slightly and filled with grunge which i have cleaned out. I was wondering whether this is normal or is it meant to be sealed tight against the glass for water to run over? I have just looked under the bonnet now its raining and seen some water dripping underneath. Any ideas whether this needs replacing, resealing or if its fine as it is? Thanks Rich
  11. Anybody able to help me with my latest issue.... Ive recently developed a whirring/whining noise which is audible when accelerating, and is affected slightly regarding increasing speed, it is a little more lethargic. Thought id open her up today to get a proper look, and was greeted by a decent amount of dirt and possibly oil. Ive attached 3 pictures with the areas if not highlighted. Pic 1 shows the dirt on top of the turbo and the heat shield. Pic 2 is a side on view of the turbo and heat shield and oil pipe covered in dirt. Pic 3 shows under the turbo the areas that appear to be suffering a leak of some kind. Any help or advice is greatly appreciated.
  12. Hi all, I have Mondeo 2.2 09 plate. I think I have a boost leak (the distinct whooshing noise is hard to miss when the windows are down). I have checked the intercooler pipes and they are good. Induction pipe onto the turbo is fastened correctly (No movement at the turbo end) and there is nothing blocking the airflow around the airbox. Does anyone have any ideas on where else it can be? Thanks, Jono
  13. Hi folks, Well, we just had an enormous downpour where I am and my poor car... there's a split in the back window, which I was worried about, but there's only a tiny puddle on the 'parcel shelf' area, so it's fine. The driver's door, however... while sitting in it, it was a torrent coming through where the window doesn't meet the seal. I've heard wind noise since I got it but couldn't locate it as it doesn't cause a draft, but now I've found the problem area with the water. I've had the seal off and put it all back on, it is as 'on' as it can be, so it seems to be one of three issues, as far as I can tell: Either the door is misaligned, the window is misaligned or the seal has been flattened, allowing for the gap. I have no other door issues, however, I have noticed that the seal running along the bottom of this window keeps pulling up slightly when the window is wound up. Could these two issues be a sign of a misaligned window? If it's not the door or window, it must be the seal, as the roof seems absolutely fine, so I'm not even considering that as a potential problem. So, if it is the seal, how would I go about finding a remedy for my situation, please? Thanks.
  14. thakrsun

    Leaking De-gas hose

    I noticed a leak on one of my coolant hoses this weekend, having done some research online I discovered the problem is with the De-gas hose and a known issue with 1.0L ecoboosts. I called up Ford who confirmed there is a recall on my car and its been booked in for Wednesday. Can anybody advise if theres a way to patch the small crack on the hose so I can drive it to the dealership 4 miles away? I tried electrical tape but this came off under the temperature of the leaking coolant. Thanks
  15. Hi, yesterday I noticed I was leaking oil. Originally assumed it was engine oil but looking underneath the car I think its pretty much coming from a gearbox sensor,,, Unfortunately I don't know which sensor is it (check manual and haynes), its near the front of the car, on the gear box (more to the passenger side)
  16. Hi guys, Long time lurker but first time poster of the forums here. I just recently bought a Ford Focus, 2006 3 door and it has the usual Ford problem of the rear light cluster leaking. This isn't letting loads and loads of water in, but as time goes on it can start to lay in the boot well. I've checked up on this and know -where- to reseal, however I'm having a little trouble figuring out which kind of sealant to use exactly. I know I need to use waterproof, non adhesive sealant but I'm just having trouble actually finding any! With all the different amounts in the DIY shops, it would make your head spin. I don't want to get the wrong stuff and end up with my lights stuff to the car! So, could any one recommend a brand or certain type of sealant that you might have used on your cars? Many thanks.
  17. Greetings all. I have an issue when filling my windscreen washer tank, when filling it runs and drips down onto the frontside tire, losing some of the fluid (around 50%) in the process. The water pump has been changed recently, and the issue was occurring before this, so I can only assume there is a leak or crack in the piping which feeds the tank. How can I go about diagnosing/repairing this? Thanks in advance, Sam
  18. Hi guys, I discovered that the previous owner of my Ranger had broken and glued one of the connectors on the fuel return line. Needless to say it broke and spewed diesel all over the engine and I had to get towed to a garage. Anyway, the replacement (the whole return line with all four connectors and the line back to the fuel filter/pump) was ordered and fitted. Now I am camping deep in the desert in Namibia and when I lifted the hood this morning to check that everything was okay I discovered fuel leaking in the same area. I've wiped down the whole area but can't see anything obvious. Also it looks like the guy who fitted the new line has placed it behind the injectors as opposed to the pic where the line is in front of the injectors. Would this make a difference? How do I unclip the connectors to check? If I do this will it cause more problems like letting air into the line? I'm pretty desperate but luckily have access to patchy wifi at a bar up the road. I would really appreciate any suggestions you guys might have. Cheers.
  19. So, my car is prone to making strange noises. However it is a 2005 so getting old now. yesterday, I parked up at home and all the oil leaked out in one go. It was more like a burst. So now I have checked with the dip stick and there is just a tiny register of oil. So it's definitely the engine oil. Yesterday when I turned my car on it made a noise like a water swish however I didn't know what to make of it so continued on. Is this going to be expensive? What could this be?
  20. Hello all, Long time reader, first time poster. I've got a strange leak coming into my 2010 focus tdci. After a days investigation and peeling back carpets and insulation I have found the water is running down the interior passenger side footwell, next to where a bunch of wires come down. The water is clear and oudor less so i dont think its coolant of any kind. Ive also read a lot about the pollen filter, mine is the model with it in behind the center console but I took that out and it was dry. After testing with a hose to try and see where its getting in by starting at the top of the windscreen and working downwards it seems like its coming from somewhere down where the bonnet hinges are. I cant see how I can get to this area to investigate further. Im scared to remove the scuttle pannel incase i make more leaks as ive read in places you need to buy a new seal when putting it back on. I dont think its getting in between the scuttle panel and windscreen as I had the hose going directly in to the recess when the bonnet hinges are and water was geting in. I plan to remove the wheel and splash guard next weekend to see if I can find anything behind there. Does anyone have and ideas as to what could be causing the leak. My only thought could be a blocked drainage hole down there somewhere but id have no idea as to how to access it. Thanks very much in advance. Hopefully attached is a few pictures of where the water is going and coming from.
  21. Hello everyone! Now this was getting on my nerves for a while. I have NEVER had an issue with my Focus, except for the spark plugs. During rain, or when using the washer jets for a bit, water / washer fluid would leak into cylinder one and build up on the rocker cover, and leak and cause misfire on the plugs. Here is a fix (Although your car may have an identity crisis afterwards!) This is only suitable for the Non TI-VCT version of the 1.6 engine. It says it fits the 1.4 also, but I haven't personally confirmed this, and 1.4's seem to be quite rare so I can't check. Requirements: (I would highly recommend you combine this mod / fix with a change of spark plugs & ignition leads for best results) Volvo Part Number 30650468 Volvo Part Number 986019 x4 The best way to acquire these parts is ring Volvo. These parts are still in production and circulation for the 1.6 Volvo S40, V50 & C30. Your local Volvo garage can usually get these parts ready to pick up by 3pm same day, as long as you ring them before midday. Volvo will charge you £24.96, which doesn't seem that bad to me, but feel free to look for the above Volvo's at a scrapyard if that's your thing! Step 1: Pop your bonnet open and have a look at the below picture. The green circled holes are good to go, the red ones have things in them. The one on the left just holds that wire down, and the one on the right holds a different wire. Just take the wires out, and the holders unscrew. Don't force them out! I did that with one and had to pick at it with a small screwdriver to clear the hole. Step 2: Now we know what we're working with, you also need to remove your oil filler cap. If you're deciding to change the plugs and leads too, do this first then take the oil cap off. Now it's simple, tuck the two wires that you removed from holders in a convenient place, make sure your ignition leads are neatly tucked down, and then line the Volvo cover up. The screws are a six-point thread although I'm not entirely sure what size. Screw them all in, then I'd suggest using a ratchet to tighten them. Personally, I tightened them loads to try and keep it watertight. And you're done! This is the end result! I've had no issues since winter has kicked in so can confirm this definitely works, and it's a perfect, OEM level fit. Only issue is it says Volvo!! I would seriously recommend all 1.6 owners do this as it can help prevent repeated spark plug / ignition lead failure, misfires and even potential engine damage! Also please excuse my dirty engine bay.... I don't have an undertray since hitting a brick on the M1 lol...
  22. Hi all, After I returned home from working away all week the wife decided to tell me Friday evening that she has had a warning message about high engine temperature a couple of times through the week. I checked the fluids 3 weeks ago so didn't expect to find the header tank was EMPTY! So I filled up the tank to the correct level & low & behold by this morning the tank was empty again (although no engine temp warning). I had intended on changing the oil and filter this weekend anyway so I topped up the coolant, changed the oil & filter and left the undertray off with the engine running to see if I got any puddles. The pictures below are what I found, fluid which had an orange tinge to it dripping out of the 2 draining ports on the underbody of the car. There weren't any puddles under the engine bay so I'm trying to work out how coolant can get into the underbody, from the engine bay. I did notice in the 2nd photo the support bracket which is right at the back of the engine bay is also a bit wet, is there anything at the back of the engine that could leak coolant that badly? I won't be able to get it to a garage until next Saturday so in the meantime I'm trying to get my head around what might be causing it. (The engine runs fine, no excessive smoke etc, the oil didn't have any 'mayo' prior to me changing it). Any suggestions will be welcomed!
  23. Hey, basically ive recently bought a 59 fiesta zetec, 1.6tdci. It's done 75000 miles. Noticed the coolant was low, I topped it up, went for a 40 minute drive and it had dropped right down again. Took it to a garage, they tested it and said the thermostat housing needs replacing so I got that done. Drove it again, next day checked it, still leaking. Took it back down there and they did the chemical test to check the head gasket, he had the engine running for a good 10 minutes and the colour of the chemical get ever so slightly lighter. They quoted me 800-900 for the head gasket. I've rang up two other garages who both said they cant believe the head gasket has gone so early and that because the only symptom is coolant leaking they don't think it's the hg. One garage mentioned it might be the egr but I have no idea about this. Does anyone have any opinions? Does it sound like a hg? There's no white smoke, no oil with the coolant or visa versa, no bubbles on the coolant, engine runs fine, no misfire or anything like that. Any help would be very much appreciated
  24. Hi all, I hope the forum can help me here. I have had water ingress in the luggage area of the boot boot of my Focus estate for the last 3 months. Over that time, it has been into the dealer 3 times and the leak has still not been fixed. The have done the following: -Put sealant round the tailgate hinges (a common source of ingress apparently) -Had the roof lining away and still not been able to pinpoint the leak source Alas, this has still not fixed it and water is still coming in though the rear plastic 'vents' on the inside of the rear pillars. Taking the tailgate seals away and looking inside the (soaked) lining indicates water is still coming in from somewhere, and the lining is soaked up to 2-3 inches from the top corner of the tailgate. This might indicate that the leak is coming from that area. This problem is occurring in both the right and the left hand side of the car, bust mostly on the left. My car also has t-track roof rack fixings. I really hope someone can help me here! The car is perfect besides this. All the best and a belated Merry Christmas to you all!
  25. Mah.

    Coolant/heater hose.

    Hi Guys, I've got a coolant pipe leaking on my 1.6 tdci focus, noticed it just when I had hit 150k miles. I had been having coolant leaking issues before, but I thought I had addressed them with pouring in K-seal, but turns out not. The coolant drops to a certain level about 1/8 of the res tank and doesn't leak any further, probably because there is not enough pressure in the system. (that's my non mechanics thinking), but I don't get warm air. Now I've located the leak or at least one of them, and it's a split hose, behind the engine block, it's a braided hose, and there is one above the other looks something like this - http://www.ebay.co.uk/itm/FORD-FIESTA-FUSION-1-4-TDCI-HEATER-HOSE-UNIT-2001-2008-2S6Q-8K512-AA-/271974904806?hash=item3f52f7b3e6:g:eOgAAOSwu4BV5yaU the thing is I can't find something that looks anywhere near similar to this for the 1.6tdci engine... I've got the 90hp non dpf version of the dv6 engine in mine... Maybe you guys can help me out... I will go to the garage this weekend or friday if they're open for them to replace it, but I want to know if I could source the pipe myself or even replace it myself to save some costs as I've already done so with the brake disks and the pads. :) Thanks