Search the Community

Showing results for tags 'noise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Product Groups

  • Advertisements
  • Premium Membership

Categories

  • Automotive Discounts
  • Non-Automotive Discounts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Ford Model


Contributor


Location

Found 81 results

  1. Hi I recently took my car (UK FORD FOCUS TD 1.8 2001 MODEL - Diesel 51 Reg) to a local garage for just an oil change. After I got the car back I noticed a strange screeching noise that wasn't there before. The noise only appears when the car has warmed up with the temperature gauge in the middle of hot and cold. It is not there until the car has been driven for about 10 - 15 mins. I took it back to the garage who checked it over and said they could not find any problems apart from a slightly loose air pipe clip which they told me should fix the problem, however once the engine was warm again the noise returned. The noise is more noticeable when the accelerator is pressed and the car revved. The best way to describe the noise is it sounds very like the noise a car makes when reversing, that kind of screeching sound but not as high pitched. It's not constant only when revs go up or accelerator is pressed. It seems to get louder as the car is driven for longer. If i sit in my car after it is warm and then rev my car the screeching noise appears. Does any body have any ideas? It's not a fan belt screeching but a different kind of sound almost like a vacuum cleaner noise...sorry hard to explain! The mechanics listened to it but couldn't pin point where it was coming from. On another note the same garage has just replaced my water pump, and drive and alternator belts etc due to a chirping, squeaking noise when engine was cold...this was when they told me the screeching noise caused by the earlier oil change may of been fixed by a lose air pipe clip but sadly it hasnt. Could it be a faulty oil filter? or even wrong oil? Though wrong oil seems unlikely perhaps a faulty oil filter, could this cause a noise when engine is warm? As mentioned there is no noise until car gets warm after 10 - 15 mins. Apart from the noise the car seems to run fine though the noise is very annoying as it is quite loud. Any advice would be helpful, hope I haven't rambled too much on my first post! TYI Darren
  2. I was on a long drive yesterday, 200 miles. About halfway through I noticed I was getting less and less power, by the end I was barely able to maintain 50mph. Today I turned the engine on and it made a horrible loud clattering noise - like really bad. I didn't try to drive off because it sounded like even idling it was causing more damage. The oil light also came on and off when I was driving yesterday - I've checked the oil level and that's fine so I don't know if it's anything to do with the oil pump. No DTC codes either. Anyone got any tips? It's got over 100,000 miles on it at this point so I'm fearing the worst. Thanks all!
  3. Russ

    Noise after start up

    I have what can only be described as a ‘rushing’ sound like a kettle boiling after starting the engine on my 1.6 petrol focus. (Non Vct) You hear the pump prime on startup, start the engine then you hear the sound for maybe 2-3 seconds. I’m assuming it’s the system pressurising but it’s only happening the morning after a long run and (at the moment) it doesn’t seem to be causing any other problem. Could this be a sign of a failing petrol pump or air getting in somehow (no signs of leakage anywhere from engine or under the car)
  4. Every time I put my arm/elbow on my arm rest it starts making creaking noises which is becoming quite annoying, I replaced the rubber stops which solved the issue for around 4 hours. Does anyone else have this same issue or does anyone has the answer to my dilemma? Thanks in advance
  5. AmiZaKi

    Engine Noise

    Hi All, I am facing engine problem of my old ford focus car. its Ford Focus 2005 model. I did last service at Ford dealer June'17. Suddenly, end of December'17 in the morning engine made abnormal sound when I started the car. later it gone.. for few weeks, only in the morning the sound last for 5 minutes..then automatically ok. from last two weeks it became more regularly. specially, I feel in colder weather. but, if I drive the car for long time...the sound gone after 10 mins max. please note, home to workplace distance only 15 mins drive, as a result I don't drive too much. the problem I am facing, I went twice garage, and that time there was no sound... runs perfectly well. but, for last 2/3 days... it making loud noise...anyway... you can listen the engine sound I recorded today: at the time I press gas/accelerator, the engine making noise...if you can hear carefully...you can understand...sorry for background sound of my children... If you can share your knowledge about this kind of abnormal engine sound and let me know.. what can be the reason..then it will be very helpful for me...specially to understand garage guys opinion and easier to take the right decision. thank you in advance...
  6. Hey all, On Thursday, my clutch assembly, seals, trans fluid, and gaskets were all replaced by Ford due to the clutches slipping while shifting. Yesterday I drove back down to my university which was roughly just over a 200 mile journey. I went inside for an hour then came back out to hear a loud, constant screeching noise coming from what sounds like the transmission area. I heard the noise when the vehicle was first turned off but I thought it was something winding down and didn’t think twice as it was -10F without windchill and ran inside. After roughly an hour and a half after hearing the noise, it finally stopped. I called the Ford dealership and asked them what I should do and they stated have it towed immediately to the nearest Ford dealership. I had it towed and several people from the dealership said they had 0 clue what it was, but one thought that it was transmission related. Any thoughts or suggestions of what it might be? Here is the YouTube link to the noise: It sounded like that for the duration of the event. I even started the engine and left it in park for a few minutes, but it did not stop. Please let me know what you think!
  7. Hi this is my first post. i have a x-reg focus which is in fairly good nick considering the age, but I have recently started to hear a thudding noise come from the rear, it doesn’t seem to do it on smooth roads. It almost sounds it something is moving around in the boot ( the boot is empty) i really don’t think it’s a wheel bearing as it’s not constant. any ideas what it could be will be appreciated
  8. Hi again, As many of you may know, I waited 4 months for my beloved 2013 Fiesta Powershift Titanium X to be built, and was finally delivered on 19th July 2013. About 2 months after, I started to notice a grinding/rattle noise whenever the car changed gear at low speed. And started to make the car judder when pulling away. (Which I assumed was down to tyres needing to be inflated, but turns out I was very wrong) I know you can always hear SOME noise from an auto and this one is a dual clutch so I figured it was just down to that, so I ignored it. Over the winter however, it has got much much MUCH worse, and I took it into Benfield Ford. Not once, but 3 times. Got fobbed off with "...just needed a software update..." Didn't make a difference, and just when I was at the brink of just ignoring the noise and the juddering and struggling to change gear, I went to Oxford (300 miles from my home in North Yorkshire) and it got so bad that it was making the noise constantly. To cut a long story short, RAC put me in a Premier Inn for the night, RAC bloke comes out in morning and takes it for a spin - it made a horrific scraping noise (to which he said "Well blow me down.....). He followed me half way home and then we met in service station and told me I could attempt to drive it home as he thought it would most likely be safe (but to pull over and call them back if need be) or he could recover me home. I chose to try drive it home, which I did do. Then once I was back I took it into Ford and this time I DEMANDED the HEAD of the service department comes out with me for a drive until it made the noise...... Not a sound for 20 minutes (though plenty of juddering and struggling to change from 1st to 3rd), and at this point I'm practically BEGGING the car to make the noise! But nothing.....until right when we're pulling back into Benfield, when she let's loose "Grrrrrriiinndddd.....and the service manager's face goes pale. He knew there was something VERY seriously wrong with that gearbox.... That was 3 weeks ago... I've been given the most horrific Peugeot 308 hire car (I know beggars can't be choosers, but this thing is the epitome of crap french build quality -or lack of- and it point blank refuses to reverse) and my Fiesta is STILL parked in exactly the same space at Benfield that she has done for 3 weeks. Apparently they are replacing the 'Clutch Assembly?!?!' (Not entirely sure what that is) I rang up earlier to find out if there was any update and got told the EXACT same thing I was told this time last week... "We've got all your parts, we're just waiting for some sealant. Could be a few days, could be a few weeks.." - Now, is it me, or is that pretty disgraceful that: A: My brand new car needs repairs so severe that they need 'sealant?' & B: That I'm being made to wait all this time for some sealant that apparently could even be out of production, rendering this whole ordeal to continue for several weeks, if not months from now. Apparently, this is a very common fault with the PowerShift gearbox on all Ford Automatic Models, but more commonly with Fiesta & Focus. So my question is, do any of you, or have any of you had the same problem with an Automatic (Powershift) gearbox??? How long did it take to be solved?? Many thanks, apologies for the long winded rant! Tracey
  9. So I got fiesta 1.4 tdci 2003 130k miles real animal when it comes to work, I got blue ish smoke on acceleration, but nothing when at idle and in neutral, oil seals changed, no ticking noise nothing but got hissing noise from engine bay when accelerating, and oil after turbo in air intake don't know what to do, checked for leaks and found nothing, turbo seems fine any suggestions please. Thanks
  10. theraceboy

    ***** Rattles

    So I have a 2009 Fiesta and i'm getting a rattle coming from the centre console, right below the plastic trim around the gaiter for the gear stick. The rattle is coming from the join between two trims on the left side of the centre console, they seem to be very loose for some reason and I need to either keep them together or force them apart where they overlap. I've tried taping them together, filling the gap (that's causing the rattle) with polyfilla, tissues, masking tape, duct tape, foam pads but it just looks awful. Anyone got any tips to help? This car is doing my head in!!
  11. Hi , i have a ford focsu mk2 2007 , 1.6 automatic , car drives with no problems, but when engien is on and the car in drive with the foot on the brake, there is a noise comming from the transmission. If the car is in P there is no noise just in R,N,D. Video here:
  12. Nathana94

    Mystery noise

    Hey! My 1.0 Fiesta has started making a strange buzzing sound (sounds like an electrical buzz) whenever I'm driving, but the noise stops when I press my clutch down. Anyone have any ideas? dont want to point any fingers but I did install a bluefin a week ago and now I'm experiencing this.. just in case any one thinks it could be related! thanks!
  13. Picked up a 59 1.4 Titanium Auto a couple on months ago, and it is making a very loud ticking noise after starting from cold which can be heard in the video clip at https://www.youtube.com/watch?v=AOBd6abj2T4. In the clip, the first loud click at 16 secs is the aircon compressor clutch before I turned the aircon off. The ticking noise starts at about 20 secs. I made a start on an Is / Is Not analysis (problem solving tool we use at work).Is- Engine / Gearbox- Loud ticking- At idle with autobox in drive or reverse, car stationary.- At idle with aircon working hard (28deg outside temp), in neutral.- Driving forward & reverse with very light throttle.- When car has been standing, cold engine.- First 1/2 mile or 5 mins of driving.- RHS of engine.Is Not- Wheels.- Brakes.- Driveshafts.- Rattle.- Grinding noise.- At idle in neutral.- At idle with aircon switched off.- In drive or reverse with increased revs.- After 5 mins or 1/2 miles of driving.- When engine is warm.- LHS of engine.I am hoping to get it sorted under warranty, but any thoughts on the possible cause would be useful. Has anyone had a similar noise with their Fiesta?Thanks
  14. Hi all, hope someone could help with a noise on my ST220. This is the noise I'm talking about. Its coming from both rear wheels, but mostly rear left. Engine is turned off in video. It only starts after the car has travelled over a few miles, and it's more prevalent on a hot day. It doesn't seem to go away when the brakes are pushed, and the noise is tied to car moving speed. I jacked the car up (albeit when cold) and checked the calipers, regreased slide pins, regreased the pads and checked to make sure handbrake was releasing properly. Everything brake wise seemed fine, pads are a couple years old but have LOADS of material left. Discs don't seem warped. Wheels seemed to turn freely. My only other thought is whether it's the hubs. The sound seems like a rubber squealing (or like a squeegee on glass), and the only bits of moving rubber I know of are in the rear hub. Rear left has suddenly got very loud today, and right has slowly started aswell. Any input or opinions are appreciated, and sorry for the long post. Cheers, Tom
  15. Hello all, I am looking for a bit of advice or to see if anyone has had or is having a similar experience with their Mondeo. I bought the car last year and all was well until about 3 months ago when i suddenly heard a very high pitched squealing noise coming from one of the rear wheels, after i had parked it up for a couple of hours and got back in the noise was gone. Now i have noticed that after heavy braking periods the noise will re-appear very subtle just a intermittent squeak as the wheel turns and then it just gets louder and louder until it is a head turning constant hell raising scream, i have also noticed when i exit the car after this event the rear offside wheel is boiling hot. If we have no heavy braking events the car is perfectly fine, over the last 2 weeks i have done several 40-80 mile runs down the motorway with no issues at all, but a quick run to the shops when i had to brake heavily on one occasion set it off again. Things i have noticed: The squeal stops if i slightly touch the brakes or handbrake. Squeal becomes less noticeable while turning left or right. Rear offside wheel, brake disc, and caliper become VERY hot. Stopping the car for a few minutes seems to remedy the issue. Noise will eventually suddenly stop if i continue driving at speed (Motorway). Braking is fine, no grinding, fade or vibrations etc. Things we have tried: New brake pads twice (After several loud squeal events the pads literally turn to charcoal) New Disc New Caliper New handbrake cable We have wondered if it could be the wheel bearing, but would that not cause issues on every single journey? also the car just went through its MOT with no issues at all. Any help greatly appreciated. Nick.
  16. Hi All, I have a 2007 Ford Focus MK2 and an interior noise is driving me mad. It seems to be coming from the rear passenger's seatbelt. The noise itself is really difficult to describe. It's almost like an electrical buzz and the pitch / volume generally differs depending on speed and road surface. Harsher surfaces at lower speeds seem to kick it off more. Somewhat intermittent as on rare occasions I can have a short trip where I won't hear it at all. I've tried removing the trim from around the seatbelt housing and tightened the bolt but this has made little to no difference. If anything it's been louder than ever in the last few days and I can hear it over the radio unless I have it at a ridiculous volume. Any ideas before I take a large hammer to it? Cheers!
  17. I Purchased my first CAT D car yesterday and am very happy with it. Just 48,000 on clock and engine seems to be great. I have a couple of *hopefully minor* things I would like to clear up. (trying to play music through bluetooth) 1. Bluetooth Audio - From what I have read, it seems to be a complicated subject and strange. My car does not have USB (from what I can see) therefore I can not perform a software updatee unless their is another way around this? But what I am confused about is the fact the menu system seems to have the Bluetooth configuration built in ? I have an option from MENU > AUDIO > BLUETOOTH . At this point I get No Audio Device and my only option is to turn off my BT. My phone is already connected through Bluetooth and works great on calls . but just not on my audio. Is their something I am missing? I have also ready up a possible 2nd USB maybe in globe compartment, Whether or not if it just not possible. Hopefully someone can help me out. I have also attached some photo's of the Menu. 2. If I press my Clutch when my engine is running their seems to be 2 different noises. If the clutch is out it seems to be ( a little louder) when I dip the clitch in the noise seems to go away. I'm sure I have had this on other car's too, but doesn't anyone know if this is an issue with the car? It drive's flawlessly in all 5 gears. Regards Craig
  18. Hi all, I have had the current c max cor over 3 years now and other than the damn annoying squeaking dashboard, I have enjoyed it greatly, just wish there was a cruise control but you can't have everything. To cut to the chase, TURBO NOISE! Over the past year the turbo whine has become increasingly noisy, but now it has got to a horrendous screaming noise. I presume it is the turbo fan, but, I have read elsewhere it could be a number of things. Having replaced the clutch and dual fly wheel only last year I could seriously do without another expensive repair. How simple is it to refit a turbo?
  19. Hi there. So i have not long had my 07 plate Mondeo 2.0TDCi Titanium X but have noticed that if ipress the clutch in slightly there is a whirring noise... once i have got to the bite point and passed that the noise stops. There is no noise either when i have my foot off the pedal only when i press it slightly. Any ideas? Also don't know if it is related but there is a slight judder in 2nd gear when i release the clutch. Cheers Mark
  20. Hi all. Been about my car since getting some tips on my last post. While driving, the car was swaying/shaking (as if i was purposely shaking the steering wheel left and right quickly) iv also noticed some noise when I'm driving and I'm starting to think the 2 problems are related so iv took some videos of underneath my car when I push the each side by hand. (Can't video it when I'm driving). I Think it might be the suspension but iv really no clue. Any help would be appreciated. Cheers Can't add a vid from my phone so here's a Onedrive link. https://1drv.ms/f/s!ApT0C6F2Q35YixhWJ0QCwj3xqO1w Note: Videos 1,2 & 3 are at the rear of the car. 4 is the middle looking at the front and Video 5 is the middle looking at the back. Thanks again
  21. willdobbo

    Engine Noise

    Hi Guys wonder if any of your could help me, So late last month I purchased my second car (Been driving less than a year) from Perrys Ford. The car was great! 09 In black, only done 28k miles. So first issue the week I Bought it the fan belt went on it, So they replaced that for me (under warranty) Second week the engines timings were out and the car was constantly stalling due to this, This also got fixed under warranty. I've had the car back for 2 days now and I dont know if it is just me being paranoid or if it is making a strange noise, Please take a listen to the video attached and tell me what you think. Thanks Will
  22. Hi all, I have a 2014 mkV mondoe and am wondering if others are having problems with squeaks/rattles coming from the front passenger side of the car? This noise only materialises on the motorway, usually when driven above 65mph or so - any suggestions as to what this could be would me more than welcome! Thanks.
  23. Hello, A few months ago, I had ST coilovers (part #90321) installed on my 2012 Fusion at a local shop. The install went well at first and the car handled great. However, after a few weeks the car developed a loud clunk/popping noise in the rear left. I took it back to the original shop and they thought it was likely a bad endlink. So I ended up replacing the endlink to no avail, the noise was still there after. Next, I took the car to another local shop and they had an idea that it was the spring isolator. I emailed ST and they said there should be no isolator installed, just the spring perch included in the original kit. So I sent them a picture of both sides and they said both sides looked ok. They thought that one side was probably a little higher than the other and sure enough they were right - the left side was about half an inch off so I raised it. Still no luck, the car is a little less harsh now but the annoying clunk is still there. I'm wondering if it's possibly a bushing - such as one in the Upper Control Arm making this noise and the shops are missing it. It's been driving me crazy and I'm not sure what the next option is short of reverting to stock. Thanks for reading! Any help or ideas would be greatly appreciated.
  24. So recently iv come across a grinding noise coming from the front of my car, and I have no idea what it is but when the car is moving I can hear it. sometimes it is really loud, other times not so loud... I have had the front end jacked up, checked the wheels for any play thinking it could be a bearing but there is no play. I recently had both rear wheels bearings changed and had new disks and pads on the front under 500 miles ago. Could it possibly be the disks? Thanks for any replies.
  25. Hey, First post, need some help with diagnosing a noise coming from my engine. I've been working away from home so the car's barely been moved in 3 weeks. Just drove into town and there's a strange noise coming from under the bonnet, which got worse as I parked up and left the engine ticking over. Best way to describe it is that it sounds like a butterfly rattling around under the bonnet but it stops as soon as I turn the engine off. It sounds as if it's right behind the centre console and is really loud when I'm stopped at lights etc. It's not noticeable at 60mph but I can hear it when I'm driving around at 30 or less. Any ideas on what it could be or advice is appreciated.