Search the Community

Showing results for tags 'pressure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Product Groups

  • Advertisements
  • Premium Membership

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Ford Model


Contributor


Location

Found 13 results

  1. Just a quick question… does anyone have a Ford Mondeo 2015 or newer (new shape)?? My car listed above has a tyre pressure monitor on it, I have inflated it a few times but every week now it goes off saying the pressure is low (but not flat). I have topped it up according to the manual for the bar/PSI and reset the monitor, give it a week, same thing. Not sure if I have a slow puncture and the tyre monitor doesn’t give individual tyre pressure readings (it’s all or nothing), just wondering if anyone else had the same issue? Don’t really want to go to Kwik Fit for them to tell me there is nothing wrong….
  2. Hey, I am having a "problem" with my Mk 2.5, EURO 5, Focus 1.6 TDCi 110HP (72k miles). After driving for long time (like an hour or more) at motorway speeds, the check engine light comes on and i get the P0234 Turbo Overboost error. The strange thing is that the car drives absolutely fine when the error occurs. No limp mode, no loss of power. There is no way to know the car is having the error without looking at the dashboard to see the check engine light. I tried to reset the error code, but it keeps reappearing in the above scenario. Tried going full throttle from 1st gear to 3rd changing gears at ~4000rpm and the problem did not occur. It seems to me like it only happens at higher gears/higher speeds. I have to mention I got the EGR mapped out at a local tunner, but I am thinking that the EGR was closed anyway at those speeds, so I doubt this could be the cause. I also have to mention that my DPF Differential Pressure is about 13 kPa ~80mph at full throttle and 0.6-0.9 kPa at idle, which seems a little bit high to me, but no errors logged yet about DPF. I was considering the clogged DPF causing too much pressure hence, the overboosting. Are those values indeed high or am I wrong? Is there any risk driving the car with the overboost code as long as limp mode doesn't occur? Any ideea that can help me diagnose my problem? Thank you!
  3. matt.leese3

    Pressure In Coolant System

    Hi all, I have recently brought a Ford Focus 1.8TDCi Duratorq 2008. When I came to check the coolant level in the system (cold engine) there was no coolant visible in the expansion tank. When removing the expansion tank cap, the system lets out pressure and the coolant floods back into the expansion bottle through the large hose located at the bottom of the tank. Surely when the engine is cold there should be no pressure in the coolant system? Thanks in advance!
  4. Hey gang, So I want to replace the rocker cover gasket on my MK2 Focus 1.6 TDCI, as well as checking out the oil separator for leaks and replacing injector seals. According to Haynes (and a lot of other sources) the union pipes connected to the fuel injectors MUST be replaced once removed. These seem to be rather expensive, and although I've researched the reasons why they should only be used once, it's gonna be looking pretty expensive for the "simple" (and cheap) work I'm attempting. So, question, is it too much of a risk to re-use the pipes? Is there a way to remove the oil separator for inspection without dismantling the entire manifold including injectors? I hope someone can help, cheers, Sam
  5. Hi guys! I own a Ford Fiesta from 2014 with 113.000 Km on board. Unfortunately, my original wheels took so much damage from the romanian roads that I had to buy new rims on which I didn't mount the pressure sensors. Of course, this means that I now constantly get the "tyre malfunction" error. Is there a way to disable TPMS? I was thinking to buy an OBD2 interface (http://elm327.ro/blue21) chip and then "somehow" I would disable this from some application. Is this even possible? Did someone already try this? Any advice is much appreciated.
  6. I would like to fit an oil temperature sensor to my car to test a few experiments. One option was to replace the sump plug with a temperature sensor however I am having difficulties finding one to fit. No need to worry about fitting instructions I can do all that but do any of you know where I can buy a temperature sensor and gauge that will fit a ford fiesta 2007 model 1.25 Duratec engine (UK model so it will be a hatchback). If any more information is needed I will be happy to provide but I think they use the same size plugs throughout. I am happy to pay for shipping from America or any other country but if they do not produce such things just let me know and I will look at other alternatives. Thank you all for your time.
  7. '57 plate 1.6 petrol Mondeo Mk 4 (owned fro new, no other problems, serviced, low mileage for year) refuelled 69 litres from nearly empty which then refused to start at the Sainsubury's petrol station. Just lurched 1 metre forward and apart from 2 hiccups, nothing. Towed it home and have discovered (by taking fuel line off in engine) that there is no fuel pressure. Engine turns but will not fire. Squirted brake cleaner into air cleaner and whilst squirting it would fire, suggesting electrics and engine ok. Central fuse box F22 20amp fuse on main board ok although it looked as if it had been hot as the edges of the legs were blackened. Green flag attended and their generic OBD scanner apparently showed no fault codes. So some help please.... 1/ Is there an inertia cut out on this model and, if so, where is it? 2/ What other devices can stop the pump from operating and how can I check them? 3/ Is there a complete system diagram anywhere such that I can evaluate the items that may be stopping the pump from running and how the power routes to the pump? 4/ Is the pump only accessible after lowering the tank? 5/ What is the layout on the pump and what can I check? Answers and any other advice very much appreciated.
  8. OK so basically I had a 2.0 TDCi Zetec S a few years back on an 04 plate that had diesel pooling around the injectors. It turned out to be the Leak off pipes/ connectors, we changed the lot to be sure. However when we changed it the car would not start at all! It took about a week of disconnecting and really connecting rando stuff to.get it finally started in limp mode. After that it was fine and the error we were getting of low pressure in the fuel rail went. Now I've just bought a mondeo 2.0 TDCi Zetec again with the same issue if diesel pooling around the injectors. My concern is ill.change the pipes and connectors and my car won't start again! Can anyone she'd some light on why that would happen? Thanks in advance :)
  9. last night car not pulling after changing gear only for a second or two .this morning car would not start would turn over on starter motor but not fireing engine code comes up as low fuel pressure so could be many things. car is a 1.8 tdci focus on a 04 plate any ideas welcome cheers!
  10. Liam McCann

    Mk7 1.25 Zetec - Oil Pressure

    Hi, Just stopped at a said of lights and was presented with "engine oil pressure low, stop safely". Any idea what could cause this? Turned the engine on and off and it went away. I have seen it a few times in the last year but the oil has always been fine and it has recently been serviced. I am sure it's nothing to worry about but would be good to know why it shows.. Thanks!
  11. Hi. I have a 2006 Mondeo 2.0 Zetec TDCi. I have always struggled to get the tyre pressures right. If I follow the manual, the front tyres look squashed and the mileage, I think, is affected. If I overinflate, ride is bumpy. So I was wondering what everyone is using as the standard pressure for this car. Also, what kind of mpg are you all getting? I do mostly motorways and A roads and I struggle to reach 50!! Any help/advice is much appreciated. Cheers.
  12. Hi guys, i have a 2005 ford fiesta tdci (mk6) and was wondering if anyone knows what the size of the thread of the oil switch is? Ive rung Ford and they dont know! Thank you!
  13. KiwiPolish

    Temperature Guage Problem

    We have a 2008 1.6L Diesel Titanium Focus, and as of yesterday my husband has noticed the temperature guage being a little 'funny' compared to its usual patterns. After he switches on the car engine, the fan is immediately on, and the temperature guage is at 60 degrees; after half an hour of driving, the temperature guage is up to 90 degrees, but it then falls slightly and then the needle waves like a flag between 70 -90 degrees. If he accelerates, the guage goes up, if he changes gear it goes down. If he goes uphill, it goes up, if he goes down, it goes downhill. However the guage never moves towards 120, and we can get warm air into the cabin of the vehicle without any difficulty. Any suggestions?