• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.

Search the Community

Showing results for tags 'tdci'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides


  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides


  • Community Calendar


  • Articles


  • Articles


  • Official Ford Videos

Found 247 results

  1. Hi guys, anyone know how to make the 1.6tdci make the turbo flutter noise? Posted a link below to give an example. Thanks.
  2. Anyone got any tips for egr blank on 1.6tdci 90? I tried to do it but access is really hard and im scared im going to round the nut. Any help would be aprriciated.
  3. Anyone got any tips for egr blank on 1.6tdci 90? I tried to do it but access is really hard and im scared im going to round the nut. Any help would be aprriciated.
  4. Alternator issues

    Don’t know if I posted this right but here goes ive been told by Halfords that my alternator is over charging but also told by a friends garage that it’s not.. help please. the cars showing on the gage anything between 14.5 and 15.. is this bad the cars a 2013 Ford Focus 1.6 tdci titanium eco any help would be very greatful
  5. So... as promised New Car, New Thread! As with the last one, this isn't a project thread, as I'm not planning on doing too much to it! But I do have some small things planned for the car, so will use this to keep everyone updated! The things include: K&N 57s kit (luckily I can use the one off the ZS!) Remap (Bluefin or otherwise, maybe a custom one if I’m feeling particularly frivolous with cash) some colour coding, not sure what colour or what exactly yet! Maxton Or TripleRComposites front splitter Maxton Rear RS Style Diffuser Carbon Gel Badges all round De-Tango front and rear end (Chrome Bulbs already bought!) Hydraulic Bonnet Struts and a little surprise mod... that will be secret for now! That’s it for now, the car is staying with me for a while! So there’s plenty of time for all this to happen. So to add to the history, carrying on from before... First Ford I owned, was a 1.4CVH Fiesta Freestyle... First Car, did me well for 3 years! My Second was the Mk1.5 Focus Edge 1.8TDCi 115.. I owned her for 8 years in total! Had ST170 Cosmetics (Lower Grille with TDCi Badge on, Headlights, Foglights), colour coded front grille surround, Twin Reverse Light Conversion, De Badged, Mondeo ST Rear Badge. Dragon CRDII Tuning Box, see graphs above, gained about 10bhp and 40lbft! I knw not as good as a map, but we all make rookie mistakes when young lol! K&N Panel Filter. I had some ST170 alloys too, that i bought about a month before things went wrong! Loved this car, still do! I hope whoever bought it at the auction does her proud, and makes a nice little project from her! The next car, which was bought as a replacement when the 1.8 blew up on the side of the A1 was my Focus Mk2.5 1.6TDCi 110 Zetec S, She has a K&N 57s filter, colour coded front bonnet lip, carbon badges all round, custom Zetec S door sills, twin reverse light conversion, S badges all round, footwell lighting, among some other bits. I never got round to remapping this one, or adding cruise control! Sadly she’s become uneconomical to repair after the MOT, and with some other bits that needed doing, an electrical fault that’s impossible to find! It causes the headlights to flash on their own, the temp gauge to swing around like a kid in a playground, and numerous weird things with my dashcam and the traction control being almost super sensitive! Add everything together that needs doing, and it was time for it to go! So... the moment you’ve all been waiting for, onto the new one... My Car Number 4, which is my Ford Number 4, and... Focus number 3! Members of FOC, please meet... TDCiST’s Focus mk3.5 TDCi ST... Bout time I had a car that matched the username!!! I pick her up on Wednesday!
  6. Hi there, I am currently looking for an induction kit for my Mk6 Fiesta Zetec S 1.6 TDCI and am having no luck all I could find were better panel filters. Anyone know where I might find one?
  7. Hello all, Basically I loved my 2010 FORD FOCUS DIESEL HATCHBACK 1.6 TDCI STYLE 5DR [110] [DPF] MANUAL and had it up to 119500 miles. It regularly got up to 54-56 mpg when commuting 5mins on country roads, 20mins motorway driving. It was sitting at 53.6mpg when I sold her privately last night :( After a year of looking and waiting for the right car/deal I decided the time was right to upgrade and bought a private 2012 FORD FOCUS DIESEL HATCHBACK 1.6 TDCI 115 TITANIUM 5DR MANUAL (ECOnetic) version. It has 69000 miles, full service history and last weeks MOT shows 0 advisories. I am only getting 48mpg :( I am gutted about this. When asking fellow focus mk3 1.6 diesel users they are also getting 48/49mpg. I regularly use the cruise control at 70/74mph on motorway driving and think I drive efficently. The last service was 6months ago by a small garage in lancaster where i bought it. Is there a good chance the MPG on my new titanium focus will improve if I put the car through an arnold clark full service? I also miss the 2010 style's steering options of comfort, standard and speed :( I am wondering if I can do anything to improve the MPG? without doing silly stuff like driving down hills with no accelarator etc. Let me know if you need more information. Thanks very much Shaun
  8. Hi All, I am hoping to provide some help to others following some recent events. I recently bought a used Mondeo titanium X sport 2.2 TDCI and loved it. However I always had a slight niggle in the back of mind that something wasn't quite right... To begin with MPG values were very low, followed by an intermittent loss of fuel level on the dash display. On a couple of occasions the fuel level would not come back & an engine malfunction error would display. This occasionly caused the car to go into limp mode. This normally always reset itself after restarting the car. On another day the car started and idled very low, it would stall whenever trying to pull away and white smoke bellowed from the exhaust. This again cleared after restarting the car. After some diagnosis it was found that the fuel level sensor & low pressure fuel pump was faulty causing multiple symptoms. This has been replaced today and already the car feels brand new ! MPG was up to 45+ on the drive home & I'm very happy to have warranty on the vehicle as it would have cost me in excess of £700 ! A new lease of life for my car. Hopefully this can help others with similar symptoms. I still need to monitor this and will provide updates if symptoms continue.
  9. Afternoon all, Bit of a long and conviluded story here but please bear with me because I'm just smashing my head off the wall try to find out what the problem is; and I'm just terrified to take to the only Ford Garage within short driving range (and it's Arnold Clark - oh dear) for them to smack me with a massive bill. I've come home after 3 and a half months at sea and I've started the car up and left her for 30 minutes to get everything all lubed up again - the grandfather had been turning it over but not running it during my stint away - and summarily set off on a wee jaunt. Got to the bottom of the hill of my street (0.5 miles away) and then everything started going off it's head. My radio turned on and off, the dash started flashing like a christmas tree on smack and then my Power Steering and ABS shut down completely. I got the car parked up and then turned her off. Tried to turn her back on again and *click, click, click* the battery was dead. I assumed it was a dud battery as I'd been away for so long so I went and got a brand new one from halfords - installed it, the car started and away I went again. The next day - same story, got her started, running and got her a mile down the road and boom, same problem. But this time with a rather prominent electric-burning smell. Car shut down on her own this time and hasnt started since. She's now been sitting for a week seeing as Im running through a college course and havent had the time to work on her but, my question is: what could this be? I thought maybe the Alternator? But the father in law (mechanic- - 20 years+) has said it could be the PS Pump (but this model has EPS and doesn't need one of those surely?) or just a bad grounding wire. Does anyone on here have a better idea of what this could be? Cheers :)
  10. I'm getting new wheels for my focus mk2, also dropping it 30mm on eibach pro kit springs. Have a few wheel options in mind including 18 inch 2016 rs rep wheels, 2016 18'' st reps and genuine ford kuga wheels. Has anyone any pictures of a focus mk2 with 19 inch kuga Wheels? I'll attach pic below. Thanks
  11. Hi I'm getting new alloys for my focus mk2 pre facelift. I'm lowering it 40mm with eibach pro kit springs and getting 18 inch wheels. Although I like the mk2 st alloys I don't wanna be a sheep and look like every other focus. Has anyone any idea how the mk3 rs alloys would look ?? Any pics??? Or even other suggestions, I'll post the alloys in talking about below. Thanks
  12. Hey, I am having a "problem" with my Mk 2.5, EURO 5, Focus 1.6 TDCi 110HP (72k miles). After driving for long time (like an hour or more) at motorway speeds, the check engine light comes on and i get the P0234 Turbo Overboost error. The strange thing is that the car drives absolutely fine when the error occurs. No limp mode, no loss of power. There is no way to know the car is having the error without looking at the dashboard to see the check engine light. I tried to reset the error code, but it keeps reappearing in the above scenario. Tried going full throttle from 1st gear to 3rd changing gears at ~4000rpm and the problem did not occur. It seems to me like it only happens at higher gears/higher speeds. I have to mention I got the EGR mapped out at a local tunner, but I am thinking that the EGR was closed anyway at those speeds, so I doubt this could be the cause. I also have to mention that my DPF Differential Pressure is about 13 kPa ~80mph at full throttle and 0.6-0.9 kPa at idle, which seems a little bit high to me, but no errors logged yet about DPF. I was considering the clogged DPF causing too much pressure hence, the overboosting. Are those values indeed high or am I wrong? Is there any risk driving the car with the overboost code as long as limp mode doesn't occur? Any ideea that can help me diagnose my problem? Thank you!
  13. Ok so I'm having a fair bit of trouble with my engine. It's pretty high mileage (151800) its misfiring and the turbo is also on the way out due to carbonated oil and lack of oil changes by previous owners. It's never been the best running engine but it's got really bad in the last couple days. Because it's such a high mileage engine I'm reluctant to pump money into parts to keep the engine going when it would be cheaper to just replace it. The engine code is DVA6TED4. These engines are notoriously weak and prone to problems, would other 1.6 tdci engines fit or would they be too much hassle with different electronics? Are there newer versions of the engine that don't have the problem with the dfp causing back pressure? Any help is appreciated thanks in advance :)
  14. Hi, My diesel fiesta has just started stalling on start up. It now does it every time when the car has been left a while i.e., when the engine is cold. It will fire on the first attempt but immediately run down and konk out, with immediate repeated attempts seeing the engine turn over vigorously but not firing. At this stage there is an engine malfunction warning. If I return after 30 minutes and warily keep the engine turning over with a little pressure on the accelerator the engine usually fires. When it fires I maintain high revs until it warms up. Once warmed up the car, engine, idle speed, etc., are excellent in every way, and should I stop when warm it will restart without any difficulty. When warm the engine malfunction warning disappears.. It seems to me that as the car works perfectly when warm it must be a heat as opposed to lack of fuel, computer or pressure issue, leading me to suspect the glow plugs. The car and its glow plugs have done 80k miles. I see online that many Ford diesel car owners have suffered a similar start up issue to this but alas I cannot find a posted solution to the problem. Can anyone help with a diagnosis? The car is regularly serviced, has a brand new battery and wants for nothing. Thanks in advance.
  15. I'm in the middle of buying some lovely leather Recaros out of an Mk2 ST. However will the rear seats fit in my Mk2.5 5 door focus ? TIA
  16. Hi Guys, I am currently looking for a new car, particularly the Focus TDCi Zetec S models and I'd like some input, please. Does anyone have the service booklet for the below car? What is considered high mileage for a diesel and what should I be looking for as the car has 78k miles, and would this put you off? Can I get some opinions on the below, please? I think the price is too high, thoughts? http://www.ebay.co.uk/itm/2010-Ford-Focus-2-0-TDCi-Zetec-S-5dr-/322641190207 All thoughts welcome. Thanks, Tom
  17. Focus tdci boost problem

    Hi, having a bit of an issue, my car is grand when it's cold it has power but just as the engine starts to get warm theres absolitely no power in all gears, there's no engine light on, its not throwing a code and it's not in limp mode. From reading other forums I've been lead to believe that it might be the boost control solenoid. Does anyone know anything about this problem and could someone help me locate the solenoid, thanks a lot!
  18. Finally a Ford!

    Hi there It's taken me 29 years, but I have finally got myself a Ford. After growing tired of continually having my Alfa towed by the AA, I have gone and bought myself a 2008 Focus - TDCi 1.6 Zetec So far, so good It needs a few cosmetic touch ups/replacements, but I am stupidly excited to now be part of the 'family' Speak soon (though hopefully not because of problems) Also, the reg ends in FOC!! What are the chances Chris
  19. Hello, would anyone per chance happen to have a wiring/pin out dagram for a bosch pcm/ecu 7m51-12a650-ua Many thanks in advance for any assistance ( :
  20. Right. Seriously not looking to start a discussion here about what tuning method is best - I know we all have different ideas based upon different experiences and different research. Originally I poopooed (heehee ) the idea of these tuning boxes, having read many horror stories about problems with engines after installing. However, this was based upon (my) zero knowledge of different tuning methods or reading myself on how these boxes work. It seems that most of the naysayers are folk who are really talking about the 'early-days' tuning boxes, ie, a resistor in a comparatively giant plastic box that eats turbos, however looking for actual reviews on Arachnids specifically there seems to be nothing but good from all walks of life, on all vehicles and for months and months after installing (presumably the owners stop banging on about it after a while but it still continues to work flawlessly!) Stephen @madmole, I'm really looking at you here - as the biggest advocate for these things (I saw what must be your review btw =)) I'm looking for as much information as you can give if that's ok? I don't really want a sales pitch as I've been on their website already, but as much detailed information about installation, setup, usage and removal (if you have) from your own personal experience as you can would be massively appreciated and just maybe, we might be able to encourage a few more folk that this could be the way to go? I've got the thing sat in a cart with the FOC30 discount code already applied (thanks for that). There was apparently a 'sp40' code for 40% off, but that's now expired. My finger is hovering over the 'pay now' button and I think I need that final push. The other thing I MUST consider is the insurance impact. My insurance already almost doubled when coming to this car from my 1.6 petrol Mk1 as I was halfway through the year and want to get the NCB (I went on my own insurance quite late on and only have 4 years). If this is going to massively hike it then it may put the kibosh on anyway cos there ain't no way in hell I'm not telling them about it. Obviously I know that noone can really tell me but my insurance company but others' experience would be welcome. Anyone else who has one, please share - good and bad. Anyone else who HAD one and went for something else with better results, please share - when and why. Anyone else who is going to tell me that it will kill my engine and not to buy one: unless you were on the design or build team for them or unless this happened to YOU and not your cousin's sister's dog's breakfast's brother; thank you but no thank you.
  21. Vacuum hose?

    Whilst changing my turbo hose (the 90 degree one) I've managed to break the little black plastic pipe which comes off the turbo. I'm making the assessment that it's a vacuum pipe, and I've wrapped a whole load of tape on it for now. It seems to work OK, the turbo kicks in with seemingly no loss of power, but it's far from a permafix, so I have two questions: A) What is it? B) how much will it cost me to fix it properly? Thanks in advance
  22. After searching high and low for information on this I'm resorting to starting a new topic. I've got an EGR blanking plate ready to fit in my 2.0 engine but I can't quite figure out whereabouts it goes. I've followed the pipe down to the inlet on the front of the block but after looking at the end of the pip its evident that it cannot fit in this location (oh how easy life would be if it did). I've found a guide on here which related to either the 1.6 or 1.8 TDCi lumps but would this guide also be the same for the 2.0 engine? If it doesn't, can any of the 2.0 guys who have fitted a plate on theirs give some indication of where it does go please.
  23. Hi, i have installed a K&N 57s into my Focus MK3 ST TDCi however after a min or so the car goes into limp mode. I have checked the filter is fitted correctly and also reset the KAM but still get the same issue. Has anyone got this filter fitted to the same car and got it working? Thanks Chris
  24. Focus rear diffuser

    Hi guys sort of stuck at the minute . I have a 09 focus tdci and was curious does the st rear diffuser just bolt on ? Thanks in advance 😁
  25. Ford Focus 1.8tdci 06

    Hi I have just won a Ford Focus 1.8tdci on eBay which seller says needs a Brake Servo replacement. Is there any cause of this issue and is it advisable to go ahead buying the car, any other issues to be worried about? Thanks