Jump to content
Do Not Sell My Personal Information


Focus 1.8 TDCi Mk 1.5 - vibration under load


Gregstir
 Share

Recommended Posts

Guys, apologies if this has been covered before but its my 1st time on here and just need some help.

I have a 1.8 TDCI on a Mk1.5 which has developed a strange noise/vibration when the car is put into to gear once warm.

My logic thought that it might be a gearbox or clutch problem, but the clutch has a couple of mil on both sides before the rivets and the noise is constant through all gears once warm.

If you start up there is nothing unusual and the engine runs as well as ever regardless of rev's. The noise isnt disk or pad related as its still there once both have been removed. Once you start moving the noise/ vibration occurs and gradually gets worse as the temperature increases. 

If the box is removed, there seems to be a lot of play in all directions between the clutch plate to the DMF, but not sure if this is standard as I've never had a look at one before.

So any ideas as to what might be causing the vibration (which is felt mainly through the passenger footwell)?

Cheers

Gregstir

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership