Sign in to follow this  
Welchy

Start Stop System

Recommended Posts

Hi 

 

Hopefully this is posted in the right section.

 

I have a 13' Plate Focus Estate. Couple of months ago I had a flat battery due to some muppet leaving lights on and cool box plugged in. 

AA came out jump started me and tested battery charging. Everything looks fine, however since then my start stop system hasn't worked. 

Start the car and the light is off giving you the idea that the system is working. 2 mins later the light comes on and the system is off. 

 

 

any ideas would be muchly appreciated.

 

Thanks

 

Share this post


Link to post
Share on other sites

The stop start system needs resetting.  If you search on here you should find the procedure.  It's something like pressing the hazards 5 times then the rear fog 3 times.  I had to do it on mine but it was a few months ago and I can't remember 100% now.

Share this post


Link to post
Share on other sites

Mine didn't work when I picked it up from the dealer yesterday. After following the below instructions and doing 150 miles of driving (yesterday and today) it started working again!

Ignition on for 10 secs, press rear foglight switch 5 times, press hazzard switch 3 times, wait 10 secs. battery light flashes. Ignition off.

Full thread can be found here: -

Start driving again and see if it starts working again, it seems to have worked for many others :-)

Share this post


Link to post
Share on other sites

Didn't work :( tried it a couple of times but no joy. :/

Share this post


Link to post
Share on other sites
On 06/05/2018 at 10:51 PM, Welchy said:

Didn't work :( tried it a couple of times but no joy. :/

Hmmm that's a shame!

Your battery voltage might not be high enough for the Stop/Start system to work. After all it was flat and recharged not to long ago.

You can check the battery voltage by accessing the secret menu. Press and hold the OK button on the left side of the steering wheel, turn ignition on (not the engine) and keep hold of the OK button for 5 seconds. You can access a "secret maintenance menu" where you can check a few things including the battery voltage. 

For example, my battery voltage is reading over 12v, if yours is lower then that might be the issue? 

Hope this helps!

Sam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this