Sign in to follow this  
Chad111

Failed Nct (mot) on high idle emissions

Recommended Posts

 had my nct last week and failed on high emissions.

Ford focus 1.4 petrol 2005
Low idle co 0.09 vol% pass
Lambda 0.98 pass
High idle co 0.66 vol % FAIL

I PUT DIPTANE and drove it hard. Put another bottle and did italian tune up on motorway before test. Reached at test centre and car went for nct straightaway.

Now high idle co is 0.42% . Still fail 

Changed the cat 2nd had. Put new coolant temp sensor and went for retest but no luck. New readings are 
Low idle co 0.09
(810)rpm HC 26 ppm

Lambda 0.98

High idle co 0.66
(3150)rpm HC 96ppm

Engine oil temp 83 c.

Then went to garage for diagnostic and he found no leaks or no problems on obd. Only thing is post cat sensor readings are not static. Advised for new cat. But the guy who sells the cat suggested that nee cst won't make any difference and find out the original issue.

Car is burning oil and now I have no idea what to do.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this