Recommended Posts

Hi,

When I am accelerating, it seems to be only between 60-65(roughly) I hear a sound, not quite a hissing or a humming but along those lines. I don’t notice it at lower speeds. It’s also feels like it’s struggling to accelerate, it doesn’t quite have the umpff it used to. 

I did hit a curb a few months ago and had everything looked over and was told it was all fine, not quite sure what they looked at. It was my back right tyre hit the curb about 20 and there was a horrendous bang. 

I also had it serviced and an oil change and filter changes in April, but I don’t often go above 40 so not sure when this noise first started. 

I’ve not had the car long so still enjoying it, I was accelerating and over reved in 1st gear and there was a bang, I then dropped speed and put it in the right gear, again not sure if that had any effect. 

I have had a google and heard everything from clutch, bearings, spark plugs, fuel supply. 

I wonder if anyone else has experience anything similar, was me hitting the curb just coincidence?

i don’t want to take it to a garage as they could quite easily tell me it’s anything or all of the above and I don’t know any better.

Any advice or things I can check myself (not a car wizz so nothing to complex) 

 

Thanks!

Edited by MaxMaggy

Share this post


Link to post
Share on other sites
 

21 hours ago, MaxMaggy said:

Hi,

When I am accelerating, it seems to be only between 60-65(roughly) I hear a sound, not quite a hissing or a humming but along those lines. I don’t notice it at lower speeds. It’s also feels like it’s struggling to accelerate, it doesn’t quite have the umpff it used to. 

I did hit a curb a few months ago and had everything looked over and was told it was all fine, not quite sure what they looked at. It was my back right tyre hit the curb about 20 and there was a horrendous bang. 

I also had it serviced and an oil change and filter changes in April, but I don’t often go above 40 so not sure when this noise first started. 

I’ve not had the car long so still enjoying it, I was accelerating and over reved in 1st gear and there was a bang, I then dropped speed and put it in the right gear, again not sure if that had any effect. 

I have had a google and heard everything from clutch, bearings, spark plugs, fuel supply. 

I wonder if anyone else has experience anything similar, was me hitting the curb just coincidence?

i don’t want to take it to a garage as they could quite easily tell me it’s anything or all of the above and I don’t know any better.

Any advice or things I can check myself (not a car wizz so nothing to complex) 

 

Thanks!

Hi

I'd put a spare wheel and tyre onto the side that is possibly damaged to see if the fault disappears.

Thanks 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now