Jump to content
Do Not Sell My Personal Information


Ford Fiesta 2014 - Auto Start-Stop


Goldilocks
 Share

Recommended Posts

I recently purchased a used Ford Fiesta and I am only just becoming familiar with the car.

I thought that the auto start-stop would work when i am stationary at traffic lights or have stopped at road junctions however, this has not happened.

Does it sound as though there could be a fault with the auto start-stop or does it only work under certain driving conditions?

Thanks in advance for any helpful replies / suggestions.

 

Link to comment
Share on other sites


I'm not that familiar with it either, having only had my 2016 Focus for a week, however here are a couple of things that you can check:

 - Is the gearstick in neutral and the clutch released?

 - Is the auto stop-start disabled using the button beside the gearstick?

There are circumstances where the vehicle computer will disable it automatically - when the engine has not yet warmed up, for example. Check the manual for all circumstances.

Link to comment
Share on other sites

Thanks for your responses - Appreciated.

I drove the car from London to Brighton and then back home again today (approx 60 miles each way) and the auto start-stop didn't work.

I made sure that the auto start-stop button beside the gearstick was disabled.

During a good part of the journey I turned off the climate control and radio off just to test out the auto start-stop but it didn't work.

I don't think that I would really use the auto start-stop facility however, I would like to think it is working considering I have only had the car a short while.

Has your auto start-stop been working Galgee?

Link to comment
Share on other sites

Try resetting the BMS, ( battery monitoring sensor) 

There is a DIY sequence that normally gets the stop start working again . Can't remember it off hand but someone mentioned it today in the forum . Will see if I can find it 

 

Link to comment
Share on other sites

Ian - Thank you for sending me the the link and information which is helpful.

The car has only recently been purchased (6th Dec.'18) and so I will book it in to the dealers service centre for them to test the auto start-stop.

 

 

Link to comment
Share on other sites

17 hours ago, Goldilocks said:

Has your auto start-stop been working Galgee?

Yes, mine works when the engine has warmed up sufficiently.

If you purchased the car from a dealer and it was sold with the stop/start function advertised, you should be able to get them to cover the cost of repair.

Hope you get it sorted!

Link to comment
Share on other sites

Galgee - Thanks.

I hope the dealer sorts out the problem with auto start-stop for me and doesn't try and charge me which I wouldn't be happy about.

It's an approved Ford dealer and so they should be reasonable.

I always feel uncomfortable in these situations but will book the car in for the dealer to check/test.

All the best.

Link to comment
Share on other sites

3 hours ago, Goldilocks said:

I hope the dealer sorts out the problem with auto start-stop for me and doesn't try and charge me which I wouldn't be happy about.

It's an approved Ford dealer and so they should be reasonable.

I always feel uncomfortable in these situations but will book the car in for the dealer to check/test.

I understand feeling uncomfortable, but you do have rights if you bought from a dealer and the s/s was advertised as a feature but isn't working. Check the link below:
https://www.which.co.uk/consumer-rights/advice/the-second-hand-car-i-bought-has-a-problem-what-are-my-rights

Best of luck with it, and let us know how you get on,

Link to comment
Share on other sites

Upodate:-

I took my Fiesta into the main dealer today and I am pleased to say that the auto stop/start is now working.

I was told that the battery was only at 50% charge and that may have been the reason why the auto stop/start was not working.

I am surprised the battery was only at 50% charge.  I only purchased the car at the beginning of December '18 and I took it down the motorway to Brighton and back to London and so I would have thought the battery would have been fully charged.

At least the issue is resolved (I hope).

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership