Jump to content
Do Not Sell My Personal Information


IPod and Sync 3 Indexing problem


DAVEWILL5
 Share

Recommended Posts

Hi.  Wonder if anyone can advise..

I have a 10 year old IPod (16gb), that i have used in my previous Galaxy's no probs

When i got my Edge i connected it as usual via USB cable and it worked fine

Upgraded the Sync to V3 and it still worked OK

Then did a sync of the IPod to my ITunes library.

Now when i try and search for the playlists on the IPod, it says "cant search as indexing" This carries on continuously 

I can play music but only "all songs", not any playlists or genres

I have googled this issue and there is a lot of chatter about it, but has anyone on here had the same problem, and if so is there a fix

I was wondering about doing a Master Reset of the Sync 3 first to see if that reset the Ipod, but not sure?

Thanks 

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership