andy1741

MK2.5 Key Fob Issue

Recommended Posts

Hi All,

MK2.5 Focus Zetec 1.6 TDCI (non-keyless entry) 125k miles.

I'm hoping this a simple issue and I'm just missing something basic. The key fob for my car stopped working yesterday. None of the buttons do anything on the car. It was quite strange. I unlocked the car using the key fob button as usual after work, after a 20 min drive home, got out and went to lock the car with the key fob as usual and then just nothing... Tried opening it up and changing the battery to a brand new one, giving it a quick brushing, messing with the circuit board directly on the battery (checking if it was an issue with the contacts) and no luck.

This is literally the first time I have ever had any issue with the key fob in the 3 years I've owned it. I've never even opened it before. I have not noticed any diminish in the operating range either which made me suspect the battery might be a red herring.

Anyone have any ideas? Or suggestions to try?

Share this post


Link to post
Share on other sites
 

Hope your didn't try a replacement battery from Poundland or something? They only work with a decent battery

Saying that, I had same problem recently, and reprogrammed it to the car and all fine again. 

Share this post


Link to post
Share on other sites
3 minutes ago, pistolpete1 said:

Hope your didn't try a replacement battery from Poundland or something? They only work with a decent battery

Yes it was a cheap battery from a euro shop. Not sure how this would make a difference in it not working at all? I could understand if it didn't last as long.

5 minutes ago, pistolpete1 said:

Saying that, I had same problem recently, and reprogrammed it to the car and all fine again. 

How did you do this? was it a new key?

Share this post


Link to post
Share on other sites
3 minutes ago, pistolpete1 said:

Oh brilliant, could it be then that the key fob has just some how lost it's programming? Just apply this and it should be be back to normal?

If that is the case, i'll try this when I get home from work.

Share this post


Link to post
Share on other sites

1 hour ago, andy1741 said:

Oh brilliant, could it be then that the key fob has just some how lost it's programming? Just apply this and it should be be back to normal?

If that is the case, i'll try this when I get home from work.

Worked on mine when the fob stopped working, and battery replacement made no difference. It wasn't a new key/fob, just applied that vid to my 'broken' key. 

I guess they can lose the programing for some reason? 

Share this post


Link to post
Share on other sites
3 minutes ago, pistolpete1 said:

I guess they can lose the programing for some reason? 

Sounds strange but I'll try the solution anyway. I'll let you know how I get on.

Share this post


Link to post
Share on other sites
33 minutes ago, andy1741 said:

This worked like a charm. Thanks very much!

It's amazing what the owners manual comes up with at times LOL

Share this post


Link to post
Share on other sites

2 hours ago, andy1741 said:

This worked like a charm. Thanks very much!

No problem. 👍👍

Share this post


Link to post
Share on other sites
On 2/21/2019 at 8:57 AM, StephenFord said:

It's amazing what the owners manual comes up with at times LOL

What's that? :whip:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.