focustitanium12

Sync 3 Updates

Recommended Posts

Just a little question, I have not long picked up a MK4 ST (2 weeks now) and wanted to make sure the Sync 3 system was upto date but when I put my VIN in on the site it says that my vehicle is not equipped with Sync. Is this something that normally happens with a new car and I have to wait a period of time? If so what is the wait for the site to be updated?

Share this post


Link to post
Share on other sites

It should come up with a page saying either you're up to date or a link to download a file.
2016263005_ScreenShot2019-09-22at11_06_54.thumb.jpg.e9473a405511525c6abd9261b3579b01.jpg

Share this post


Link to post
Share on other sites

I didn't experience that with my May build MK4. The Software version is 3.3 and it has been updated to Build No 19052. Could you have made a mistake when you put the VIN no in, it is easy to use a O instead of a 0.

Share this post


Link to post
Share on other sites
1 minute ago, Tizer said:

I didn't experience that with my May build MK4. The Software version is 3.3 and it has been updated to Build No 19052. Could you have made a mistake when you put the VIN no in, it is easy to use a O instead of a 0.

I will manually check my versions. I copy and pasted the VIN direct from ETIS which checks out against the V5 although not verified against the car. Please god dont let that be wrong!!

Share this post


Link to post
Share on other sites

I've just taken delivery of my Mk4 Estate and have got the same result as the OP when entering my VIN number on the SYNC upgrade webpage.  I tried replacing the 0 with O and got the message "Please enter a valid Ford Vin number."  My SYNC is ver 3.3 build 19052 so looks up to date.  I'm taking my car back to the dealer on Tuesday for them to sort out what are hopefully a few teething problems … all electrical …. and will raise the SYNC issue with them then.  I'll let you know what they say.

Share this post


Link to post
Share on other sites
13 minutes ago, Tolly said:

I've just taken delivery of my Mk4 Estate and have got the same result as the OP when entering my VIN number on the SYNC upgrade webpage.  I tried replacing the 0 with O and got the message "Please enter a valid Ford Vin number."  My SYNC is ver 3.3 build 19052 so looks up to date.  I'm taking my car back to the dealer on Tuesday for them to sort out what are hopefully a few teething problems … all electrical …. and will raise the SYNC issue with them then.  I'll let you know what they say.

I reckon the site just needs to update, maybe a monthly thing?? Would be great if you could update with what they say 👍

Share this post


Link to post
Share on other sites

I asked about this issue when I took my car back to the dealers today.  They didn't have any explanation but "will look into it."  They'll have my car for a few days sorting out a couple of problems.  I'll report back.

Share this post


Link to post
Share on other sites

Strange, I checked my car again yesterday afternoon and it too came up with the new message that my software and maps are up to date.  It seems (as you originally thought) that it takes a couple of weeks for the site to be updated.

Share this post


Link to post
Share on other sites
2 hours ago, Tolly said:

Strange, I checked my car again yesterday afternoon and it too came up with the new message that my software and maps are up to date.  It seems (as you originally thought) that it takes a couple of weeks for the site to be updated.

Just checked mine and still not there, will check it out at a later date and have a word with Ford if it is not sorted out.

Share this post


Link to post
Share on other sites
16 minutes ago, focustitanium12 said:

Just checked mine and still not there, will check it out at a later date and have a word with Ford if it is not sorted out.

Have you gone into settings on sync and found the about page this will tell you what version of maps software and gracenotes you are on.

Share this post


Link to post
Share on other sites
21 minutes ago, pragmatix said:

Have you gone into settings on sync and found the about page this will tell you what version of maps software and gracenotes you are on.

Yes I have done that and it is at the current version.

Sync 3.3.19052

F8 maps

1.1.1.1319 (EU-0010) Gracenotes

Share this post


Link to post
Share on other sites
2 minutes ago, pragmatix said:

Sorry i missed that you had posted that.

No problem, I forgot that I had posted it 😂

Shift work is a memory killer!

Share this post


Link to post
Share on other sites

Update: I have checked again this morning and the Sync Update site now recognised my VIN and I can properly check for updates, the car is up to date as thought.

Looks like the site updated on the 1 month anniversary of me picking up the car.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.