Focus7788

1.8tcdi 2006 won't crank

Recommended Posts

Hi guys, so I changed the fuel filter today. Pretty ***** job, bled the air at the injectors and it started quite easily. 

But then I went to change my cigarette lighter fuse as I use bluetooth transmitter for music

While changing it I saw the ignition switch fuse just had a wire stuck into it instead of a fuse so I pulled that out and put proper fuse in. 

Now car won't crank, very strange and immobiliser light keeps flashing. 

 

Thanks guys

Share this post


Link to post
Share on other sites

When I took out fuse 67 (alarm and instrument panel) it started cranking but didn't start though. Strange

Share this post


Link to post
Share on other sites

Sorted!! Delighted 😊😊

Still have 2 fuel codes though but at least it started and moved 

Screenshot_20201002_081453_com.mda.carbit.jpg

Share this post


Link to post
Share on other sites
3 hours ago, Focus7788 said:

Sorted!! Delighted 😊😊

 

What was the fix? Just curious like.

Share this post


Link to post
Share on other sites
2 hours ago, Frowma said:

What was the fix? Just curious like.

Downloaded an app to use with elm327 and read codes and a code read attempted theft. App is Carbit

Cleared the codes and it started straight away. Not sure if it's a permanent fix but I've been on a 5 hour journey today and cars working fine. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.