Mason1982

Mk3.5 Econetic Diesel Engine Malfunction

Recommended Posts

Can anyone help here please?

Just before Christmas last year, I started to get intermittent engine malfunction warning with limp mode. This would happen when putting stress on the engine (usually on acceleration). I changed all filters (air/oil and fuel) and the issue seemed to go away.

Yesterday, the issue happened again twice. I have run a Forscan trace on the fuel rail pressure and it shows as consistently 300kPa short (actual vs desired). Can someone who knows better than me let me know if this is the likely cause.

Have also run the DPF pressure trace - can only get 1 reading - anyone know how many sensors my car should have? Booked in for a DPF maintenance clean tomorrow at Halfords (more in hope than expectation tbh) to see if that helps any.

Have only done about 2000 miles on the new filters due to lockdown. 

 

Trace attached - had to add.txt to the end of the filename to get it to attach

 

 

16-10-2020.fsl.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.