Jump to content
Do Not Sell My Personal Information


Ford KA Parking sensors not working


Recommended Posts

Hi,

My partner has a Ford KA 2016. Here parking sensors have stopped working, leaving a triangle warning light on the dash. 

 

I have checked all the fuses in the glove box, checked for codes through the obdII but can't see any problems.

I've tried looking online but can't see anything to do with the KA. 

Any advise would be great. Cheers Adam

 

Link to comment
Share on other sites

I'd like to add that I checked the fuses using a multimeter on resistance.  Does anybody know what fuse the sensors would be on? I could always pull it and see.

Link to comment
Share on other sites

If there is a warning on the dashboard then there has to be a DTC.

What did you use to read the OBDII ?

You need to use a Laptop with ForScan and an ELM327 lead so that you can get all the codes. The fault might just be one sensor, or the PCM but without the code it would just be a guess

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership