Sign in to follow this  
Jonny oiler

Ford Fiesta 2009 1.6 Tdci

Recommended Posts

Hello all. My remote has suddenly stopped working, can,t lock doors or unlock. It will open the doors with the key and will start car, changed battery but no go, the car has only covered 17'000 miles, any help on this matter , my wifes spare remote is ok. Thanks john

Share this post


Link to post
Share on other sites

I reckon you need to reprogramme the fob to your car.

Radio Frequency Programming Instructions:

  • Insert the ignition key and turn from position II (Ignition) to position 0 (All off) and back four times within three seconds.
  • Remove the ignition key. The locking control system is now in "learn mode" for the next 20 seconds and the red warning system LED (By the clock) stays on continuously to indicate this.
  • During the 20 seconds press one of the transmitter buttons. The remotes signal and code number is learned by the locking module and is indicated by flashing the warning system LED.
  • Wait until learn mode times out (20 seconds) or switch the ignition back to ON.

Courtesy of http://www.mirez.co.uk/KeyProg.htm

Share this post


Link to post
Share on other sites

Hello. And thanks but no joy, I have the three button remote , the car starts ok on the key and locks the door by key ,but remotely does not lock the doors, do these units breakdown ,or is there a different programming method,, thanks again

Share this post


Link to post
Share on other sites

Hello. And thanks but no joy, I have the three button remote , the car starts ok on the key and locks the door by key ,but remotely does not lock the doors, do these units breakdown ,or is there a different programming method,, thanks again

In that case take the key apart again and check the spring contacts on the battery.

They can get snagged when replacing batteries and not make contact with the circuit.

Had this on the key with my last Focus.

The key will start the car ok because the transponder chip is passive - i.e. not powered but obviously the RCL circuit is powered.

Check the contacts then try reprogramming again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this