Jump to content
Do Not Sell My Personal Information


Interior Boot Light


Jazman23
 Share

Recommended Posts

Had my car in for a service at the start of the month and when I got it back I noticed that the interior boot light no longer works.

I ignored it because i thought nothing of it and thought that maybe the bulb has just blown so now I have tried a working bulb in it and it still doesn't work.

Does anyone thing that this is a fuse issue? If so does anyone know where i can find the fuse for it and if it is linked to anything else? As far as i can tell the only thing that does not work is the interior boot light, all over lights work in and out

This is for Fiesta MK7 (2008 New Shape model)

Link to comment
Share on other sites


I've had a look through the manual and I can't find a fuse which mentions anything to do with boot lighting. Is the new bulb you are trying an ordinary W5W bulb or an LED one? If it is an LED one, they are polarity sensitive and need to be inserted the right way round (try rotating 180 degrees!).

Link to comment
Share on other sites

If you look at the wiring diagram you'll probably find the light is fed through the boot latch as this is how it knows the boot is open - so could be a problem within the latch, wiring connector or the wiring from car body, into tailgate and back out again...

Link to comment
Share on other sites

I've had a look through the manual and I can't find a fuse which mentions anything to do with boot lighting. Is the new bulb you are trying an ordinary W5W bulb or an LED one? If it is an LED one, they are polarity sensitive and need to be inserted the right way round (try rotating 180 degrees!).

The working bulb is just the standard bulb, i switched it with the one in the drivers footwell as its the same bulb. I couldn't find anything in the book either. I don't think its the fuse now though.

If you look at the wiring diagram you'll probably find the light is fed through the boot latch as this is how it knows the boot is open - so could be a problem within the latch, wiring connector or the wiring from car body, into tailgate and back out again...

I pulled out the socket for the bulb again and pulled on the wire a little bit and the bulb came on, so i re-seated the socket back where it belongs and it stayed on. Closed and re-opened the boot and it didnt come on. Seems to come on if i play with the wire some times but not all the time, and when i was re-opening and closing the boot some times it would come on and some times it wouldn't

Link to comment
Share on other sites

Could be a problem in the lamp holder so the 2 terminals are not contacting the bulb all the time - would explain why the fault is intermittent after you pull on the wires, the vibration from shutting the boot could be enough to disturb it again.

Link to comment
Share on other sites

thanks for the replies guys, Had a look at it with some work mates today using some voltmeters to see if a current was being provided to the light socket and it was. So as far as we could tell it wasn't a wiring issue (my work mate is quite car savvy)

Basically the problem seems to be the boot latch, im guessing it is a pressure switch or something because whenever i touch to top of the casing around the boot latch the light comes on without fail, not really sure what else i can do to sort it other than touch the boot latch every time i open the boot, its just not much of a big problem to really warrant getting it looked at by the dealer / garage

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership