Sign in to follow this  
k3v81

New Mondeo Owner Not Off To A Good Start

Recommended Posts

Hi i have just brought a 2010 titanium x 2.0 tdci. After years of being a petrol head i have now changed to a diesel. I love the car but after owning it for 2 days i had the engine malfunction warning pop up.

I did the dash check for fault codes and got c07488 and c18400. I am waiting for my fault code reader to be delivered. Does anybody what they mean as i cant seem to find them any where.

Share this post


Link to post
Share on other sites

Held the ok button and turned the electrics on until test came up .

Share this post


Link to post
Share on other sites

Only thing I could find is that C codes are engineering codes not fault codes. An ODBII cable and a copy of FORScan will give you the proper fault codes.

I did find this for your first code.

http://www.talkford.com/community/topic/240299-dtc-code-nos/

Share this post


Link to post
Share on other sites

I plugged a scanner in (not forscan ) but no codes were showing up. I now get a grey triangle when i first start the engine but goes once i press ok on the steering wheel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this