Jump to content
Do Not Sell My Personal Information

Focus 1.6 Zetec Not Entering Programming Mode

Jack Vath

Recommended Posts

I've bought a Ford Focus Zetec 1.6 2008 a few months ago. The keyfob does not work so I cannot lock or unlock the car remotely. I've tried to replace the battery and program the key several times with no joy. I also took it to a Ford dealership where the tech guy tried it himself as well with no joy. There's no chime sound and he said that it does not go into programming mode. He said that the car would need a reset which costs £72. I do not know if it would definitely solve the problem and the keyfob could be programmed properly afterwards. Also, I suppose they would charge me extra for programming the keyfob after the main reset. Could this be an issue with something else in the car ie. blown fuse or anything else by any chance?

Thank you,


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...