Jump to content
Do Not Sell My Personal Information


Very Low Mpg - Computer Diagnostic Results


Olaf
 Share

Recommended Posts

Hey guys.



I'm getting ridiculous MPG in my Ford Focus (2005, Studio, MK2). It's a 1.4 engine, and I'm getting around 23mpg in 70% motorway driving/ 30% city. I got around 320 miles in a full tank (55 litres I believe).



I went to a garage and had an expensive diagnosis done today that didn't help me one bit. Here's the results:



U1900 CAN Communication Fault - Receive Error Continous Memory Dtc


B1600 PATS Ignition Key Transponder Signal Is Not Received Continous Memory Dtc


B1320 left Power Sliding Door Latch Release Actuator On Demand Dtc


U1900 CAN Communication Fault - Receive Error ICM


P1000 On-board diagnostic (OBD) systems readiness test not complete PCM



The only problem with the car is that when idle, every few seconds the fan turns on very loudly and then turns back off. The engine was swapped a couple of months before as the previous one was pretty much dead.



Any ideas?


Link to comment
Share on other sites

Wow, that is poor mpg! Have you worked that out properly brim to brim?

Have you got the air con on when the fan is cutting in and out? (Actually, not sure a Studio even has AC?)

What does the temperature gauge on the dash read? Is it always cold? Too hot? Or does it sit around the middle/90 most of the time?

None of those codes are any use as you say! Was the replacement engine definitely another 1.4 lol? And what sort of speed are you doing on the motorway?

Link to comment
Share on other sites

Wow, that is poor mpg! Have you worked that out properly brim to brim?

Have you got the air con on when the fan is cutting in and out? (Actually, not sure a Studio even has AC?)

What does the temperature gauge on the dash read? Is it always cold? Too hot? Or does it sit around the middle/90 most of the time?

None of those codes are any use as you say! Was the replacement engine definitely another 1.4 lol? And what sort of speed are you doing on the motorway?

It's an estimate mpg, since I can't exactly work it out. I'm confident for a +/- 1.5 mpg difference either way. So it could be up to 24.5mpg.

I don't have AC but I do have some climate dials (that only work properly when the engine is hot). And no, the fan cuts out even when that's turned off. It's a very weird behaviour, it happens on many occasions, but not all. When the car is idle, it's when I notice it of course. The fan turns on to it's maximum speed, maybe for a second, and then turns off. RPM's are affected by this slightly.

The temperature gauge goes up very quick, it takes literally up to a minute to go up to just under the middle mark. It never changes then.

The replacement engine, hmm, I did order a 1.4 - I was asked the same question at the garage, if I'm sure that this isn't a bigger engine. I'm sure I ordered a 1.4, did they send me a 1.4?

As for the speed on the motorway, for this mileage I showed it was around 70-75 average.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership