Jump to content
Do Not Sell My Personal Information


Condensation Maybe?


MrRedman
 Share

Recommended Posts

Hi all on the Mrs mk2 we've had the water in the ports issue now the garage have supposedly done the core plugs and I've changed the jet washers. We are still experiencing misfire when the leads are damp tho ,they are a tight fit in the hole should they be looser to help clear this condensation ie disperse as steam 

any thoughts it's driving her mad lol and me 

Link to comment
Share on other sites


On ‎21‎/‎02‎/‎2016 at 0:46 PM, MrRedman said:

Hi all on the Mrs mk2 we've had the water in the ports issue now the garage have supposedly done the core plugs and I've changed the jet washers. We are still experiencing misfire when the leads are damp tho ,they are a tight fit in the hole should they be looser to help clear this condensation ie disperse as steam 

any thoughts it's driving her mad lol and me 

If its running rough after they 'supposedly done the core plugs' can you take it back to them?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership