Jump to content
Do Not Sell My Personal Information


Heater used to work on no.4 now nothing.


Recommended Posts

My heater stopped working on 1,2 & 3 many years ago. Instead of sorting the issue I just used it on number 4 for a good 2 years until that decided to pack up as well.

before it all packed up its worth noting that the blower made s noise as if it just needed oiling s little however I now think it may be more.

yesterday I replaced the heater fan transistor expecting to regain use of 1, 2, 3 and 4 speeds.

However nothing at all, it doesn't work at all, does anyone have any ideas here. I've followed and inspected all the wires and they all look good.

im a total novice with cars so I'm just guessing here but does anyone thing the fan blower needs replacing or am I barking up the wrong tree here? I'd hate to buy that of its not needed as its £169 for a uni part.

 

thanks for reading, I  appreciate all help! 

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership