Jump to content
Do Not Sell My Personal Information


Ford Etis - Outstanding Action


Trewithy
 Share

Recommended Posts

My car had its 1st service last month.  At the time Ford Etis showed an `Outstanding Field Service Action  14M02 – Transmission Control Warranty Extension’.  I thought that having a service would have cleared the outstanding action but a month later Etis is still showing it as an outstanding action.

My question is why is it still showing as outstanding, should the servicing dealer have dealt with it and cleared it from Etis?

Link to comment
Share on other sites

Any outstanding actions should have been sorted if it was serviced by a Ford dealer.

There are two types of outstanding actions, urgent ones requiring a recall and you'll get a letter from Ford about it. Or otherwise non-urgent ones which just get done at the next service.

Link to comment
Share on other sites

  • 2 months later...

I have this on my ETIS readout also.  I understood it had something to do with the global extension Ford has given to the warranty for the TCM module on the Powershift transmission.  Mine has died and been replaced once already.  There's many references to it on google and other forums.

Link to comment
Share on other sites

I had this on mine too, but the TCM recall was NOT done while it was being serviced I had to book it in separately to have that done, But it still states the 14M02 on ETIS. 

Link to comment
Share on other sites


Registration search is only on Windows Vista or later.  Until recently I was still using Windows XP and could not put in my Reg but I could on my Vista laptop and I can on my new Windows 10 computer.

Link to comment
Share on other sites

4 hours ago, Trewithy said:

Registration search is only on Windows Vista or later.  Until recently I was still using Windows XP and could not put in my Reg but I could on my Vista laptop and I can on my new Windows 10 computer.

I aint got it on windows10,gone onto Google and searched for ETIS and i just get the VIN page one,did have it on here a few months ago but gone.

Link to comment
Share on other sites

19 hours ago, Mariner said:

I believe its browser related.

I don't get reg lookup using Firefox (only VIN) but I do if I use IE.

I see,yes im also on Firefox.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership