Sign in to follow this  
Phil-1

Spare key not working

Recommended Posts

I have a 2010 Zetec. It came with 2 keys a flip key and a normal key without buttons.

The key without buttons (spare key) will manual open the doors but not start the engine, is this correct?

Thanks

Phil

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

no

Maybe the chip in the key has been removed There not easy to open them but it can be done

Share this post


Link to post
Share on other sites
no
Maybe the chip in the key has been removed There not easy to open them but it can be done



If I open it what am I looking for?
Is it just a case of prising it open?

Thanks



Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites



If I open it what am I looking for?
Is it just a case of prising it open?

Thanks



Sent from my iPad using Tapatalk



Just checked the spare key is solid and does not split. It has a round section on it that does come off but it's just a bit of plastic


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Here you go.
The key on the left works everything.
The one on the right just opens the doors manually

9560412e5ef459fca272a78ff2bea532.jpg


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

One on the right doesn't look like a genuine Ford key (does it have the Ford logo on the rear?) maybe previous owner lost the second key and just had one cut from a new blank minus the chip?

Share this post


Link to post
Share on other sites

Is that a button in the middle of that key if so it must have  a battery in it to work I cant say that I seen that type of key before I don't think its a ford key

Share this post


Link to post
Share on other sites

3 minutes ago, Phil-1 said:

No it's a false button. It comes off


Sent from my iPhone using Tapatalk

looks like it been cut at a later date with no chip

Share this post


Link to post
Share on other sites
One on the right doesn't look like a genuine Ford key (does it have the Ford logo on the rear?) maybe previous owner lost the second key and just had one cut from a new blank minus the chip?



It's looking like it. But why buy a key that doesn't start the engine


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Just now, Phil-1 said:

 

 


It's looking like it. But why buy a key that doesn't start the engine


Sent from my iPhone using Tapatalk

 

 

The person who had it cut may not have known that the key needs a transponder, or they had lost a key, knew they were selling it so decided to have another key cut so they were handing two keys over to the garage/new owner. (Some people never try both keys when they buy a car)

Share this post


Link to post
Share on other sites
Cheap spare just in case they locked there keys in the car or to make it look like it had two working keyssad.png



Thanks that's what I think now.

What will I have to pay for a working spare key?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

A blank remote key ,cutting and programming is £150 from the AA.

Share this post


Link to post
Share on other sites
A blank remote key ,cutting and programming is £150 from the AA.


Thanks. Don't think I want to spend that much on a key


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Over on the skoda forum there are guys who have the means to do this in the back of a van, costs £80 odd. I know it sounds dodgy but it isn't. A lot of the forum members, myself included used to use VCDS too and change settings and clear codes etc on VAG cars. Members would meet up and do things to other forum members cars for a couple of beer tokens. It doesn't seem as popular on this forum, or I've missed it lol

My guess with the key is same as some of the others on here, it's a cheap spare with the sole purpose of just being able to unlock the doors. You would like to think it wasn't to deceive the new owner


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
Over on the skoda forum there are guys who have the means to do this in the back of a van, costs £80 odd. I know it sounds dodgy but it isn't. A lot of the forum members, myself included used to use VCDS too and change settings and clear codes etc on VAG cars. Members would meet up and do things to other forum members cars for a couple of beer tokens. It doesn't seem as popular on this forum, or I've missed it lol

My guess with the key is same as some of the others on here, it's a cheap spare with the sole purpose of just being able to unlock the doors. You would like to think it wasn't to deceive the new owner


Sent from my iPad using Tapatalk



Thanks I know what you mean about beer tokens. I'm also on the VAG forums. The more I look into it I'm hoping it wasn't to deceive me but just realised the near side mirror doesn't work. I was told that the car was perfect. My faults I tried/tested everything except the mirror and key


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

NS mirror could be a fuse, do the electric windows on that side work? Could also be the selector switch, left to right on the controls. A real PITA if you can't move the mirror, if I was buying a used car (I've had a couple) I don't think I would have checked the mirrors work so don't beat yourself up pal. I'm starting to get used to this forum now, i do like it but I don't think it's as active as Briskoda.


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
NS mirror could be a fuse, do the electric windows on that side work? Could also be the selector switch, left to right on the controls. A real PITA if you can't move the mirror, if I was buying a used car (I've had a couple) I don't think I would have checked the mirrors work so don't beat yourself up pal. I'm starting to get used to this forum now, i do like it but I don't think it's as active as Briskoda.


Sent from my iPad using Tapatalk



Thanks.
It's my daughters first car to learn in and hopefully keep in the household when she goes to Uni.

The Windows all work ok and the heated part works ok.

I put a volt meter on the multi plug and it showed voltage when you move it up and down. I got a replacement mirror and that didn't work. I have now been told that the earths are also switched as part of the controls.

I'm on the audi sport net forum. I have had some great meets and made a lot of new friends.



Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

I was never on the Audi forum, I had a 3.2 Quattro TT loved it!

That's unusual for the earths to be switched is it not?

The KA is a decent little car to learn in, my sister has a titanium one in the worst plum colour!


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

This is my second Audi in 3 years. Love the build quality etc.

I was a bit sceptical about the earths but a new mirror doesn't work even though it gets a 12v feed when you try and adjust it. Will have to get a switch and try that next.


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this