Sign in to follow this  
shiwarrior

Remote key fob no longer works

Recommended Posts

Hey all

 

Got to work this morning, and i locked the car as per normal (using remote fob)

 

come out of work and it would not work

 

Changed the battery (in the fob), still nothing

 

used key in door, open door and i hear a "beep" "beep "beep" i can start the car as normal, or if i leave it a bit longer, alarm goes off, and i can still start the car as normal 

 

remote fob still doesn't work, garage tried to re program (getting tyres fitted) and that didn't work either

 

any ideas guys ?

 

 

Share this post


Link to post
Share on other sites
19 hours ago, shiwarrior said:

remote fob still doesn't work, garage tried to re program (getting tyres fitted) and that didn't work either

It may be the new fob battery was duff or not fitted properly.

The alarm coming on when manually unlocking is normal, as is being able to start the car, which should silence the alarm. PATS (the immobiliser) is a separate part of the key, not needing any battery.

The procedure to programme remote fobs is in the user manual, usually involves turning the ignition from off to on 4 times in 6 seconds, finishing in the off position, then pressing a button on the fob. You should hear a beep on entry into programming mode, and another when a fob button is pressed. If you get the entry beep but not the fob one, then the fob or its battery is likely to be duff.

Share this post


Link to post
Share on other sites
On 1/17/2017 at 9:26 PM, shiwarrior said:

i checked the battery, and garage put it the wroing way up, so i turned it around and it still doesn't work, so am i right in thinking i need to reprogram it ?

Certainly worth a try! They do seem to lose their memory if left un-powered for too long.

I assume you only have one remote control key. If you had more than one, you would need to re-programme them all during the same session.

It should be: Ignition on-off (positions 2 & 0) four times in six sec (at a steady rate, not too fast), finishing with ignition off. You should get a bong. Press button on fob within 10 sec., get anther bong.  (repeat the last step for any other controls.)

The book says fasten front seat belts & close all doors to avoid conflicting bongs. Not sure why, but that's what it says.

Cycle ignition on-off to exit programming mode, and hopefully job done! (On a good day, at least)

As I said above, if the second bong is not heard, then maybe the fob is damaged. If so, replacement fobs are quite cheap, you may even be able to get one that will accept your existing blade, and the PATS chip which lurks inside it somewhere.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this