Sign in to follow this  
Dave 147kw

2011 Mondeo 2.2 tdci 147kw

Recommended Posts

Hoi

I bought my 2.2 mondeo three months ago from a dealer with just under 100000km on the clock. After 2 weeks of driving the car began hesitating when on cruise control at 130 kmph then also when not on cruise control. Anyway a full day at the garage nothing wrong with the car. The fault has continued intermittently since then. Yesterday I drove 1100 km through france and now I cannot drive the car on the motorway between 2000 and 2400 rpm with out it juddering. It is as if the car cuts out and starts up within a split second. This happens in 4,5 and 6 gear when travelling at a constant speed. It doesn't happen during acceleration or when going up hills. Service has been done all filters, all updates done and egr was cleaned even though it wasn't actually dirty or stuck just a bit oily. I ended up driving mainly in fifth or fourth for last 500 km to avoid damaging the car due to the shaking.

Thanks Dave 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this