Jump to content
Do Not Sell My Personal Information


USB Via AUX


kellyloul
 Share

Recommended Posts

Apologies if this has already been asked I have found a few posts and tried and am still unable to connect my phone to play audio via the usb cable on my phone.

I select AUX and it says Line in active. Am I correct in thinking that I need to get a Y cable to connect to the other connection next to usb as well? I don't have bluetooth and when I try to press AUX for other options nothing happens.

Link to comment
Share on other sites

Either your doing something wrong or you have a faulty stereo. I'm sure a 2014 model now has sync as standard.

One press of aux should bring up sync/bluetooth. Another press should be line in (3.5mm jack or aux cord) and another press should bring up USB. These screens should all come up even if nothing is connected.

Link to comment
Share on other sites

Thanks Luke, I don't have bluetooth on my model. I press Aux and literally only Line in comes up only had the car a week so still learning but need to get it figured out so it can be fixed if I am doing it wrong.

Link to comment
Share on other sites

Nothing as yet, have been a nightmare from start to finish. bluetooth isn't fitted there is no audio button on the steering wheel, pretty peeved about it to be honest as not sure what they can do to rectify it. Even though the parting comment from the sales team was 'Do you want me to set up your bluetooth?' We didn't as we had to get home and then discovered it.

Link to comment
Share on other sites


Have you got some pictures of the stereo and the steering wheel? Interestimg to see how different it is to mine. I have the same year car and a zetec, so should be the same.

Link to comment
Share on other sites

  • 4 weeks later...

I have had it confirmed that my model did not have BT, don't have an image but if you google a 2014 fiesta style that is the stereo I had and the controls on steering wheel, so not sure whether it was a 63 model registered for 17 or what but somethings didn't add up but after a lengthy 3 weeks I am now having a different car which does have the bt in.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership