Jump to content
Do Not Sell My Personal Information


Clutch/gearbox problems


Effingfocus99
 Share

Recommended Posts

Hi All, thanks for taking the time read this.

I have a 55 plate mk2 1.6 ti-vct focus. I have had the car about 4 years and love it to bits! When I first had the car it drove like a dream for 2 years with no faults. Feb 2016 i hit a dear and done some front end damage. The car has since been repaired and I've had it back on the road daily since January this year( before January it was used as a back up for when my van was in the garage or family/friend'sneeded use of a car) since having it back I have noticed the car doesn't seem to be as eager to move as before. I do need a new thermostat and a few other bits which should help improve the response of the car. The problem I have is when I 1st had the car if I gave it some beans and dropped the clutch it would wheelspin like a ***** all the way through 1st and if given enough beans part way through 2nd as Well. Now if I give the car anything over 2k revs and drop the clutch it will pull right up until I take my foot of the clutch and then bog down like someone just dropped a 2 tonne lead weight on my bonnet. If i come of smoothly then no issues but if im trying to get ahead of someone at a set of lights or joining a roundabout on a dual carrigeway i have to wait for a huge gap because i no when i floor it it just bogs. 1st and second are the worst! I've done all the clutch tests I can think of...pulling away in 4th....pulling away in 2nd with hand brake on ( although my handbrake is only at 22% efficiency 😂 ) and it just stalls. Even tried a hill start on a bridge over a train track and it's steep everyone has to downshift to get up it unless your doing 100mph lol and it just pulled away with ease so I am really lost here as to what it could be....i just will mention tho that the biting point on my clutch is somewhere near the roof hahahaha😂😂😂

Link to comment
Share on other sites

Just wanted to add that i have used it to tow a mates 1.5 tonne van about 8 miles back in feb and it pulled like a train. No slipping or anything and yes i do realise that it is almost 2x my legal payload but it done it with ease. I wouldn't want to try it now tho 

Link to comment
Share on other sites

Out of curiosity (something I noticed with my car), what happens if you're driving at 20mph, whack it into 5th and put your foot flat on the floor? Does it bog down then? If you slowly accelerate from a standing start in first is it ok, and then bog down when you change gear?

I wonder if it's not clutch related but something to do with ignition.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership