Jump to content
Do Not Sell My Personal Information


ford sony dab stereo


mrmetallica
 Share

Recommended Posts

ive been having problems when people ring me while im driving  i answer but i can hear anyone and they cant hear me ,not all the time but most of the time .

ive removed the phone from the stereo and re connected it but still plays up .ive taken it to pieces and couldnt see any thing wrong .

has any one had this or know what it might be

 

 

Link to comment
Share on other sites

3 hours ago, vibeone said:

Nothing to do with the stereo I suspect - go have a look at the nokia bluetooth thing under the glovebox (i think)

i was wondering if it was stereo or bluetooth wotsit .will have a look .

ive had times when i go out to the car and start the car and the stereo just clicks and later on it starts to work .

ive tapped the front before and the whole unit goes off and later it come back on

Link to comment
Share on other sites

12 hours ago, mrmetallica said:

i was wondering if it was stereo or bluetooth wotsit .will have a look .

ive had times when i go out to the car and start the car and the stereo just clicks and later on it starts to work .

ive tapped the front before and the whole unit goes off and later it come back on

Ahh, well that sounds more like the stereo.  I had that exact same clicking thing on more than one occasion, but then it just never happened again.  I also had issues where the bluetooth just wouldn't connect sometimes, or the voice control button wouldn't do anything.  Never actually broke though, and if anything got better with age.

I have a mk3 now with the same BT/VC which is much more stable, but the interference is worse - whining noise and crackle sometimes.  Grass isn't always greener!

Link to comment
Share on other sites

3 hours ago, vibeone said:

Ahh, well that sounds more like the stereo.  I had that exact same clicking thing on more than one occasion, but then it just never happened again.  I also had issues where the bluetooth just wouldn't connect sometimes, or the voice control button wouldn't do anything.  Never actually broke though, and if anything got better with age.

I have a mk3 now with the same BT/VC which is much more stable, but the interference is worse - whining noise and crackle sometimes.  Grass isn't always greener!

i dont have any problems connecting to the stereo connect easily .ive noticed on my phone that it say in paired device it has call audi and media audio ,do these have to be on at all times ? i switch them on and they switch off again

595e24ba7971d_phone1.png.fb932e3e9178370f5d63c54b6bce151a.png

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership