Jump to content
Do Not Sell My Personal Information


Traffic Sign Recognition


Hamster
 Share

Recommended Posts

Hi There

Picked up new Edge yesterday, all seems OK but one of the setting says "Traffic Sign Recognition Reduced Performance".

What does this mean and does it indicate an error which needs fixing?

H

Link to comment
Share on other sites

Check the above link mate it's a safety feature if your hitting a 40mph zone your car will recognise the 40 sign n if you go over it will tell you bassicly.

Link to comment
Share on other sites

Hi, thanks for the reply. The videos and explanation cover the basic operation but not what the 'reduced performance' message means.

Unless I missed it!

H

Link to comment
Share on other sites

I can only imagine reduced performance is meaning slow down as it's known you going faster n limit if you were.

i am not familiar with this am just guessing tbh mate, me personally I would turn off coz mine wouldn't stop bleeping 😂😂😂

Link to comment
Share on other sites


I've never seen that- If I go over the limit the little traffic sign just flashes. Maybe something wrong with the camera that sees the signs.

Link to comment
Share on other sites

When i got that, i just cleaned the windscreen! Check that there is no dirt over the camera area (middle of the windscreen at the top). If it is clean, take it back and let them check it out.

Link to comment
Share on other sites

  • 2 years later...

Sorry to resurrect such an old thread, but my Edge shows the 'Traffic Sign Recognition Reduced Performance' on the menu. It does pick up road signs, I only visited the menu to see if I  could turn up the chime ( bit too subtle ). The windscreen is clean

Hamster - did you get this resolved on your car?

Thanks

Mike

 

Link to comment
Share on other sites

  • 8 months later...

Just a quick update on this, just in case it helps someone out.  Despite the windscreen being clean, and traffic signs being detected, I had this message and it was bugging me.

I just had a call from my local dealership to say there was a software update required.   I also has some intermittent charging on my USB panel ( different phones and cables tried - bit random )  which they have also said should be resolved with software upgrades.

Haven't picked it up yet, I will report back if not resolved!

IMG_20190927_225726587.jpg

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership