Jump to content
Do Not Sell My Personal Information


Spotify Integration ford SYNC


JamesBarraclough
 Share

Recommended Posts

When I get in my car and start it the  SYNC application page opens and says starting the application but then always says failed to start and I have to scan for new applications every time without fail.

Anyone else had this issue? or knows how to fix it? I tried a master reset on SYNC and reinstalled SYNC.

Link to comment
Share on other sites

Assuming you've got the premium version of the Spotify app? The free version just kept playing ads when I tried it. Might as well be listening to a sh*t local commercial radio station. The applink thing seems to work OK though...

Link to comment
Share on other sites

  • 1 month later...

Still haven't had much luck with this, after pulling the fuse it worked a little better but still 99% of the time when I start the car it refuses to find Spotify, I also use an app called Glympse and it finds this one fine so maybe an issue with Spotify?

Link to comment
Share on other sites


Never had much luck with Spotify and it refuses to work with my aftermarket radio with Spotify integration but over bluetooth audio it works flawlessly with both ford sync and my aftermarket system so probably buggy Spotify is the culprit.

Link to comment
Share on other sites

I have just done a reset on the audio unit with forscan  and a master reset of the sync module from the front display. I then added my phone and tested the system with spotify.  I have only just started the testing but looks like this may have solved the problem.

 

The phone used must always have BT turned on and be inside the car when you start up and so far always comes on with spotify

If the car is switched on with NO phone or BT off and Spotify not found you will then need to search for the app again but I do not see this a problem as I always have my phone. I do not know if the audio unit required a reset and expect the sync master reset was the main reason. I reset both as I have added many extras like snnc 1.1 and navigation and camera so I also done a reset on the body control module.

 

I will update you to let you know how it goes but looks good so far.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership