Sign in to follow this  
coreykelly

Underboost Error Code P0229

Recommended Posts

I was driving my 05 get 1.6 focus 110 bhp down the motorway and at about 110km/h engine system fault came up on dash and I couldn’t go over 3k revs. Plugged it in when I got home with forscan and it gave me the code P0229 which said “underboost”. Has anyone any ideas might it what be and when to check. 

Any help appreciated. 

Share this post


Link to post
Share on other sites
Quote

 

check your boost pipes, theres a hose at the top at the front in the middle, that connects to a metal pipe which crosses to the near side then drops down under the airbox, theres a second hose that connects from that pipe to the intercooler, then on the Offside of the car yfou will see another longer hose coming out of the intercooling up to the a plastic connection which eventually heads in to the intake manifold. you want to check all three rubber hoses and the metal pipe for holes or splits. check that metal pipe around the welded brackets, on early versions of the car they were a common problem for splitting on the weld. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this