Sign in to follow this  
Tommo17

Sync display issue

Recommended Posts

Hello people. Hope we all had a good Christmas. 

 

Couple of of questions for you fine folk.

after upgrading the display to sat nav display I have an annoying problem, when I turn the car on the display shows blank station name I’ll switch stations and it now shows up. Any ideas ? 

 

Also so with the cold weather I’ve notice on the larger cluster screen display the frost light only stays orange and doesn’t change to red? Is that correct on the larger displays

Thanks people. 

C8ED240B-6860-43FC-ABAF-89913C1CDC4B.jpeg

04BAB0D3-7A2E-441B-9B9E-222E5D62840E.jpeg

Share this post


Link to post
Share on other sites

Is the sat nav system configured correctly in the Central Car Configuration?

 

The orange frost warning on the instrument cluster display is completely normal. On the more recent instrument cluster software versions Ford removed the red frost warning. Many people confused the red frost warning with an engine problem. On the more recent software versions the frost warning remains orange and is no longer red below 0 degrees Celcius.

Share this post


Link to post
Share on other sites
23 minutes ago, Tommo17 said:

I’ve notice on the larger cluster screen display the frost light only stays orange and doesn’t change to red?

think you`ll find it will change to red when it gets to -1 and below. between 0 and 5 it stays orange

Share this post


Link to post
Share on other sites

Thanks JW 

i think it is. Everything works perfect apart from that. 

 

Also a shame the speed limit of the road doesn’t display on the cluster display. 

Share this post


Link to post
Share on other sites
13 minutes ago, andypsp said:

think you`ll find it will change to red when it gets to -1 and below. between 0 and 5 it stays orange

It used to, but doesn’t now. JW cleared that up

Share this post


Link to post
Share on other sites

4 hours ago, JW1982 said:

Is the sat nav system configured correctly in the Central Car Configuration?

 

The orange frost warning on the instrument cluster display is completely normal. On the more recent instrument cluster software versions Ford removed the red frost warning. Many people confused the red frost warning with an engine problem. On the more recent software versions the frost warning remains orange and is no longer red below 0 degrees Celcius.

Hi pal been out with the laptop checked I had the none touch mfd 5 option on under the nav settings. And it is so not sure what else it could be. 

Next issue I’ve notice and I’m not sure how I’m doing it. Can’t Pm you with pictures so have to do it here. When I checked settingsis  focccus I hit write. Then noticed my cluster display changed to the darker colour one. Do you know what I’ve done?

832C3A16-2707-4490-AAA0-38E76223D3A0.jpeg

F4D649AC-367A-4391-96D6-ABBA5132D818.jpeg

Share this post


Link to post
Share on other sites

MFD5 is the correct setting so it is not a display configuration issue.

When selecting the 8 inch touchscreen the instrument cluster automatically changes to the black/dark color scheme. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this