Sign in to follow this  
Spotty4226

2015 Focus whining noise from engine bay after trans rebuild

Recommended Posts

Hey all,

 

On Thursday, my clutch assembly, seals, trans fluid, and gaskets were all replaced by Ford due to the clutches slipping while shifting. Yesterday I drove back down to my university which was roughly just over a 200 mile journey. I went inside for an hour then came back out to hear a loud, constant screeching noise coming from what sounds like the transmission area. I heard the noise when the vehicle was first turned off but I thought it was something winding down and didn’t think twice as it was -10F without windchill and ran inside. After roughly an hour and a half after hearing the noise, it finally stopped. I called the Ford dealership and asked them what I should do and they stated have it towed immediately to the nearest Ford dealership. I had it towed and several people from the dealership said they had 0 clue what it was, but one thought that it was transmission related. Any thoughts or suggestions of what it might be? Here is the YouTube link to the noise: 

It sounded like that for the duration of the event. I even started the engine and left it in park for a few minutes, but it did not stop. Please let me know what you think!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this