Jump to content


Show
Photo

Guide To Fitting Rear Parking Sensors Focus Mk2.5

PDF Download Picture Heavey--- By Preee

  • Please log in to reply
204 replies to this topic

#61 Leemaxd

Leemaxd

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 276 posts
  • Ford Model: Focus zetec s

Posted 30 July 2012 - 03:32 PM

Thankyou Preee, and thanks again for the great guide.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#62 Leemaxd

Leemaxd

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 276 posts
  • Ford Model: Focus zetec s

Posted 30 July 2012 - 03:35 PM

Very smart looking mate :)
If you don't mind me asking what sensors did you buy as they look very flush with the bumper
Also is your exhaust a rear end section or cat back??


The sensors were off eBay mate, 49.99, colour coded to the car.
The exhaust is a back section, custom made by longlife exhausts.

#63 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 9,147 posts
  • Name: Leonard
  • Ford Model: Focus ZetecS
  • Year: 2010
  • Location: Ireland
Contributor

Posted 30 July 2012 - 04:48 PM

Used This great guide yesterday to fit my parking sensors thanks Pree and also thanks to Lenny for pointing out the sensors are already marked out on the mk2.5 made the job 10x easier
Took about an hour to fit.

Posted Image


Looks excellent mate,
i need to fit a set of these soon myself and i love the duplex too.

#64 minnis

minnis

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 199 posts
  • Name: Mark
  • Ford Model: SEAT Ibiza ST 1.2 TSi
  • Year: 2011
  • Location: London

Posted 31 July 2012 - 04:24 PM

Hi and thanks for a great guide.
I used this guide to fit parking sensors, however they are not working. I have wired it up (not drilled holes etc in case they are faulty - I want to test them first) however, when in reverse, the reversing light comes on as normal but with no beeping. I tested the cable with a multimeter, and was reading 0v in neutral as expected, but only 0.0137v in reverse, nowhere near the 12v expected! Surely this cannot be the right cable, as 0.0137v can't power a bulb! Any ideas? I'm using the only cable I can see that fits the description in the guide.
Thanks in advance!

#65 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 9,147 posts
  • Name: Leonard
  • Ford Model: Focus ZetecS
  • Year: 2010
  • Location: Ireland
Contributor

Posted 31 July 2012 - 05:17 PM

Hi and thanks for a great guide.
I used this guide to fit parking sensors, however they are not working. I have wired it up (not drilled holes etc in case they are faulty - I want to test them first) however, when in reverse, the reversing light comes on as normal but with no beeping. I tested the cable with a multimeter, and was reading 0v in neutral as expected, but only 0.0137v in reverse, nowhere near the 12v expected! Surely this cannot be the right cable, as 0.0137v can't power a bulb! Any ideas? I'm using the only cable I can see that fits the description in the guide.
Thanks in advance!


trace the cable down to the grommet in the floor of the boot,
their is only one 2core cable going out through that grommet and in to the reverse unit,
both positive and negative feed to the reverse bulb, and one of them has to be a 12v supply mate.
it should be a green&orange cable is the positive reverse feed.
that is the one you need to splice in to for activation of the sensors.

Posted Image

#66 minnis

minnis

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 199 posts
  • Name: Mark
  • Ford Model: SEAT Ibiza ST 1.2 TSi
  • Year: 2011
  • Location: London

Posted 31 July 2012 - 05:44 PM

Ahh, there's the problem, but I'm afraid it doesn't help me much! There were NO wires going through the grommet! There was a bundle of wires going near what looked like the rear light cluster. Could it be different as mine is a mk2, not a 2.5? Just to check I've got the right grommet, I assume it is the one in the corner of the boot nearest the reversing light? Or is this the wrong one?
Thanks for your help. Its my first car, I wanna make sure I don't reverse into a wall! :P.

#67 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,099 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 31 July 2012 - 06:20 PM

Ahh, there's the problem, but I'm afraid it doesn't help me much! There were NO wires going through the grommet! There was a bundle of wires going near what looked like the rear light cluster. Could it be different as mine is a mk2, not a 2.5? Just to check I've got the right grommet, I assume it is the one in the corner of the boot nearest the reversing light? Or is this the wrong one?
Thanks for your help. Its my first car, I wanna make sure I don't reverse into a wall! :P.


If in doubt then work backwards from your reverse light and trace the wire into the car. , you can't fail then.

#68 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 9,147 posts
  • Name: Leonard
  • Ford Model: Focus ZetecS
  • Year: 2010
  • Location: Ireland
Contributor

Posted 31 July 2012 - 06:25 PM

Ahh, there's the problem, but I'm afraid it doesn't help me much! There were NO wires going through the grommet! There was a bundle of wires going near what looked like the rear light cluster. Could it be different as mine is a mk2, not a 2.5? Just to check I've got the right grommet, I assume it is the one in the corner of the boot nearest the reversing light? Or is this the wrong one?
Thanks for your help. Its my first car, I wanna make sure I don't reverse into a wall! :P.


no problem,
the mk2 is the same as the mk2.5 in terms of wiring loom and chassie,
just the outer cosmetic panels are different,

you are on the correct grommet mate,
i dont know what the other cables in that corner could be but their should be a cable going through the grommet to the reverse unit.
i have done a guide on an additional reverse light, some mk2 owners have followed it and had no trouble with wire colour reference or anything but perhaps yours could have been worked on in that area before and looks a bit different.

Preee is also a top man and the creater of this guide if you want to talk to him either.

#69 minnis

minnis

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 199 posts
  • Name: Mark
  • Ford Model: SEAT Ibiza ST 1.2 TSi
  • Year: 2011
  • Location: London

Posted 31 July 2012 - 08:03 PM

Thanks all for your help! I looked underneath at the reverse light, and for some unknown reason, the cable came out of the light, up to the bumper, along the bumper and through the grommet on the other side. However, I now have a new problem. The wires from both rear fog light clusters go through some sort of black boxy thing (sorry for the vague description!) and different colour cables come out the other side. I could just splice the cable at the reversing light and feed it through the grommet, but if someone knows the colour it goes into, it'd be a lot easier!
The possible wire colours are:
Green with yellow stripe
Grey
White with blue stripe
White with red stripe
White with green stripe
Green with black stripe
Brown
Yellow
White x2
Black x2

As the green with yellow stripe exited the box in the same place as the reversing light cable entered, I tried that to no avail. I'm also guessing the black cables are both grounds. So, anyone know which cable to use, or is it lucky dip with a 1 in 9 chance?

Thanks in advance!

#70 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 9,147 posts
  • Name: Leonard
  • Ford Model: Focus ZetecS
  • Year: 2010
  • Location: Ireland
Contributor

Posted 31 July 2012 - 08:13 PM

Thanks all for your help! I looked underneath at the reverse light, and for some unknown reason, the cable came out of the light, up to the bumper, along the bumper and through the grommet on the other side. However, I now have a new problem. The wires from both rear fog light clusters go through some sort of black boxy thing (sorry for the vague description!) and different colour cables come out the other side. I could just splice the cable at the reversing light and feed it through the grommet, but if someone knows the colour it goes into, it'd be a lot easier!
The possible wire colours are:
Green with yellow stripe
Grey
White with blue stripe
White with red stripe
White with green stripe
Green with black stripe
Brown
Yellow
White x2
Black x2

As the green with yellow stripe exited the box in the same place as the reversing light cable entered, I tried that to no avail. I'm also guessing the black cables are both grounds. So, anyone know which cable to use, or is it lucky dip with a 1 in 9 chance?

Thanks in advance!


Ok mate,
you now have 4 cables or 4 core's coming through the grommet on the drivers side of the car and they feed in to a black box,
correct?

now my question is:
do those four cables feed in to one side of the box?
or
are all cables on the one side?

and the Green&yellow cable = the positive feed from your fog light.
The Black = The negative feed from your fog light.
see image below for standard fog light loom cable colours

Posted Image

#71 minnis

minnis

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 199 posts
  • Name: Mark
  • Ford Model: SEAT Ibiza ST 1.2 TSi
  • Year: 2011
  • Location: London

Posted 31 July 2012 - 08:26 PM

Okay, thanks for your help :).
I should point out that this black box is underneath the car, near the drivers side fog light. Several wires go into it, including a black and a green/orange (I think) cable from the reversing light. I think the wires from the drivers fog also do, but I'm not 100%. Several more wires come out of this box and up through the grommet, behind the carpet in the boot.
Thanks :).

#72 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 9,147 posts
  • Name: Leonard
  • Ford Model: Focus ZetecS
  • Year: 2010
  • Location: Ireland
Contributor

Posted 31 July 2012 - 08:48 PM

Okay, thanks for your help :).
I should point out that this black box is underneath the car, near the drivers side fog light. Several wires go into it, including a black and a green/orange (I think) cable from the reversing light. I think the wires from the drivers fog also do, but I'm not 100%. Several more wires come out of this box and up through the grommet, behind the carpet in the boot.
Thanks :).


I dont know what the box is for but sounds like it could be parking sensors previously fitted to the car,
if you take the time to trace all of the cables you will find out,
but that green/orange will be the positive feed that you require for your new sensors.

#73 minnis

minnis

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 199 posts
  • Name: Mark
  • Ford Model: SEAT Ibiza ST 1.2 TSi
  • Year: 2011
  • Location: London

Posted 31 July 2012 - 09:10 PM

I dont know what the box is for but sounds like it could be parking sensors previously fitted to the car,

That seems unlikely - they're everywhere! In addition to this one, there's definitely one on each side in the boot behind the plastic trim and bumper. Not really a 'box' but no idea how else to describe it. A bit of plastic? I'll try and get pictures tomorrow.
What I might do is just try and splice in directly from the reversing light cable under the bumper. There won't be anywhere near as much room to move, but at least I'll get the right cable! Thanks so much for your help though, I'll try tomorrow and get back to you :).

#74 GSM

GSM

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 304 posts
  • Name: Garrie
  • Ford Model: Focus Ghia 1.6 (100PS)
  • Year: 2006
  • Location: Lanarkshire

Posted 31 July 2012 - 10:26 PM

That seems unlikely - they're everywhere! In addition to this one, there's definitely one on each side in the boot behind the plastic trim and bumper. Not really a 'box' but no idea how else to describe it. A bit of plastic? I'll try and get pictures tomorrow.
What I might do is just try and splice in directly from the reversing light cable under the bumper. There won't be anywhere near as much room to move, but at least I'll get the right cable! Thanks so much for your help though, I'll try tomorrow and get back to you :).


See my post on the previous page. I fitted mine to my mk2 a few weeks ago and had similar issues following the guide.

For me, the reverse light cable was run along the back of the bumper and up through the grommet on the right side of the boot.

Also, the colour of the wire that went through the grommet was not the same colour of wire that eventually went into the reverse light, so "working backwards" would not have worked for me in that sense.

#75 minnis

minnis

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 199 posts
  • Name: Mark
  • Ford Model: SEAT Ibiza ST 1.2 TSi
  • Year: 2011
  • Location: London

Posted 31 July 2012 - 11:14 PM

See my post on the previous page. I fitted mine to my mk2 a few weeks ago and had similar issues following the guide.

For me, the reverse light cable was run along the back of the bumper and up through the grommet on the right side of the boot.

Also, the colour of the wire that went through the grommet was not the same colour of wire that eventually went into the reverse light, so "working backwards" would not have worked for me in that sense.


That sounds exactly my problem! Cheers for the advice. Will try again in the morning. Any idea which wire you plugged into? Hopefully get these fitted by the weekend :).

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users