Jump to content
Do Not Sell My Personal Information


Voice Activation


Hugh Ashton
 Share

Recommended Posts


on my 2015 fiesta the buttons are very unreliable. sometimes they work (I don't have cruise but have audio and voice control buttons) and sometimes not. Often I can get the one i want working by pressing other buttons, when I find one that works it often seems to prompt all of them to start working again.  With vol and channel change I am not that bothered as I can use the buttons on the radio itself but there is not voice button on the radio itself so that is annoying. Been paying up for a least two years. Warranty ran out 2 weeks ago and I never did anything about it so too late now. 

Link to comment
Share on other sites

Try to spray some contact cleaner under the buttons. I worked for me. You can slightly lever up the button surround and get a thin nozzle in.

Agreed. I had this on my Fiesta Zetec and solved it this way. Just have a rag handy to soak up any that runs down the outside.

 

Sent from my SM-G900F using Tapatalk

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...

My voice button stopped working at some point this morning (or at least I only noticed that it stopped working today).

I did have some issues with the bluetooth playing up with the phone so tried deleting and re-paring the phone.  Tried pulling the bluetooth fuse out and that hasn't done anything for the voice button but the phone seems to ring out when using the radio buttons to manually call out.

I have some WD-40 specialist contact cleaner that I am going to try in a few minutes. Fingers crossed that this works. **Edit** The other buttons on the same pad work fine; volume up/down and switch station/hang up/pickup phone work fine.

Link to comment
Share on other sites

Well I've tried using the WD-40 specialist contact cleaner and no luck. I'm pretty sure that there isn't anything beneath the switch as everything else is fine as I mention.

As I pulled the bluetooth fuse the other day (with no change), I also did a Sync Master reset just now (with no change). Either there is something else wrong OR I am missing something.

Any other ideas would be appreciated.

*Note* bluetooth calling works fine as I took my work phone with me and called my personal phone, answered and ended the call using the steering wheel buttons.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership