jace1969

Reverse camera (factory fitted/aftermarket camera)

Recommended Posts

Going back around 12 months i fitted a cheap aftermarket camera to the outside of the car as the Ford one packed in again (2 in 4 years) and not paying £190 area.

Mine is off rear-view mirror as on a 2011 titanium from new when other person had it,i changed the wire connectors in the rear to fit the popular camera connectors all fine.

I have 3 cameras and work fine(same place china) and cost £7 each and just as good as genuine one but this is where i need some help on as the problem i hit.

I tried 2 cameras before and did not work all lines and picture there but lines through it and b/w...What do i look for as the camera has the push a 3.5'' picture NOT a 4.3'' as the rear

view mirror wont take the size..hence the problem i had,i wanted as close looking to genuine as the one i have, i have taken off and put into back window now.

 

Share this post


Link to post
Share on other sites
 

Posted (edited)
17 hours ago, jace1969 said:

Going back around 12 months i fitted a cheap aftermarket camera to the outside of the car as the Ford one packed in again (2 in 4 years) and not paying £190 area.

Mine is off rear-view mirror as on a 2011 titanium from new when other person had it,i changed the wire connectors in the rear to fit the popular camera connectors all fine.

I have 3 cameras and work fine(same place china) and cost £7 each and just as good as genuine one but this is where i need some help on as the problem i hit.

I tried 2 cameras before and did not work all lines and picture there but lines through it and b/w...What do i look for as the camera has the push a 3.5'' picture NOT a 4.3'' as the rear

view mirror wont take the size..hence the problem i had,i wanted as close looking to genuine as the one i have, i have taken off and put into back window now.

 

 

Black and white and lines thru it.....

That sounds like the cam its either wrong format  OR  frequency

PAL/NTSC   OR     50Hz/60Hz 

Without having the OE spec in the instructions technical info it's impossible to say without testing different spec cameras.

I'd take a guess that it would be an NTSC (since this is the most common) and 60Hz ## a 60hz camera on a 50hz system wouldn't display at all; yet a 50hz camera on a 60hz system would display in black and white.

Edited by M6 44t car park attendant
Quote x2

Share this post


Link to post
Share on other sites
2 hours ago, M6 44t car park attendant said:
 
Black and white and lines thru it.....
That sounds like the cam its either wrong format  OR  frequency
PAL/NTSC   OR     50Hz/60Hz 
Without having the OE spec in the instructions technical info it's impossible to say without testing different spec cameras.
I'd take a guess that it would be an NTSC (since this is the most common) and 60Hz ## a 60hz camera on a 50hz system wouldn't display at all; yet a 50hz camera on a 60hz system would display in black and white.

The thing is I sent 3 messages about some other ones on eBay and stated will they work on a rear view mirror as display is 3.5' and said no,there for a 4.3 " display and these are pal/ ntsc ones as these people sell both,the picture rolled like it was trying to fit a large picture into a small area and couldn't make the picture that bit smaller,it's a problem I never solved and would like to.

This is the only one i found which is paired up with the 3.5'' mirror display but sells the camera on its own,i ordered 2 spare and one in back window now.

https://www.ebay.co.uk/itm/Universal-car-reversing-camera-fit-all-12V-car-Ford-Nissan-Toyota-Honda-4-LED-UK/183035602430?hash=item2a9dc5a5fe:g:JLoAAOSwMgdX1mBo

This is the problem i had with other cameras i tried which was not for a 3.5'' display but for a 4.3'' display.



Sent from my SM-G960F using Tapatalk

Share this post


Link to post
Share on other sites

I've seen images roll like that before.

Back as a kid I got a PlayStation and a friend had some copied games from Japan. As their  std refresh rate is different the image would appear to roll and displayed in black and white much like your system seems to.

Looks to me you need a 60hz cam

The output size from the camera is of little relevance since it'll be resized to fit the screen by the graphics controller. In terms of quality however it makes all the difference! 640×480 won't display as clearly as 720×1080 that is on a HD capable screen. However most cheaper screens are only capable of 640x480 or less anyway

Share this post


Link to post
Share on other sites

Cheers that's good to look at then,the display is the genuine one what ford fits from new and all the wires are all the genuine ones going to the hatch for the camera.

That's a great help for me to see if I can try another cheap one but 60 not 50.

Is there anyway to tell on some of the info as they don't give most times if it's a 50 or 60,thanks for your help on this as I didn't have a clue,mainly they give you about of lines/and things like 720p/480.620 etc.

Thanks

 

Sent from my SM-G960F using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

These are the 2 i had a good 12 months ago,i had a complete kit just so i had a monitor to check the camera was working and also i had another cheap camera already.

The camera worked 100% on the monitor in the kit on the link as it came with the kit and also the other separate camera worked on the monitor (4'3 monitor)

The 2 cameras below on the links when i tried them through my Rear-View-Mirror as the monitor i had the B/W picture and the rolling what you have seen on the above link.

https://www.ebay.co.uk/itm/Car-Rear-View-Kit-HD-IR-Night-Vision-Reversing-Camera-170-4-3-TFT-LCD-Monitor/121989290594?epid=7027109732&hash=item1c6720da62:g:wngAAOSwfC9XOsJo:rk:3:pf:0

 

https://www.ebay.co.uk/itm/Car-Night-Vision-Rear-View-Reversing-Backup-HD-IR-CCD-Camera-170-Waterproof-UK/223201850426?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m1438.l2649

Share this post


Link to post
Share on other sites
12 hours ago, jace1969 said:

Cheers that's good to look at then,the display is the genuine one what ford fits from new and all the wires are all the genuine ones going to the hatch for the camera.

I wasn't aware ford fitted a reversing camera in the mirror. I assumed it was a third party one

Ok, in that case 

Can you take a photo of the connector?

I know the later cars with nav use a HSD LVDS camera

Share this post


Link to post
Share on other sites

Ahh ok I've done some searching around. The early ones don't use the LVDS cameras.

You just have an RCA plug, right?

Check out these two....

EBay items

400805902195

(my money is on this one as it doesn't list PAL/50 as an option)

OR

332647473233

(Very little info available on this one at all; with regard to output format)

 

Worst case scenario, you send it back as faulty.....

Share this post


Link to post
Share on other sites

Hi
What do you want the picture of,I can give you a dismantled rear camera or I can send the wires which I changed in the hatch from fakra to rca ends as most are now,it was fitted from new when person had it and a new ford one pre-facelift would of cost £180plus vat which no way.

Sent from my SM-G960F using Tapatalk

Share this post


Link to post
Share on other sites

Here is a few pics and part number before it was taken apart,it don't have Fakra now (green plug) and i have changed the power (black 3 wire plug) to the normal ones

that they sell a lot of on ebay,red push in plug and yellow rca push in plug for video.

The one i have now which you have the link of at the start with the 4 LED lights and steel bracket was outside but didn't look even close to original but worked A1 so its

now in the back window which still works good but i have covered up the LED lights as reflection so night is hit and miss but day it A1....Pictures below of old set up.

 

IMG_1449.JPG

IMG_1437.JPG

IMG_1409.JPG

1.jpg

Share this post


Link to post
Share on other sites

Ok, I've checked the specs on the 'working' camera. It seems it's able to do either NTSC at 60hz or PAL at 50hz, that's good means it's very compatible.

The photos on the listing note 800 * 600 as the resolution and then 720p in the specs on the description.

I've checked the specs by running it's model code- on the listing- in google, it seems they're all copies of the same, the later ones have a higher resolution sensor, the lens on the front is more flat and looks tinted, the front bumps out on yours as below specs....

20190105_010409.thumb.jpg.310c12e1217c7f7289964e4494e6e37c.jpg

 580*540 EFFECTIVE RESOLUTION(It's almost square) but either way it's a very odd output indeed, I'd be looking for keeping the resolution the same in any swaps -since this is known tested working

Plus NTSC60/PAL50 mixed mode is handy for compatibility

20190105_010347.thumb.jpg.693f147e95a4973921e39566b3081cc2.jpg20190105_010313.thumb.jpg.a4a1ac45c6709a116097ad7b3fce63f0.jpg

That lead me back to this one on eBay

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fulk%2Fitm%2F172299903638

20190105_012750.thumb.jpg.931c14a501728ac89f8ae645ed37c7ce.jpg

Looking at these specs they're very close to the 'working' version in terms of effective resolution plus it's 60hz.

Now you could probably get cheaper but shopping on the Chinese sellers + wait a month for delivery.

Share this post


Link to post
Share on other sites
3 hours ago, M6 44t car park attendant said:

Ok, I've checked the specs on the 'working' camera. It seems it's able to do either NTSC at 60hz or PAL at 50hz, that's good means it's very compatible.

The photos on the listing note 800 * 600 as the resolution and then 720p in the specs on the description.

I've checked the specs by running it's model code- on the listing- in google, it seems they're all copies of the same, the later ones have a higher resolution sensor, the lens on the front is more flat and looks tinted, the front bumps out on yours as below specs....

20190105_010409.thumb.jpg.310c12e1217c7f7289964e4494e6e37c.jpg

 580*540 EFFECTIVE RESOLUTION(It's almost square) but either way it's a very odd output indeed, I'd be looking for keeping the resolution the same in any swaps -since this is known tested working

Plus NTSC60/PAL50 mixed mode is handy for compatibility

20190105_010347.thumb.jpg.693f147e95a4973921e39566b3081cc2.jpg20190105_010313.thumb.jpg.a4a1ac45c6709a116097ad7b3fce63f0.jpg

That lead me back to this one on eBay

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fulk%2Fitm%2F172299903638

20190105_012750.thumb.jpg.931c14a501728ac89f8ae645ed37c7ce.jpg

Looking at these specs they're very close to the 'working' version in terms of effective resolution plus it's 60hz.

Now you could probably get cheaper but shopping on the Chinese sellers + wait a month for delivery.

Well i have sent him a message on this one and he says it will work and measured the light gap where it fits and seems as good as smack on so if this is the

case its just old number plate light out and this one in and plug it into my wires i have working now,i will try it first and its the nearest i will get to a clean fit outside.

I will let you know how i get on and i have to say a massive thanks for all this info on this as i was stuck seeing what the problem was,i know its not a major thing

but if a person had it fitted from new and i have all the wires done and working i would like it as close as i can to the original look.

Share this post


Link to post
Share on other sites

Screenshot_20190107-231801_eBay.thumb.jpg.cc838cd363ca5ed249b5f264b9423786.jpg

I've just ordered this from China, it's a different output resolution to yours but it's possible there's some floating around with 580x540 resolutions.

Anyway it's a direct fit for 09 onwards

 

Approx 40mm X 93mm

 

EBay 

132884769313

Share this post


Link to post
Share on other sites

Had mine come the other day and it works just like the Genuine one but around £160 cheaper lol.

The only things i have to sort out is how to do the wire for the light,do i snip and join like bullets/spades/screw connector or scotch locks.

And the LED light will it be the same color as the one side will be standard and this is LED,i have tried it and fits ok just need a very slight trip as its very tight.

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, jace1969 said:

Had mine come the other day and it works just like the Genuine one but around £160 cheaper lol.

The only things i have to sort out is how to do the wire for the light,do i snip and join like bullets/spades/screw connector or scotch locks.

And the LED light will it be the same color as the one side will be standard and this is LED,i have tried it and fits ok just need a very slight trip as its very tight.

Oh good so we have a winner then 👍

 

What do you have in terms of connectors on yours, is it possible to buy a connector for it.....If it's just a push fit bulb holder T10 I suppose you could just buy a T10 push fit connector, eBay has them though mostly from China

In any case if finding the correct connector to keep the factory wiring connector isn't possible, I'd be buying a 2 pin AMP connector.....they use them for HID Kit ballasts and the like......it's essentially the same connector as a H11 bulb. It locks together and is water tight.

I have an unnatural disliking for scotchlocks.

Jelly crimps are ok but they're actually for solid core BT twisted pair and can be a little iffy for stranded wire.

As for the different colour number plate lights, stick an LED in the other side to even it up. I've never come across a tester who should fail a car for different colour bulbs but it is in the handbook that they've both got to be the same colour 

Edited by M6 44t car park attendant
Jelly head missed part of message off

Share this post


Link to post
Share on other sites

10 hours ago, M6 44t car park attendant said:

Oh good so we have a winner then 👍

 

What do you have in terms of connectors on yours, is it possible to buy a connector for it.....If it's just a push fit bulb holder T10 I suppose you could just buy a T10 push fit connector, eBay has them though mostly from China

In any case if finding the correct connector to keep the factory wiring connector isn't possible, I'd be buying a 2 pin AMP connector.....they use them for HID Kit ballasts and the like......it's essentially the same connector as a H11 bulb. It locks together and is water tight.

I have an unnatural disliking for scotchlocks.

Jelly crimps are ok but they're actually for solid core BT twisted pair and can be a little iffy for stranded wire.

As for the different colour number plate lights, stick an LED in the other side to even it up. I've never come across a tester who should fail a car for different colour bulbs but it is in the handbook that they've both got to be the same colour 

I will look at the T10 connector as as i can see it just pushes in and twist as i aint taken the bulb out yet,the unit dont clip and hold as yet as it fits in A1 where you the push the one end onto the plastic surround then push it to clip but the push side you have to put a lot of pressure on it as the plastic the other side it just that bit to thick so clean that up and fits.

I did think it was a sealed unit but there are small screws on the back where you can take the camera out which then starts another project if wanted to or needed to just use the camera and not the light but i wont be going that.

When its all up and running i will take a pic of it but no major rush as the back panel on my car as been off so many times,might just try a quick way to try the light as i have them wire strippers that can take a very small amount of wire off on the Genuine wires then wrap wires round them and tape as it will be very small amount.

Lawrence.....You have been a massive help on this and hope you get yours sorted,you spotted the one i needed.

Share this post


Link to post
Share on other sites
1 hour ago, jace1969 said:

I will look at the T10 connector as as i can see it just pushes in and twist as i aint taken the bulb out yet,the unit dont clip and hold as yet as it fits in A1 where you the push the one end onto the plastic surround then push it to clip but the push side you have to put a lot of pressure on it as the plastic the other side it just that bit to thick so clean that up and fits.

I did think it was a sealed unit but there are small screws on the back where you can take the camera out which then starts another project if wanted to or needed to just use the camera and not the light but i wont be going that.

When its all up and running i will take a pic of it but no major rush as the back panel on my car as been off so many times,might just try a quick way to try the light as i have them wire strippers that can take a very small amount of wire off on the Genuine wires then wrap wires round them and tape as it will be very small amount.

Lawrence.....You have been a massive help on this and hope you get yours sorted,you spotted the one i needed.

No problem, glad you we've found a cheaper alternative to the mk7 camera.

The mk7.5 camera is a different kettle of fish that I've not attempted yet as it has inputs to the BCM for turning guidelines and parking assist inputs.

That camera I've bought is purely just for a 4ch dash camera/dvr that I have installed on mine.

Good luck and happy hunting 👍

 

Share this post


Link to post
Share on other sites

I did a fast/quick install,had no option to cut the light and join as i wanted to test and try over a few weeks,all secure and done 100% with tape/cable ties and neat but its only the 2 wires behind the main panel for the number plate light where the camera fits into as all the others was already done into RCA plugs a nice few months ago.

I will get a new LED bulb for the other side but is there a type i need like brightness or is it just the color,it is a T10 and i have added a few pictures below.

I have shown you a picture of it working and its spot on,the other one was a shade to high and this may bit a shade low but not a lot as the continuous beep on the sensors is when its close to the end of the Red line on the picture but im more than happy with it.

The bit on the right of the camera on the pic i had to file off to make a very slight larger gap but fits flush and neat now.

 

20190109_094652.jpg

20190109_090859.jpg

20190109_072614.jpg

Share this post


Link to post
Share on other sites
3 hours ago, jace1969 said:

I did a fast/quick install,had no option to cut the light and join as i wanted to test and try over a few weeks,all secure and done 100% with tape/cable ties and neat but its only the 2 wires behind the main panel for the number plate light where the camera fits into as all the others was already done into RCA plugs a nice few months ago.

I will get a new LED bulb for the other side but is there a type i need like brightness or is it just the color,it is a T10 and i have added a few pictures below.

I have shown you a picture of it working and its spot on,the other one was a shade to high and this may bit a shade low but not a lot as the continuous beep on the sensors is when its close to the end of the Red line on the picture but im more than happy with it.

The bit on the right of the camera on the pic i had to file off to make a very slight larger gap but fits flush and neat now.

 

20190109_094652.jpg

20190109_090859.jpg

20190109_072614.jpg

Looks great

I tend to go for the short led bulbs

Like these.....   152711842292   on ebay

Share this post


Link to post
Share on other sites

I ordered some like you said and also tried some of these ones.

https://www.ebay.co.uk/itm/7-LED-HID-XENON-WHITE-501-T10-W5W-SIDELIGHT-NUMBER-PLATE-INTERIOR-BULBS-x-4/330853655920?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649

Yes the camera im very pleased with,i do like how the guide lines do go with the beeping now as on my old one it was a constant beep saying i was hitting something and still on the end part of the yellow and touching the red and this is as good as spot on.

Share this post


Link to post
Share on other sites
8 hours ago, jace1969 said:

I ordered some like you said and also tried some of these ones.

https://www.ebay.co.uk/itm/7-LED-HID-XENON-WHITE-501-T10-W5W-SIDELIGHT-NUMBER-PLATE-INTERIOR-BULBS-x-4/330853655920?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649

Yes the camera im very pleased with,i do like how the guide lines do go with the beeping now as on my old one it was a constant beep saying i was hitting something and still on the end part of the yellow and touching the red and this is as good as spot on.

You may strike lucky with these but I find they're not very bright.

The brightest ones are CREE LED

As opposed to regular LEDs 

As far as I know the fiesta doesn't monitor lamps on the can bus so you won't need can bus error cancelling bulbs - with the exception of headlamps and indicators.

I've had indicator failure warnings whilst connected to an LED trailer before I added the load resistors.

The headlamp never seems to throw a warning on the dash but I have seen the fault when running a scan on FORScan with a modified elm327 due to an ignitor fault with my HID setup (they're in projector housings so as not to blind everyone and set low)......I just know I'll get the pitchfork crew after me for admitting it 😋

Anyway, I'm really glad we got it all sorted, we just need to get a work around sorted for the mk7.5 MFD HIGH NAV reversing camera that will interface with the BCMii and give turning lines/zoom.

Share this post


Link to post
Share on other sites

I have learn a lot these few days about this stuff and i do hope you sort the Facelift side out to fit one as you said its not that easy but mine was already factory fitted from new so it was just a few wire end changes and finding the camera as you did...........Thanks.

I have ordered 3 different bulbs as so cheap to buy and as long as it lights up the number plate as it don't really need to be very bright so i can mix and match and try,i have added my last picture below of the night time which im very impressed with being it all works through the lens not 4 LED lights like the old one.

 

20190110_063754.jpg

Share this post


Link to post
Share on other sites
2 hours ago, jace1969 said:

I have learn a lot these few days about this stuff and i do hope you sort the Facelift side out to fit one as you said its not that easy but mine was already factory fitted from new so it was just a few wire end changes and finding the camera as you did...........Thanks.

I have ordered 3 different bulbs as so cheap to buy and as long as it lights up the number plate as it don't really need to be very bright so i can mix and match and try,i have added my last picture below of the night time which im very impressed with being it all works through the lens not 4 LED lights like the old one.

 

20190110_063754.jpg

That night vision looks great especially since there's no LED support !!

As for fitting the reverse cam to mine, I don't want to loose the graphical reversing sensor display on the radio, I have an idea for mine. I'll post it up when I get it all sorted 😁👍🏻

Share this post


Link to post
Share on other sites

Just a few things (There is a few ways round) if the LED goes on the camera would you just add another cheap LED light,it has 4 screws but as you know it's not a bulb and I would leave the camera where it is,just looking in advance.

Also could you connect 2 LED lights to one side being LED lower wattage like add a third one say put one in the middle so 1 set of wires to the one light would run 2 of LED's.

 

Sent from my SM-G960F using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

If you can get in there you can buy replacement LEDS or make a t10 holder 👍🏻

 

Yes, you can take multiple feeds from one wire l, provided it doesn't pop the factory spec fuse 👍🏻

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.