jdwilsh

Mk4 problems with USB/sync 3

Recommended Posts

Hi all

I got a brand new focus about a month ago and I love it! Since I’ve had it though, I keep getting the occasional error with sync 3/USB. The error in the attached pic comes up as soon as I start the car, no phone plugged in at all. I can’t see any more of what it says. It works after about 3-4 mins, but this is irritating if I’m in any sort of rush. I can’t mess about plugging my phone in while I’m driving. The cable I’ve been using is a spare Apple cable I’ve got, so it’s not a bad cable. I’ve tried other cables as well though and no change. I’ve tried both USB ports and still getting the same error.

 

The car is on lease, so I have to go through one company to then get through to the dealer, which is a pain. I thought i’d ask you guys first if anyone had any ideas before doing that. I’ve searched online for this error and can’t seem to find anything.

 

Thanks

289791AC-F4CC-40AA-856D-94E9EF65BC16.jpeg

Share this post


Link to post
Share on other sites
 

Your car is under warranty. Book it in with a Ford dealer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.